Hvorfor får jeg ikke 5.1 lyd fra PS3 lenger?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 19 av 19
  1. #1
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvorfor får jeg ikke 5.1 lyd fra PS3 lenger?

    Jeg kjører alt med HDMI fra PS3 til receiver og videre til TV.Jeg har tidligere hatt 5.1 lyd,men plutselig (i går) får jeg kun stereo lyd eller multi-mono.
    Har prøvd alle innstillinger på PS3 og receiver utallige ganger,men ingenting nytter.På Denon DVD/blu-ray spilleren er alt som normalt.Hva kan være galt?

  2. #2
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å tilbakestille PS3. Altså hold inne på-knappen til det piper for andre gang.
    Eller prøv andre HDMI-innganger på reciver, men det har du sikkert gjort alt...

  3. #3
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Carl09
    Prøv å tilbakestille PS3. Altså hold inne på-knappen til det piper for andre gang.
    Eller prøv andre HDMI-innganger på reciver, men det har du sikkert gjort alt...
    Vil lagrede spill,f.eks Modern Warfare 2 forsvinne hvis jeg tilbakestiller PS3-en?

  4. #4
    Newcomer Humber sin avatar
    Medlem siden
    Mar 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    Vil lagrede spill,f.eks Modern Warfare 2 forsvinne hvis jeg tilbakestiller PS3-en?
    Nei, spilldata berøres ikke. Det er kun PS3'ens innstillinger (som f.eks videoutgang) tilbakestilt.

  5. #5
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Humber
    Nei, spilldata berøres ikke. Det er kun PS3'ens innstillinger (som f.eks videoutgang) tilbakestilt.
    Har tilbakestilt nå,men samme problemet enda.Har også byttet HDMI-kabler og innganger på receiver.Forsterkeren velger PCM fra PS3-en og får kun stereo-lyd.Skjønner ikke hvorfor den har bestemt seg for det etter 2 år.
    Noen andre som har forslag ?

  6. #6
    Newcomer
    Medlem siden
    Jan 2005
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk at du faktisk har satt opp surround sound formater for lyd på PS3'en. Auto setup finner vanligvis alle støttede formater.

  7. #7
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mitchman
    Sjekk at du faktisk har satt opp surround sound formater for lyd på PS3'en. Auto setup finner vanligvis alle støttede formater.
    Gikk inn på sound settings.Satt på HDMI og auto på alle lydformat.Satt også på manuell og huket av forskjellige lydformater.Setter jeg receiveren på 5 kanals stereo eller multi-mono kommer senteren også.Har prøvd ALT 50 ganger nå.Tenkte jeg skulle prøve Optisk Ut i morra,for det har jeg ikke her nå.Nytter ikke det heller havner PS3-en i søpla.

  8. #8
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikker på at du ikke har satt recieveren på 2ch stereo?

  9. #9
    Newcomer Humber sin avatar
    Medlem siden
    Mar 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    Gikk inn på sound settings.Satt på HDMI og auto på alle lydformat.Satt også på manuell og huket av forskjellige lydformater.Setter jeg receiveren på 5 kanals stereo eller multi-mono kommer senteren også.Har prøvd ALT 50 ganger nå.Tenkte jeg skulle prøve Optisk Ut i morra,for det har jeg ikke her nå.Nytter ikke det heller havner PS3-en i søpla.
    For min del funket i alle fall optisk så det må den bare gjøre. Ikke kast PS3'en, hvis det ikke funker er det reklamasjon neste!

  10. #10
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    52
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kan faktisk hende du har satt reciveren på A+B isteden for bare A eller bare B, eller omvendt. Husker ikke helt hva som skal være riktig, og det kommer jo selvfølgelig litt an på hvordan du har kobla bak...

  11. #11
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Carl09
    Kan faktisk hende du har satt reciveren på A+B isteden for bare A eller bare B, eller omvendt. Husker ikke helt hva som skal være riktig, og det kommer jo selvfølgelig litt an på hvordan du har kobla bak...
    Kun A og jeg bruker effektforsterker i tillegg.

  12. #12
    Newcomer Woodstock sin avatar
    Medlem siden
    Jan 2007
    Poster
    141
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har et lignende prob med min PS3 koblet til en h/k avr-355. Før viste den Dolby Digital/Dolby TrueHD et.c. Nå viser den kun "Multi-ch PCM" uansett hvilke innstillinger ps3'en står på, den er koblet direkte med HDMI...

  13. #13
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Sven1978
    Nytter ikke det heller havner PS3-en i søpla.

    3åring vi har med å gjøre her?!

    "henge meg je ama"...

  14. #14
    Intermediate
    Medlem siden
    Nov 2008
    Poster
    2,130
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av skorob
    3åring vi har med å gjøre her?!

    "henge meg je ama"...
    Ja,det er jeg nesten.Kjøpte en ganske dyr sub på brukten som ikke virker når jeg får den.PS3-en klikker og HD-tuneren jeg kjøper av Viasat virker heller ikke.Dette i løpet av 14 dager,så man blir lei og barnslig til slutt :-)

  15. #15
    Intermediate Alastor sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,124
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjelder dette både på spill og film, eller bare film? Jeg fikk ikke 5.1 før jeg inne på selve blu-rayfilmen byttet lydspor til 5.1..

  16. #16
    Intermediate tor rasmussen sin avatar
    Medlem siden
    Dec 2003
    Poster
    3,635
    Takk & like
    Nevnt
    2 post(er)
    AVtorget annonser
    1
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Her må det feilsøkes litt.
    Har du mulighet for å teste din PS3 på en venn sin receiver?
    Har du mulighet for å teste en venn sin PS3 på din receiver?

    Så får vi svar på om problemet ligger i din PS3 eller din receiver.
    Og så tar vi den der fra.

    Ligger forresten en ny firmware til PS3 ute nå. 3.41.
    Jeg tror ikke den løser problemet ditt.
    Men kanskje den "nullstiller" en dårlig setting i din PS3 så du kommer på rett spor igjen.

    Har du flere HDMI-innganger på din receiver, og har du prøvd flere av dem?
    Har du prøvd å snu HDMI-kabelen? (Hvis den har dårlig kontakt eller noe)
    Har du prøvd med en annen HDMI-kabel? (Hvis det er en skade på din kabel)

  17. #17
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    193
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Woodstock
    Har et lignende prob med min PS3 koblet til en h/k avr-355. Før viste den Dolby Digital/Dolby TrueHD et.c. Nå viser den kun "Multi-ch PCM" uansett hvilke innstillinger ps3'en står på, den er koblet direkte med HDMI...
    Tviler på at den viste Dolby TrueHD, men Dolby Digital skal den da klare å sende ut.

  18. #18
    Newcomer Humber sin avatar
    Medlem siden
    Mar 2009
    Poster
    60
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tor rasmussen
    Ligger forresten en ny firmware til PS3 ute nå. 3.41.
    Jeg tror ikke den løser problemet ditt.
    Men kanskje den "nullstiller" en dårlig setting i din PS3 så du kommer på rett spor igjen.
    TS: Du kan prøve å oppdatere, men som "rasmussen" sier tror jeg ikke det vil hjelpe.

    Rasmusen: Det er veldig "basic" innstillinger i PS3'en, spessielt når det kommer til lyden. Det virker som om TS har gått over alle innstillinger og sett så tror som sagt ikke at en oppdatering vil hjelpe.

  19. #19
    Newcomer
    Medlem siden
    Sep 2008
    Poster
    48
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BentX
    Tviler på at den viste Dolby TrueHD, men Dolby Digital skal den da klare å sende ut.
    PS3 slim sender TrueHD, PS3 Phat derimot gjør ikke det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •