Crown Tråden - Side 2

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 2 av 3 FørsteFørste 1 2 3 SisteSiste
Viser resultater 21 til 40 av 54

Tråd: Crown Tråden

  1. #21
    Active Dali B5005 sin avatar
    Medlem siden
    May 2009
    Poster
    402
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Hvis man ser bort fra DSP osv, hvordan er lydkvaliteten på XTi serien kontra Behringer EP2500, f.eks?
    Jeg har ikke hørt Behringer EP2500,men vet om en som har den,og han sier lydkvaliteten ikke er på det beste..XTI-serien har utrolig god lydkvalitet,kan enbefales. Har selv en XTI 2000:wink:

  2. #22
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jaja, nå har jeg kjøpt tre EP2500 og en DCX2496. Synes det fungerer greit. Har ogse tre 15" pro basser på vei som skal hjelpe til litt i bunn....

  3. #23
    Newcomer fsmidt sin avatar
    Medlem siden
    Feb 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Jaja, nå har jeg kjøpt tre EP2500 og en DCX2496. Synes det fungerer greit. Har ogse tre 15" pro basser på vei som skal hjelpe til litt i bunn....
    EP2500 er vel kopi av QSC RMX2450 (mulig det var ett annet nr) så det jo ikke dårlige greier det heller. Men de har vel brukt noe billigere/andre komponenter. Uansett er det helt ok de også.

  4. #24
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Riktig lodding?

    Lurte på 1 ting. I forrigårs loddet jeg speakon kontakter. 4 pins kontakter. Loddet 1+ og 1-, selv om jeg skal ha mono til subben. xti som skal brukes i bridge mono. I manualen(side 13) står det at jeg må koble de 1+ med 2+ noe jeg prøvde. Uten at det virket. Så nå er jeg usikker på om jeg får brukt alt effekten som bor i xti-en.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  5. #25
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikkert en setting et sted som velger bridged mode? Hvis forsterkeren står i stereo mode og du bruker de to 1+ og 2+ vil du i beste fall få ut 'forskjellen' mellom høyre og venstre kanal, som i bassen er omtrent null og niks.

  6. #26
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Sikkert en setting et sted som velger bridged mode? Hvis forsterkeren står i stereo mode og du bruker de to 1+ og 2+ vil du i beste fall få ut 'forskjellen' mellom høyre og venstre kanal, som i bassen er omtrent null og niks.
    Jeg fikk ikke noe lyd når jeg loddet 1+ og 2+.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  7. #27
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fra Crown manualen, side 13:

    OUTPUTS:
    Connect the speaker across the red binding
    posts of each channel. Do not use the black binding
    posts when the amp is being operated in Bridge-Mono
    mode.
    Or, connect the speaker across terminals 1+ and 2+ of the
    Channel 1 Speakon connector (as in Figure 2.9).
    IMPORTANT: Set the Bridge/Normal switch in
    the LCD screen to “Bridge.” See Section 4.1.4.

    NOTE: In Bridge-Mono mode, only the
    Channel 1 Level control is functional (unless you
    make an alternate selection via the “Y” menu.
    See Section 4.1.4).

    4.1.4:

    BRG (Bridge-mono or Stereo): Use this option to set
    the amplifi er to bridge-mono or stereo mode. When BRIDGE
    is active, the Ch. 1 input signal is used (unless you made an
    alternate setting with the Y processing block).

    DESIRED FUNCTION
    Set amplifi er to BRIDGE-MONO mode by loading the Quick-Start BRIDGE preset
    BUTTON PRESSES
    (starting from the current preset screen)

    Sel > Sel. Press Next until you see BRIDGE. Press Sel.

    DESIRED FUNCTION
    Set STEREO or BRIDGE-MONO mode manually

    BUTTON PRESSES
    (starting from the current preset screen)

    Sel > Next. Press Sel until the BRG icon fl ashes. Press Next to set the amplifi er to Bridge-Mono,
    or press Prev to set the amplifi er to Stereo. Press Sel to select your choice.

  8. #28
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Or, connect the speaker across terminals 1+ and 2+ of the
    Channel 1 Speakon connector (as in Figure 2.9).

    Det gjorde jeg, og fikk ingen lyd. Slik jeg har loddet det er. 1+ og 1-. Jeg får lyd, men er usikker på om jeg klarer å bruke alt som bor i forsterkeren. :roll:

    For å klarne det. Den står i bridge mode. Jeg får ikke lyd når jeg lodder slik som i manualen(1+ og 2+), men får lyd når jeg lodder 1+ og 1-. Den står ikke i Y mode. Den står vel på det første alternativet det.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  9. #29
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du bruker de to røde banankontaktene da? Bare sånn for å prøve?

    Setter du forsterkeren i BRG-mode manuelt eller bruker du preset'et?

  10. #30
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Hvis du bruker de to røde banankontaktene da? Bare sånn for å prøve?

    Setter du forsterkeren i BRG-mode manuelt eller bruker du preset'et?
    Prøvde med de røde, virket da og. Har laget et preset på pcen.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  11. #31
    Intermediate Probie sin avatar
    Medlem siden
    Feb 2008
    Poster
    908
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  12. #32
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LOL

  13. #33
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    test data crown xti 1000

    Measuring Amplifiers - Page 25 - AVS Forum

    Dette var ikke akkurat imponerende om man skal bruke xti som subamp.

  14. #34
    Intermediate
    Medlem siden
    Oct 2005
    Poster
    3,431
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Derfor jeg gikk for Behringer istedet.

    De er kanskje ikke like bra i toppen, men så har man i alle fall bunndraget. Ikke at jeg har hørt mye klager på XTi serien i bunn heller. Men nå er kanskje 150-200 ekte watt mye mer enn de fleste har hørt før, og kommer til å bruke uansett, så det merkes kanskje ikke.

  15. #35
    Newcomer
    Medlem siden
    Aug 2010
    Sted
    Røyken
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Signal kabler til Crown XTI 2000

    Hei

    Jeg har nettopp bestilt Crown xti2000 og lurer på hva slags signal kabler jeg bruker fra forforsterkeren til Crown´en??
    Er det ikke xlr på denne??

  16. #36
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MrQuerix
    Hei

    Jeg har nettopp bestilt Crown xti2000 og lurer på hva slags signal kabler jeg bruker fra forforsterkeren til Crown´en??


    Er det ikke xlr på denne??
    Du trenger overgang til rca. Musikklink har sånne.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  17. #37
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av atledreier
    Derfor jeg gikk for Behringer istedet.

    De er kanskje ikke like bra i toppen, men så har man i alle fall bunndraget. Ikke at jeg har hørt mye klager på XTi serien i bunn heller. Men nå er kanskje 150-200 ekte watt mye mer enn de fleste har hørt før, og kommer til å bruke uansett, så det merkes kanskje ikke.
    Jeg har ikke merket noe mangler til mine horn
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  18. #38
    Newcomer
    Medlem siden
    Aug 2010
    Sted
    Røyken
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Du trenger overgang til rca. Musikklink har sånne.

    Takker:-)

  19. #39
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisann. Jeg har fortsatt ikke fått til loddingen skikkelig. Har også testet med en løs speakon kontakt, og et svs element. Loddingen med 1+ og i 2+ funker ikke. Tips og råd mottas. Har bare fått 1+ og 1- til å virke.

    Koblinger er som følger:
    Svs element -> Høyttaler kabel-> speakon kontakt -> speakon kabel til kanal 1 ->xti4000 i bridge modus.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  20. #40
    Newcomer
    Medlem siden
    Jun 2006
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hei

    Heisann, eg har kjøpt meg ein Crown xti 4000 forsterker og bruker den på et par med Cerwin Vega Al1000 og er storfornøgd.
    Eg synst det er artig å leike seg på dataen med programmet System Architect, men hadde det ikkje vert en god ide og dele presets her? Visst det er noken som har lyst på et preset som eg har tilpassa mine Al1000 so er det berre å seiei ifra ivertfall! :-D

Side 2 av 3 FørsteFørste 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •