NY AVR 260 - I "protect" modus

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool NY AVR 260 - I "protect" modus

    Jeg ble forrige fredag lykkelig eier av en AVR 260 som jeg kjøpte på Nordby i Strømstad. For to dager siden skulle jeg endelig koble den opp etter å ha vært av gårde å hentet meg høyttalere.

    Jeg koblet opp reciver, fikk tilkoblet blu-ray spiller og TV via HDMI, og tuner analogt (har ikke fått koblet opp den digitale fra CD ennå). Deretter koblet jeg på front høyttalere, Patos B410mk2. Det hele fungerte strålende og spilte som det skulle. Brukte anlegget i 2-3 timer. Koblet deretter på center (Patos B210mk2), og bakhøyttalere (Patos B110mk2). Fortsatte en periode og kun kjøre på front på analoge signaler fra tuner.

    Så var tiden kommet for å teste litt, og jeg startet en CD på blu-ray, og satt meg godt til rette i sofaen. Plutselig etter ca 2-3 minutter uten spesiell høy belastning skrudde reciveren seg av, og det stod ”protect” i display. Jeg slo det opp i manualen med engang og sjekket alle tilkoblinger slik det stod, også høyttaler tilkoblinger både i reciver og høyttaler enden, det var ingen feil å spore, og ingen korder som var utenfor eller borti noe. Fortsatt ”protect” i display. Jeg leste meg opp litt til og fulgte rådet om å koble fra alle kabler, skru av reciver og ta ut strømmen i 3 minutter. Hvis dette ikke ga noen endring stod det at jeg skulle resette reciver, noe jeg også gjorde, men med samme resultat.

    Dagen endte da med en reciver som ikke funker. Kontaktet den norske importøren som henviste meg videre til serviceverksted. Dog fikk jeg samtidig svar på mailen jeg sendte til butikken hvor jeg kjøpte den, og jeg får ny reciver! :-D

    Veldig bra service der!! Så nå gleder jeg meg til i ettermiddag når jeg forhåpentligvis får noen timer med reciver som funker!

    Noen vært borti dette med nye H/K recivere???

  2. #2
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,906
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av Angelfish
    Jeg ble forrige fredag lykkelig eier av en AVR 260 som jeg kjøpte på Nordby i Strømstad. For to dager siden skulle jeg endelig koble den opp etter å ha vært av gårde å hentet meg høyttalere.

    Jeg koblet opp reciver, fikk tilkoblet blu-ray spiller og TV via HDMI, og tuner analogt (har ikke fått koblet opp den digitale fra CD ennå). Deretter koblet jeg på front høyttalere, Patos B410mk2. Det hele fungerte strålende og spilte som det skulle. Brukte anlegget i 2-3 timer. Koblet deretter på center (Patos B210mk2), og bakhøyttalere (Patos B110mk2). Fortsatte en periode og kun kjøre på front på analoge signaler fra tuner.

    Så var tiden kommet for å teste litt, og jeg startet en CD på blu-ray, og satt meg godt til rette i sofaen. Plutselig etter ca 2-3 minutter uten spesiell høy belastning skrudde reciveren seg av, og det stod ”protect” i display. Jeg slo det opp i manualen med engang og sjekket alle tilkoblinger slik det stod, også høyttaler tilkoblinger både i reciver og høyttaler enden, det var ingen feil å spore, og ingen korder som var utenfor eller borti noe. Fortsatt ”protect” i display. Jeg leste meg opp litt til og fulgte rådet om å koble fra alle kabler, skru av reciver og ta ut strømmen i 3 minutter. Hvis dette ikke ga noen endring stod det at jeg skulle resette reciver, noe jeg også gjorde, men med samme resultat.

    Dagen endte da med en reciver som ikke funker. Kontaktet den norske importøren som henviste meg videre til serviceverksted. Dog fikk jeg samtidig svar på mailen jeg sendte til butikken hvor jeg kjøpte den, og jeg får ny reciver! :-D

    Veldig bra service der!! Så nå gleder jeg meg til i ettermiddag når jeg forhåpentligvis får noen timer med reciver som funker!

    Noen vært borti dette med nye H/K recivere???
    Som alle andre bokser, skjermer, høyttalere osv som diskuteres her inne, så er
    NESTEN alt masseprodusert under varierende kvaliteteskontroll LANGT fra Norge...og mye kan skje med varen før den kommer deg i hende....
    Derfor er det bra med oppegående importører som gir deg en ny vare uten problemer....og nesten alle kjente merker vil ha et produkt som ikker er helt sånn som det skal være..en gang i blant..noe ala mobiltelefoner eller biler osv osv
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  3. #3
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det er godt å høre! Har sitti å finkjemmet OM jeg kan ha koblet noe galt, men har konkludert med at det kan ikke ha skjedd.. Nå kommer den nye innomhus snart så da får vi se ;-)

  4. #4
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    22
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har en AVR 355 som også går i Protect når den slås på. Dersom jeg slår den på om igjen fungerer den fint. Men har valgt å ikke bruke den til daglig for å være sikker.

    Den har fungert som den skal i 5 måneder før den plutselig begynte å gå i Protect uten at det er gjort noen endringer i tilkoblingene til receiveren.

    Må teste med å koble alt fra.

  5. #5
    Newcomer
    Medlem siden
    Jul 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Det hele endte godt..

    Jeg fikk ny recivcer fra butikken som har fungert 100 % fra dag 1, så jeg er strålende fornøyd! Thumbs up! for sjappa på Nordby!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •