onkyo 607 defekt?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10
  1. #1
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    onkyo 607 defekt?

    Hei, håper noen eiere av onkyo 607 kan gi meg noen tips. Har kjøpt en reciever svært gunstig på komplett. Koblet den opp og så kommer jeg ikke lengre. Hver gang jeg starter forsterkeren går den rett i setup. Jeg velger da biampede fronter, som jeg hadde tenkt å bruke. Så ber den meg koble i mikrofonen, det gjør jeg. Det kommer ufolyder og til slutt har den målt og kalibrert. NÅ kommer problemet. Den ber om at jeg skal nappe ut mikrofonen, noe jeg gjør, men recieveren virker som den "henger". Audyssey blinker i displayet. Slår jeg av, eller resetter den er det bare den samme runddansen. Er det noen som kan hjelpe?


    postretro

  2. #2
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Forsøkt reset ?


    Now turn your reciever to standby mode and you can see the red light . Then hold the VCR button (on the receiver), then press the power button (on your receiver) to power on. This will RESET your system memory (which means you have to calibrate your settings all over).

  3. #3
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjøpte også en slik fra komplett
    den vrenger kraftig på analoginngangene. men forsvinner når jeg trykker pure audio.. hmmm!

  4. #4
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Forsøkt det meste tror jeg

    Hei,
    Ja jeg har forsøkt reset, men dessverre til ingen nytte. Jeg tenkte at jeg kan jo evt. slå av kalibreringen og ta alt manuelt, men jeg får ikke tilgang til noen annen meny enn høyttaleroppsett. Når denne henger seg etter de tre målingene er gjort er forsterkeren relativt ubrukelig. Det blir nok å sende den tilbake over helgen. Ikke fryktelig imponert over kvaliteten må jeg si, men tar høyde for at alle firmaer kan ha mandagsprodukter i ny og ne:?

  5. #5
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sender selv tilbake min idag, går heller for Denon 1911.
    Har du tenkte å anskaffe deg ny Onkyo 607 eller hva gjør du ?

  6. #6
    Newcomer
    Medlem siden
    Aug 2005
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg er ikke sikker på om jeg skal bruke angrefrist eller ei. De sender jo enten en fungerende 607 tilbake, eller så får jeg pengene tilbake. Siden dett ikke er den store tiden for filmtitting i kjellerstuen, er det ikke så farlig for min del.
    Men det er klart at skulle ett produkt til fra samme produsent være befengt med problemer så strykes produsenten fra blokken.

  7. #7
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ok gi beskjed når du har swapa så vi vet om det er receiver som var gåen eller ikke 8)

  8. #8
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mystisk apparat dette. i dag sluttet av-og-på knappen på fjernkontrollen å gjøre jobben.. det blinker i led`n på kontroll og receiver, men ingenting skjer :P
    men har tro på at det kommer tilbake en dag, når den har fått seg en hvil eller en reset operasjon hehe

  9. #9
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    125
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reagerer den på andre knapper ?

    Hvis ikke.. sikker på at du ikke bare har kommet borti knappen "TV" på fjernkontrollen?
    Trykk på "receiver" på fjernkontrolllen og forsøk på nytt

  10. #10
    Expert
    Medlem siden
    Jan 2004
    Poster
    5,562
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    skal ikke se bortifra det
    knapper og menysystemet er ikke det enkleste jeg har sett, samt at den må ha hmdi for å vise OSD?
    kalibrerte med mic i ste, trodde det var mer omfattende enn en lyd på et halvt sekund kjørt to ganger... vet ikke om jeg stoler helt på den heh. det låt annerledes etterpå, ikke nødvendigvis bedre men.....jaja

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •