Onkyo 875 Feil

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 875 Feil

    Har en 2 år gammel 875 som plutselig tok kvelden. Når jeg skrur på forsterkeren starter den opp på vanlig måte. Men etter ca 5 sek skrur den seg av samtidig som standbylampen begynner å blinke.

    Noen som har vært borti dette før? Kvikk fix, eller sende inn?

  2. #2
    Intermediate ragwo sin avatar
    Medlem siden
    Jan 2007
    Poster
    2,710
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å koble fra alle høyttalerkabler, slå på forsterkeren og se om den fortsatt slår seg av.
    2x Devialet Silver Phantom, Devialet Dialog
    SB Touch

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    217
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ragwo
    Prøv å koble fra alle høyttalerkabler, slå på forsterkeren og se om den fortsatt slår seg av.
    Det er prøvd. Alle kabler ute og det samme skjer. Kan det være utgang som er kortsluttet? Kan dette måles fort på noen måte før jeg sender den inn?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •