Yamaha RX V 1900

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Yamaha RX V 1900

    Denne er koblet som forforsterker til en Parasound HCA 2205 A, problemet er at når jeg spiller høyt slår Yamaha seg av.....bruker ingen av effekt utgangene på Yamah....noen som har peiling hva som eventuelt er feil med Yamaha ?????

  2. #2
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    får den nok kjøling ?

  3. #3
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jada står helt fritt

  4. #4
    Newcomer
    Medlem siden
    May 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ta den med til butikken, er jo åpenbart noe feil. En forsterker skal ikke slå seg av sånn uten videre.

  5. #5
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jo, Yamaha sin preout er vel 1 volt ut max, om du presser den vil den kutte ut. At du ikke bruker effektforsterkerne i receiveren spiller ingen rolle.
    Søker du litt her på forum har der vært andre med samme problem.
    Du kan kanskje prøve Xindak sine rca transformere kanskje på rca kablen til din Parasound, dette vil heve gain fra Yamahaen slik du ikke trenger ha volumen så høyt. Disse fås i forskjellige gain verdier, hør med audiofoni...
    Xindak MC-10 - Audiofoni - Høykvalitets HiFi produkter

  6. #6
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    198
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se der ja, mulig løsning.....takk

  7. #7
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har hatt samme problem med min RXV1900 og rotel RB-1092 effektforsterker... Om jeg "vrir hjulet rimelig hardt til høyre", så har det hendt at RXV1900 har skrudd seg.

    Jeg har og tenkt at Yamaha har en funskjon for å beskytte ved for høye spenningsnivåer på pre-out'en, som Niels Nielsen er inne på.
    Men synes dette er en ugunstig løsning fra yamaha da jeg fremdeles har mulighet for å spille høyere (lyden høres ikke forvrengt ut). Noe dritt å må kjøpe en ekstra preout forsterker.
    -Noen som har noen synspunkter på dette?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •