Feil med min Emotiva XPA-1?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Feil med min Emotiva XPA-1?

    Har nettopp anskaffet meg et par brukte XPA-1.
    Men tingen er at de låter ikke bra idetheletatt når de blir kjørt balansert(XLR).
    I tillegg suser det i høytalerne når jeg kjører Primare SP31 som pre. Primare'n er i tillegg den som låter dårligst når jeg kjører balansert!

    Parasound C2 som er den andre pre'n jeg har testet med, er noe bedre enn primare'n, men ikke optimal den heller.

    Følelsen er at hele lydbildet blir gromsete når jeg kjører balansert.
    Testet imot en NAD M3, og M3'n var bedre på alt bortsett fra bass!
    Skal det være slik at Emotiva blokkene som går for å være en utfordrer til Halo JC-1 skal høres så latterlige dårlig ut?
    Høytalerne som ble brukt er Dali Helicon 800mk2 og helicon 400mk1

    Ubalansert låt det noe bedre, spesielt på primare'n!

    Så det jeg lurer på er om det er noe galt med blokkene mine?

  2. #2
    Intermediate Millmaker sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,120
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du har selvfølgelig slått over switchen bak på Emoen?
    Den du velger balansert/rca med?
    Bare skudd i blinde, men man må jo begynne med det enkleste på en måte!

    Har du prøvd noen andre kabler? Emo kan være kilne på kabler har jeg lest, dog hadde ikke jeg noen slike problemer når jeg hadde XPA-5.


    Kjedelig at du skal oppleve noe sånt når man først handler.

  3. #3
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er ikke bra nei, hvis du ikke finner ut av det så bor ikke jeg mer enn ca 30 min unna, hvis du vil teste å koble de opp på mitt oppsett her, da finner du ihvertfall ut om det er problemer hos deg eller på xpa 1
    send pm hvis det skulle bli aktuellt

  4. #4
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Switch'n mellom ubalansert og balansert veit jeg om så det er ikke det:P
    Kabler er av biltema, så er vel ikke all verdens kabler.
    Kanskje jeg bør prøve noen proson high end kabler og evt en eagle MC100 signalkabel?

  5. #5
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Min XPA-3 er EKSTREMT følsom på strømkabler. Var høy susing når signal og strømkabel lå ved siden av hverandre. Har ikke noe med det?

    Dyrere kabler vil nok ikke hjelpe for deg.

  6. #6
    Newcomer
    Medlem siden
    Nov 2004
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av crimar
    Min XPA-3 er EKSTREMT følsom på strømkabler. Var høy susing når signal og strømkabel lå ved siden av hverandre. Har ikke noe med det?

    Dyrere kabler vil nok ikke hjelpe for deg.

    Susinga er en ting, Lydbildet en annen. Tviler på at jeg vil få klarere lyd med å ordne litt i strømkablene

  7. #7
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Lord_Vader
    Susinga er en ting, Lydbildet en annen. Tviler på at jeg vil få klarere lyd med å ordne litt i strømkablene

    ska gi god lyd disse blokkene dine så det er nok ett eller annet , biltema kalber ville jeg ikke brukt, ville gått for noen greie kabler i prisklasse rundt 500 k nye eller noe brukt
    bruker selv audioquest kabler til ca 700 kr på mine blokker og det funker

  8. #8
    Intermediate Tronic sin avatar
    Medlem siden
    Feb 2006
    Poster
    4,319
    Takk & like
    Nevnt
    17 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=jokris] ville gått for noen greie kabler i prisklasse rundt 500 k /QUOTE]

    Til 500k bør de være rimelig greie, ja!

  9. #9
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    [QUOTE=Tronic]
    Sitat Opprinnelig postet av jokris
    ville gått for noen greie kabler i prisklasse rundt 500 k /QUOTE]

    Til 500k bør de være rimelig greie, ja!

    ikke vant til store summer tenkte på 500 små kroner

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •