Emotiva UPA 7 + Dacmagic = støy hos meg

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Emotiva UPA 7 + Dacmagic = støy hos meg

    Kjøpte for en tid tilbake en Emotiva UPA 7 pent brukt fra en på forumet her. Den skulle erstatte noen NAD forsterkere. Når jeg koblet den inn der de andre hadde stått og til min overraskelse uteble den gode lydopplevelsen, dette fordi det "brummet og duret" i flere av høyttalerne. Det var ikke så sjenerende når jeg så film på litt volum, men å høre på musikk i 2 kanaler ble ikke helt bra. Så jeg koblet tilbake en av de gamle effektforsterkerne på frontene for musikklytting. Ved hjemmekinolytting forplantet støyen seg fra Emotivaen til Nad'en.

    Har før hatt suksess med å klippe jord, bl.a cambridge effektforsterkere, for å bli kvitt støy. Men Emotivaen har ikke jord i kontakten...

    Etter å ha lest mye på mange forum rundt omkring antok at jeg hadde et strømproblem. Planen var da å få lagt opp en egen kurs inn til hjemmekinorommet med noen støyfilter/galvanisk skille. Når har elektrikeren jeg bruker veldig mye å gjøre for tiden så de har ikke prioritert dette lille oppdraget hos meg.

    Så dukket det opp en Isoleringstransformator/galvanisk skille på bruktmarketdet(3300w). Joho! Og tenkte at dette må være løsningen. Han jeg kjøpte den av, en hifi interessert elektriker, sa jeg måtte koble alt av utstyret via dette galvaniske skillet, slik at det ikke ble noen forbindelse via noen phonokabeler el.l som ville overføre støyen fra strømanlegget. Han mente også at i 90% av tilfellene med støy i et strømanlegg så kom dette fra strømlederne og ikke fra jordledningen.

    Jeg koblet opp, men støyen var der fortsatt... Da begynte jeg med det jeg burde ha gjort for lenge siden, nemlig å koble fra alle lavvoltstrafoer. Og jaggu..når jeg koblet av DacMagic'ens NYE Mascot strømforsyning (som skulle ha mindre støy enn den som følte med...), ble ALL støy borte...

    Er nå på jakt etter en brukbar 12v strømforsyning til DacMagic'en som ikke støyer...

  2. #2
    Intermediate
    Medlem siden
    Dec 2006
    Poster
    4,267
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    veldig interesang historie og ikke minst hvordan du løste det:-D

  3. #3
    Active
    Medlem siden
    Mar 2008
    Poster
    377
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hadde litt brumming i mine høytalere med en Emotiva XPA-2 og jeg ble kvitt alt av støy ved å fysisk skille signalkabler fra 230v kabler fra hverandre.
    Tripper det er pga. jeg ikke har jordet stikk i stua og derfor har skjermingen på signalkablene pent lite å si

  4. #4
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mercury kjøpte UPA-7'en av meg og den var suveren i bruk også hos meg. Angrer på at jeg solgte, spesielt etter å ha lest denne testen:

    Emotiva UPA-7 Seven Channel Power Amplifier Review — Reviews and News from Audioholics

  5. #5
    Intermediate crimar sin avatar
    Medlem siden
    Apr 2009
    Poster
    1,319
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hadde veldig hørbar støy i min xpa-3 i mine høyttalere. Flytta strømkabelen 20 cm, og vips så var det borte.

  6. #6
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå skriver trådstarter at problemet IKKE var UPA-7 men derimot veggvorta til Dacen.........
    Vet Elfa har endel slike i forskjellige kvaliteter, søk litt der. :-D

  7. #7
    Active
    Medlem siden
    Sep 2007
    Poster
    315
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva med et 12v batteri?

  8. #8
    Intermediate gubben sin avatar
    Medlem siden
    Aug 2005
    Poster
    2,832
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ryback
    Hva med et 12v batteri?
    Jepp, batteridrift på pre går helt fint, bare koble av laderen når anlegget brukes.

  9. #9
    Intermediate
    Medlem siden
    Oct 2003
    Poster
    854
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke glem av DM skal ha 12V AC.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •