Ny Nad T747 vil ikke starte opp / ikke noe lys eller dvale, helt sort:

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 15 av 15
  1. #1
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ny Nad T747 vil ikke starte opp / ikke noe lys eller dvale, helt sort:

    Har plugget inn så klart, men mangler jording der forsterkeren står. Kan det ha noe å si? Den forrige NADen jeg hadde fra 2006 (Nad T754) måtte jeg vri på en bryter på baksiden, men det fant jeg ikke på denne nye (ikke noe bryter bak). Så var det noe sært med den gamle som også kanskje er med den nye et eller annet med at "bøylen ikke satt i (pre out main in utgangen)" noe jeg ikke forstår poenget med, men som kanskje kan ha noe med saken å gjøre?

    Uansett, jeg har koblet inn høytalerkabler og strømkabel, men det skjer intet når jeg forsøker å trykke PÅ knappen foran eller ikke noe lys i display som indikerer dvalemodus.

    Kanskje den var "dead on arrival"? Forslag? :cry:

  2. #2
    Newcomer Cerwinlover sin avatar
    Medlem siden
    Apr 2010
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du må ha jording tipper jeg.

  3. #3
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jording??

    Kanskje det, men strømkabelen som går inn i NADen bak har bare to poler, så det kan jeg ikke helt forstå? Rart at det ikke er tre som jo er vanlig på apparatkabler med jord?

  4. #4
    Newcomer Cerwinlover sin avatar
    Medlem siden
    Apr 2010
    Poster
    242
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøpte du den på HFK? da kan du sende den inn og få igjen en ny.

  5. #5
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Jo, kjøpt HFK, men kjedlig å returnere......

    Håper å slippe å returnere da. Får se om det er noen som har flere forslag.

  6. #6
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Mulig dumt spørsmål, men har du sjekket strømkabel? Kan være brudd.
    Er det den som fulgte med eller bruker du en du vet funker??
    Jording har ingen betydning.

  7. #7
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Har testet 2 ulike kabler......

    Hei. Har testet 2 ulike kabler, men ikke noe liv. Har ikke testet å plugge inn i jordet uttak ennå.

  8. #8
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen som vet sikkert om jording trengs på Nad T747?

    Hei. Apparatet er merket med 2 firkanter. Det betyr vel at må ha jord? Uansett rart at bare ser ut til å bruke 2 poler.

  9. #9
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    213
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Mangoguru
    Hei. Apparatet er merket med 2 firkanter. Det betyr vel at må ha jord? Uansett rart at bare ser ut til å bruke 2 poler.
    Det er normalt. Har sett dette på flere forsterker. Tror nok ikke det er årsaken.
    Tror du har fått en DOA.

  10. #10
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Utrolig ergelig. Har hatt problemer med NAD før, ikke særlig brukervennlig alltid....

    Utrolig ergelig om dead on arrival (død ved levering)....!!!!!! Kjedlig å koble ned og opp alt det arbeidet det medfører med postgang, pakking og bæring + venting igjen på ny forsterker. Hadde problem med en tidligere forsterker også fra NAD så derfor fikk jeg byttet til denne! Men det går vel an å dra rett til Hifiklubben også og bytte i butikken. Uansett kjempeergelig!! :???:

  11. #11
    Intermediate Whoracle sin avatar
    Medlem siden
    Aug 2003
    Poster
    2,610
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kan jo undersøke om det ikke kan ha gått en sikring..

  12. #12
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sikring?

    Takk for råd, men strømmen er grei i kjeller. Har sjekket og det er strøm. Mener du sikring i forsterkeren? Aner ikke hvordan det skal sjekkes.

    Har også SJEKKET MED JORD. Samme resultat. Ikke noe liv.........

    :-(

  13. #13
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hjalp ikke å jorde m.a.o.

    (se over)..

  14. #14
    Newcomer Sparegris sin avatar
    Medlem siden
    Mar 2009
    Poster
    134
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sikringen finner du sikkert i nærheten av strøm tilførselen som er merket med "fuse" bruk et lite flatt skrujern til å skru ut beskyttelsen å se på sikringen om sølv-lederen i sikringen er brutt.

    og dersom et aparat har to firkanter betyr det at det er dobbel-isolert og det er ikke nødvendig med jording.

  15. #15
    Newcomer
    Medlem siden
    Jul 2008
    Poster
    29
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Søkte etter sikring "fuse" i pdf. manual, men 0....

    Altså antagelig ikke det med sikringen. Ser ut til at dette blir en retur. Er det vanlig at det er så mye tull med slike forsterkere?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •