NAD 370 går i standby

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Aug 2009
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    NAD 370 går i standby

    Hei, er det noen som har forslag til hva som feiler min NAD 370. Når jeg slår den på lyser det grønt i et lite lys over "on" knappen. Etter en kort stund går den over i stanby med et svakt rødt lys. Dette gjentar seg ved on/off og resultatet er at jeg ikke får lyd i mine høytalere.

  2. #2
    Newcomer
    Medlem siden
    Apr 2010
    Poster
    7
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tatt fra Nad sin manual for c372, vet ikke om dette gjelder for 370 også men du får prøve:
    In cases of serious
    abuse of the amplifier, such as overheating, excessively low loudspeaker
    impedance, short circuit etc. the amplifier will engage its Protection
    circuitry, indicated by the LED turning from green to red, and the sound
    being muted. In such a case, turn the amplifier off, wait for it to cool
    down and/or check the speaker connections, making sure the overall
    loudspeaker impedance doesn’t go below 4 ohms. Once the cause for
    the protection circuitry to engage has been removed, press Power again
    to resume normal operation.

    http://dl.owneriq.net/8/8e37ab3e-d16...77adad7aef.pdf

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •