Mangler sub på musikk (Denon 2310)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Mangler sub på musikk (Denon 2310)

    Som overskriften sier mangler jeg sub når jeg spiller musikk på min Denon avr2310. Jeg har et 5.1-oppsett som fungerer godt både til film og playstation, men når jeg spiller musikk vil ikke subben være med. Jeg har prøvd de forskjellige lydbildene (DTS, stereo, 5.1stereo, PCM osv), men subben mangler. Jeg har også letet i menyer og i bruksanvisninger.
    Jeg bruker en Denon DVD spiller som CD-spiller. Den står da som DVD-kilde på forsterkeren.
    Noen tips?

  2. #2
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    sjekk innstillinger på setup -> manual -> audio -> 2 ch direct/stereo . der velger du om frontene skal være small/large, delefrekvens mot sub og om subben skal spille i det hele tatt på stereo.

  3. #3
    Newcomer
    Medlem siden
    Sep 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk skal du ha. Har vært inne på menyen der tidligere uten å lykkes, men nå virket det plutselig! Valgte LFE+main og da fungerte det plutselig. Hva står LFE for? Forstår det sånn at det er valget for at subben kun skal spille sammen med bakhøyttalerne, men vet ikke hva LFE står for.

  4. #4
    Expert jakv sin avatar
    Medlem siden
    Dec 2004
    Sted
    Kristiansund
    Poster
    8,645
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    LFE=Low Frequency Effect
    På 5.1 6.1 osv er det den kanalen som er .1 som er LFE kanalen. Ved vanlig stereo er det et 2.0 signal, dvs ingen LFE kanal, og derfor heller ikke lyd i suben dersom dine høyttalere står som large.
    Cambridge 752 BD, Yamaha CX-A5000, Hegel H300, DIY 3xL25D, JBL LS80, JBL LS center, Klipsch RS42 MK2,
    DIY 4xDayton Ultimax 15", 2xBehringer iNuke6000DSP, Sony VPL-HW30, Darbee Darblet, Nexus Player, Toshiba HD-DVD, Get Micro,
    Rega Planar 3 m/Elys 2, Rega Fono

    Livet er mer enn en pakke tørre kjeks

  5. #5
    Intermediate Protet sin avatar
    Medlem siden
    Oct 2007
    Poster
    946
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    for å fullføre jakvs innlegg - LFE+Main er .1 signalet pluss left/right signalet under delefrekvens/crossover. For å få subben til å spille på stereosignal(aka 2.0) må du fore den med Main også.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •