Silent H/K AVR7300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Silent H/K AVR7300

    Hei. Jeg er ny her på forumet.
    Har prøvd søkefunksjonen uten hell angående mitt problem så da får jeg spørre i stedet.
    Jeg kjøpte min Harman Kardon AVR7300 i begynnelsen av 2006 tror jeg det var.
    For noen dager siden når jeg skulle slå den på så var det ikke lyd lenger.
    Den var da lydløs uansett hvilken signalkilde inn som ble valgt.
    Ellers så alt ut til å virke som normalt.
    Forsterkeren har fungert perfekt fram til dette.
    Jeg koblet ned forsterkeren og tok av lokket for visuell kontroll og reingjøring.
    Jeg har årlig reingjort forsterkeren ved hjelp av trykkluft på boks siden den ble kjøpt.
    Forholdsvis lite støv, intet unormalt å se så jeg koblet til strøm og slo på forsterkeren.
    Da la jeg merke til at jeg ikke hørte noe som helst sus/lyd fra viftene.
    Pakket sammen for å sjekke videre senere.
    Etter et par uker koblet jeg til en CD spiller og høyttalere.
    Når jeg nå skulle slå den på ville den ikke på i det hele tatt.
    Releene i begge strømforsyningene slår seg på men slår seg øyeblikkelig av igjen. Heller ikke lys i display.
    Er det noen som har erfaring med noe lignende?

    Forsterkeren blir sendt på verksted fk. mandag så får jeg høre hva dommen blir. Har rota vekk kvitteringen så det blir vel neppe en reklamasjonssak uansett.

    Jeg har kjøpt en Harman Kardon 660HD. Denne har jeg ikke fått ennå.
    Regner ikke med samme trøkket som fra 7300.
    Noen som har erfaringer med 660HD?

    Anbjørn

  2. #2
    Newcomer
    Medlem siden
    May 2010
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen som har hatt problemer med HK AVR7300 i det hele tatt altså?
    Hva med HK 660HD? Noen som har noe bra eller dårlig å si om den?
    Anbjørn

  3. #3
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    118
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Heisan.. Hadde et tilvarende problem med en avr 7000. der relene slo inn, men ut igjen med en gang. Den gangen var det en "zenerdiode" på ene utgangen som hadde røket. Kom likevell på den klekkende sum av kr 1500,- for den zenerdioden.(må være verdens dyreste diode).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •