hjelp

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 10 av 10

Tråd: hjelp

  1. #1
    Newcomer
    Medlem siden
    May 2010
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    hjelp

    akkurat fått hjem denon avr 1910 og denon dv1800bd fra hi fi klubben.
    koblet først dv1800 til 1910 med hdmi kabel.så fra 1910 til philips plasma.
    problem: ingen lyd fra høytalere(ja har koblet de til)
    bilde fungerer, lyd fra tv fungerer når 1910 er i "passiv mode".
    hva er det jeg gjør feil her. mener å ha stilt både 1910 og dv1800 rett mtp hdmi signal inn og ut..
    noen som vet?

  2. #2
    Intermediate ElDuce sin avatar
    Medlem siden
    Dec 2009
    Poster
    966
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joooho
    akkurat fått hjem denon avr 1910 og denon dv1800bd fra hi fi klubben.
    koblet først dv1800 til 1910 med hdmi kabel.så fra 1910 til philips plasma.
    problem: ingen lyd fra høytalere(ja har koblet de til)
    bilde fungerer, lyd fra tv fungerer når 1910 er i "passiv mode".
    hva er det jeg gjør feil her. mener å ha stilt både 1910 og dv1800 rett mtp hdmi signal inn og ut..
    noen som vet?
    Tja, valgt rette HDMI inngangen på receiver da?:wink:

  3. #3
    Newcomer
    Medlem siden
    May 2010
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    på input assign står det nå ; hdmi digi comp
    dvd 1 01 -


    er koblet til dvd inngang nr 1 på baksiden og ut til tv.

  4. #4
    Intermediate ElDuce sin avatar
    Medlem siden
    Dec 2009
    Poster
    966
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joooho
    på input assign står det nå ; hdmi digi comp
    dvd 1 01 -


    er koblet til dvd inngang nr 1 på baksiden og ut til tv.
    hmmm... er høytalerne da koblet på rette inngangen så skulle de jo i teorien fungere da...
    Står ikke på muting da? :wink:

  5. #5
    Newcomer
    Medlem siden
    May 2010
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    høytalere er koblet på fl og fr. er ganske sikker på at det er rett. eneste er at det ikke står pluss og minus på kablene(kjøpt hos hifik) men mener det likevel skal være lyd selv om de er koblet feil.. eller tar jeg feil?

  6. #6
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja det skal være lyd. kansje ikke i fase, men lyd. HAr du sjekket spilleren, at den sender lyden ut gjennom hdmi kabelen.

  7. #7
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beste er vel å gå gjennom setup reciver med å lese manual
    Vil tro du må aktivere div innstillinger i reciveren ang høytalere , HDMI inngang osv

    Er reciveren ny eller andre har brukt den før deg passer den neppe bare så man putter inn HDMI kabel og så fullt kjør

    Samme med BD spilleren , er den ny eller lånt av HFK så uansett må man inn og sette HDMI lyd riktig.

    Er det cd , dvd eller bd disc du forsøker er også greit å vite for den som skal hjelpe

    Har ikke denon selv men tror dette er punktene du bør se over i reciver (følge manual)

    Manuel speaker setup tar tid og kan kreve litt kunskap så ønsker du enkelt kjører du audyssey

    Når reciveren er riktig bør du gå over HDMI innstillinger til BD spiller så du er sikker på riktig lyd

  8. #8
    Active
    Medlem siden
    Nov 2008
    Poster
    463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du har kjøpt utstyret brukt/demobrukt, så er det kanskje best å lese begge manualene for å finne ut hvordan du utfører en "reset to factory settings" eller hva det nå er kalt hos Denon. Gjør dette før du evt. begynner å knote i menyene for å rydde opp etter forrige eiers oppsett.

  9. #9
    Newcomer
    Medlem siden
    May 2010
    Poster
    31
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    da ble det lyd. reset og alt funka med en gang takker for mange kjappe svar:razz:

  10. #10
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av joooho
    da ble det lyd. reset og alt funka med en gang takker for mange kjappe svar:razz:
    Ingen ting er bedre enn det.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •