"Kneppe" lyd ved kanalskifte..

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    "Kneppe" lyd ved kanalskifte..

    Jeg har en Denon avr-1910. Før hadde jeg kabel-tv i fra BKK (og hadde ikke problemet). Når jeg nå byttet til HD parabol og canal digital.
    Problemet er at når jeg nå skifter kanal opp og ned med pilene "knepper" det i høyttalerne. Dette skjer ikke dersom jeg trykker ok og velger kanal i fra listen som kommer opp, bare ved bruk av pil opp og ned.
    Kan jeg ha koblet noe feil på receiveren? Det er jo bare en HDMI fra boksen og inn i sat/cabel inngang på receiver.....

    ps.
    Dersom dette ikke har noe med receiveren å gjøre og at dette er lagt i feil forum beklager jeg dette og moderator bes flytte den.

  2. #2
    Newcomer kjalvard sin avatar
    Medlem siden
    Dec 2006
    Poster
    238
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så lyden går igjennom hdmi hos deg? Jeg har samme "problem" men her går lyden optisk til reciever. Da kuttes lyden brått når jeg skifter kanal. Dette lager knepp i lyden. Kan være noe av det samme via hdmi vil jeg anta.

  3. #3
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jepp..
    Hdmi fra HD boksen og til receiver og hdmi fra receiver til tv..

  4. #4
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er desverre et problem. Jeg har det ikke men har vanlig HD uten PVR men virker som PVR er mere følsom. Men det kan være verd å prøve å koble analogt ut fra tuner til Reciver og kjøre lyden gjennom analog og bilde gjennom HDMI da kan kneppingen forsvinne har jeg erfart.

  5. #5
    Newcomer
    Medlem siden
    Feb 2010
    Poster
    33
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har HD "sapper" og ikke PVR med opptaker.
    Det blir vel for dumt å ikke kunne bruke bare hdmi kabel?
    Ligger feilen i receiver eller HD boks fra canal digital?

  6. #6
    Intermediate classic46 sin avatar
    Medlem siden
    Aug 2009
    Poster
    1,901
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Cool

    Sitat Opprinnelig postet av BigBore
    Jeg har en Denon avr-1910. Før hadde jeg kabel-tv i fra BKK (og hadde ikke problemet). Når jeg nå byttet til HD parabol og canal digital.
    Problemet er at når jeg nå skifter kanal opp og ned med pilene "knepper" det i høyttalerne. Dette skjer ikke dersom jeg trykker ok og velger kanal i fra listen som kommer opp, bare ved bruk av pil opp og ned.
    Kan jeg ha koblet noe feil på receiveren? Det er jo bare en HDMI fra boksen og inn i sat/cabel inngang på receiver.....

    ps.
    Dersom dette ikke har noe med receiveren å gjøre og at dette er lagt i feil forum beklager jeg dette og moderator bes flytte den.
    Gjetter på jordingsproblem ett eller annet sted..eller HDMI kabel problem? kanskje en billig kabel ikke er så bra...hvis det er det du bruker......har to sånne bokser...den eldste er to år...aldri noen kneppe lyder
    TV: LG 55 UH 850VAEN=4K/Ultra HD Edge LED med 200 hz, 3D WiFi og Smart TV samt støtte for både HDR 10 og Dolby Vision.
    Elektronikk: Yamaha RX-A 860, Panasonic DMP-UB 700, Pioneer DVD med SACD og DVD Audio avspilling.
    VIASAT HD PVR Pace TDS 865 NV+ SAMSUNG GX-V1680 SJ 4K, CANAL DIGITAL ADB HD PVR, til svensk TV og nyeste HD Smart box til norsk TV.
    DAB radio: Tiny Audio M7 med optisk utgang. Høyttalere: Canton CD 160 7.1 Og oppdaterte HDMI kabler...ikke noe Clas eller Biltema her i huset...

  7. #7
    Intermediate
    Medlem siden
    Apr 2004
    Poster
    2,112
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av BigBore
    Jeg har HD "sapper" og ikke PVR med opptaker.
    Det blir vel for dumt å ikke kunne bruke bare hdmi kabel?
    Ligger feilen i receiver eller HD boks fra canal digital?
    Jepp enig der. Jeg er ganske sikker på at feilen ligger hos HD boksen. Hvis du ringer kunde service så kanskje du får den nye boksen som "skal" være bedre iflg CD.

  8. #8
    Intermediate OleM sin avatar
    Medlem siden
    Jul 2003
    Poster
    4,162
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har både gammel HD-tuner uten HDD og HD PVR fra CD. Begge har vært koblet gjennom onkyo receiver til TV og Proje. Nå er den gamle HD boksen koblet direkte til et annet apparat, men fortsatt via HDMI. Jeg har aldri hørt kneppelyd fra noen av boksene ved kanalskifte. Boksene brukes mye.

  9. #9
    Newcomer
    Medlem siden
    May 2010
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har samme oppsettet: CD HD-tuner koblet til Denon AVR-1910 via HDMI og opplever nøyaktig samme "knepping" ved kanalskifte. Veldig irriterende....
    Hadde en Pioneer 1014 koblet til før og det virket helt fint.

    Skiftet forresten til Denon for å få "Lipsync" funksjonen pga at lyd og bilde ikke stemte etter at jeg fikk HD-tuner.
    Men der ble jeg skuffet. Fortsatt problemer med synkoniseringen mellom lyd og bilde. Hvor mye varierer fra stasjon til stasjon.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •