forskjell trafostøy og ground loop ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    forskjell trafostøy og ground loop ?

    Sliter med litt summing i "anlegget" har diskutert med en kompis og vi tror det er kommet fram til at det er trafo støy.

    trafo støy er lik selv om volumknappen justeres men ground loop støy øker hvis man skruer volumet opp ?

    har støy selv om kun forsterker er på, hvis lyden på volumet mitt er HELT AV (-65 / "uendelig symbolet") så er den borte. Har jeg -64 så er den der, like høy til -0 og + oppover. er ikke veldig høy men hører den når det er stille.
    Phones utgangen er også støy i, den blir høyere i headsettet når jeg skrur "speakers off". setter jeg speakers A på igjen blir den lavere i headsettet.

    alt er koblet på ujordet kontakt ( har ikke det i huset )

    Skal prøve på en annen kurs i dag, men noen som har noen lure tips?

  2. #2
    Expert kenti sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,417
    Takk & like
    Blogginnlegg
    1
    Nevnt
    8 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du samme støy selv uten noen signalkabler koblet til forsterker?

    Hvis ikke kan det hjelpe å koble en av kildene som går inn i forsterkeren til jordet kontakt, og deretter koble til denne kilden til forsteker. Har hatt samme problem hos meg, og dette hjalp da alt ble jordet via denne kilden.

    Du kan teste dette ved å dra en jordet skjøteledning inn på badet eller kjøkkenet ditt hvor det mest sannsynlig er en jordet stikkontakt du kan benytte.

  3. #3
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ar du samme støy selv uten noen signalkabler koblet til forsterker?
    Har bare optiske signalkabler koblet til, de skal vel ikke bringe støy?
    er også støy selv om alt annet utstyr er slått av.

    Hvis ikke kan det hjelpe å koble en av kildene som går inn i forsterkeren til jordet kontakt, og deretter koble til denne kilden til forsteker. Har hatt samme problem hos meg, og dette hjalp da alt ble jordet via denne kilden.
    Testet akkurat med jordet kontakt fra vaskerommet, samme støy enda selv om annet utstyr er slått av.

    takk for tips,
    så spørsmålet er om det er trafo støy eller jordings "issues" ?

  4. #4
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om det er trafo støy, så vil den vere der om enheten som støyer står tilkoblet strøm uten noe annet tilkoblet denne enheten.
    Trafo støy er 50HZ vibrasjoner i platene som er i trafoen.

  5. #5
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Se mine forklaringer i innlegg nr 36, i denne tråden:
    http://avforum.no/forum/receivere-fo...a-teknisk.html

    Hvis forsterkeren din er gammel er det mest sannsynlig 1b) som er årsaken.

    Når forsterkeren er koblet fra alle kilder er det kun egen strømforsyning som genererer brum.

  6. #6
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av øystein
    Om det er trafo støy, så vil den vere der om enheten som støyer står tilkoblet strøm uten noe annet tilkoblet denne enheten.
    Trafo støy er 50HZ vibrasjoner i platene som er i trafoen.
    Jeg antar at det er brum i høyttalerne han hører, siden også phones-utgangen nevnes. Vibrasjoner fra trafo er rent mekanisk støy, og vil som regel ikke høres i høyttalerne.

  7. #7
    Newcomer
    Medlem siden
    Feb 2004
    Poster
    294
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    klar over det.
    Det ble bare nevnt trafo støy flere ganger.

    Men det er jo en ting å gjøre... koble fra alt å sette til en og en enhet til støyen evt. kommer tilbake.

    Jeg har hatt problemer med flere bærbare pc ladere feks. disse genererer veldig mye støy.

  8. #8
    Newcomer
    Medlem siden
    Oct 2007
    Poster
    26
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    takk for tips folkens, får sjekke og prøve litt.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •