Er noe galt? Rørforsterker!

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Er noe galt? Rørforsterker!

    Hei!
    Kjøpte en rørforsterker for en stund siden.
    Dette er en Xindak v30.

    Bruker eg tvboxen (grundig 8740) så er det ikkje noe serlig høy lyd,må vri volumet omtrennt på fullt.

    Bruker eg toshiba hd dvdspiller er det mye bedre.

    Og onkyo dok så er det så latterli lavt att eg gidder ikkje bruke det en gang..
    Er det noe spes med rørforsterkere? Har jo hatt mye annet oppgjennom tiden,alldrig vert noe prob!
    Høytalere klipsch rf63.

  2. #2
    Guru Tiger sin avatar
    Medlem siden
    Sep 2003
    Poster
    14,452
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg ikke hørt V30, men her hjemme kan jeg rive huset med RF-63 med de to rørforsterkerene jeg har nå. Har testet 3 ulike signalkilder, dog ikke paraboltuner.

    Jeg synes imidlertid å huske at slike TV-dekodere har ganske svakt utgangssignal?

  3. #3
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oki,vil ikkje påstå att å rive huse ned er og sette ordet hos meg!
    Trur eg vil prøve og bytte alle rør imorgen og se om det kan hjelpe!

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det kan da umuligt være noe galt med rørene når du prøver forskjellige kilder i samme inngang og noen kilder da er veldig lave....da er det fra kildene du har lav gain.
    Bruker du en dekoderboks som kilde må du se til at volume på denne er på 100% eller deromkring, volume innvirker på utsignalet fra boksen.

  5. #5
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja lyden står på 100%. kanskje eg skulle lånt meg ein dac og testet?

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller prøv din dvd spiller i de inngangene du har problemer med, da vet du hvor problemet ligger.
    Har du manualen til din dekoder kan du sikkert se hvor mye output den har på de analoge utgange, skulle gjerne være 2 volt.
    Det er ikke unormalt med forskjellig gain fra kilder ellers....

  7. #7
    Newcomer
    Medlem siden
    Nov 2005
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme med ps3,eg kan liksom spille fullt det er jo høyt vol,men eg er skråsikker på att forsterkeren skal klare og gji mer:S
    Frustrerende!

  8. #8
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Om din PS3 f.eks. har 1 volt ut kan dette være for lavt ja. Se Audiofoni.no, Xindak har noen små trafoer der bare settes på rca kablen fra PS3, da hever du gain.....de kan fås i forskjellige gain styrker, eller, som du sagde, du kan kjøpe en dac og tilslutte tvboks (om den har digital utgang) og PS3 til denne.
    Xindak MC-10

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •