Ingen lyd ut Denon AVR 3300

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Apr 2006
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Ingen lyd ut Denon AVR 3300

    Hei,

    Min Denon Avr 3300 har sluttet å gi ut lyd, både fra høyttaler terminaler og hodetelefon utgang.

    Den starter opp og fungerer normalt, bortsett fra at det ikker noen lyd.
    Display fungerer og alle knapper\funksjoner fungerer.
    Har prøvd med mange signalkilder og innganger, ingenting gir lyd.
    Mener det kom et lite knepp ved skifte av inngang før, gjør ikke det lengre nå.

    Skrudde av receiveren på tirsdag, da jeg skrudde den på på onsdag var det ikke lyd.

    Noen som kjenner igjen problemet og vet om det er enkelt\billig å rette på?
    Den starter å dra på årene så har ikke planer om å koste på noen dyr reparasjon.

  2. #2
    Newcomer
    Medlem siden
    May 2008
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    avr3300

    Hei.
    Hadde et lignende problem med en denon avr1801. Der var det en IC som var defekt. Kosta ca 15 pund i england. Kjøpte den og fiksa den selv jeg da. Det var en audioswitch som var røket.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •