Vifter på alto mac 2.4 starter ikke

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer Torkil H sin avatar
    Medlem siden
    Feb 2006
    Poster
    209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Vifter på alto mac 2.4 starter ikke

    Når jeg slår på forsterkeren så starter ikke viftene lengre :0
    Den fungerer helt normalt med unntak av viftene som ikke går i det hele tatt.
    Noen som har hatt lignende problem med disse forsterkerene? tør liksom ikke å bruke forsterkeren skikkelig lengre da jeg vet den ikke får kjøling :/

  2. #2
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torkil H
    Når jeg slår på forsterkeren så starter ikke viftene lengre :0
    Den fungerer helt normalt med unntak av viftene som ikke går i det hele tatt.
    Noen som har hatt lignende problem med disse forsterkerene? tør liksom ikke å bruke forsterkeren skikkelig lengre da jeg vet den ikke får kjøling :/
    Man får det man betaler for, hehe.. De er vel døde da om de ikke starter eller en evt. feil..

    Om du ikke har garanti igjen så kan du vel prøve å få tak i en ny vifte eller ta kontakt med forhandler/produsent og spørre.. Evt ta et søk på Google så er det vel noe info ang. dette..

    Du må jo bare guffe på, du vil jo kjenne når forsterkeren blir varm. Brenner du deg på den så er det på tide å la den stå å kjøle seg litt ned.. PA-forsterkere skal tåle en del uansett hva.

  3. #3
    Active Bass Booster sin avatar
    Medlem siden
    Oct 2005
    Poster
    311
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Glassikringer..

    Jeg tror det er noen glassikringer inni der, skru opp toppdekselet og sjekk disse først.. er ikke noe garanti segl over så er ikke farlig..
    Samsung 63" Nad 272,B&W 683s2,686s2,htm61s2,asw610.

  4. #4
    Newcomer Torkil H sin avatar
    Medlem siden
    Feb 2006
    Poster
    209
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har tatt av dekselet og alle sikringer er hele. Tror heller ikke det er viftene som er problemet da begge viftene stoppet på samme tid, men skal prøve å koble på en annen vifte for å se om det er strøm der eller ikke. Noen som vet om det er 12v vifter i denne?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •