Noen med efaringer med yamaha surround forsterkere?? isåfall plis hjelp :)

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 6 av 6
  1. #1
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Noen med efaringer med yamaha surround forsterkere?? isåfall plis hjelp :)

    Heisann.. har 1 lite problem jeg ikke får til, jeg har da en enkel Yamaha RX-V365B 5,1 surround forsterker, Men jeg får ikke til og spille alle høytalerene på likt, har kobla alt rett, snakk om 2 fronthøytalere, og 1 center osv. er noe A og B greier. Har hørt vist jeg har A+B på forsterkeren så får man lyd i alle høytalerene,men er nettopp det jeg ikke får til, har bare valget mellom KUN A eller KUN B, ikke A+B, det skal jo gå, men får det F*** ikke til.. noen som kan hjelpe ? kanskje litt dårlig forklart, men dere skjønner nokk hva jeg mener.. takker på forhånd

  2. #2
    Active Henningep sin avatar
    Medlem siden
    Mar 2009
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Soundman18
    Heisann.. har 1 lite problem jeg ikke får til, jeg har da en enkel Yamaha RX-V365B 5,1 surround forsterker, Men jeg får ikke til og spille alle høytalerene på likt, har kobla alt rett, snakk om 2 fronthøytalere, og 1 center osv. er noe A og B greier. Har hørt vist jeg har A+B på forsterkeren så får man lyd i alle høytalerene,men er nettopp det jeg ikke får til, har bare valget mellom KUN A eller KUN B, ikke A+B, det skal jo gå, men får det F*** ikke til.. noen som kan hjelpe ? kanskje litt dårlig forklart, men dere skjønner nokk hva jeg mener.. takker på forhånd
    Først å fremst må du stille receiveren på 5 ch stereo (det heter i allefall 7 ch stereo på rxv 1900). still bare på a. Dette er kun en funksjon om du har f.eks to sett front høyttalere. Fronter på a front, center på center og surround på surround, vri til du får 5 ch stereo og det burde være i boks.

  3. #3
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Henningep
    Først å fremst må du stille receiveren på 5 ch stereo (det heter i allefall 7 ch stereo på rxv 1900). still bare på a. Dette er kun en funksjon om du har f.eks to sett front høyttalere. Fronter på a front, center på center og surround på surround, vri til du får 5 ch stereo og det burde være i boks.
    okidoki, ja har 2 sett front høytalere og det der ja, så da kobler jeg til alt først som du sa, og så finner jeg frem 5 Ch stereo hehe. ganske uefaren, for jeg fant 5 ch stereo istad, men stod fremdeles ikke A+b på forsterkeren som det egentlig skal gjøre da? men det ekke så nøye med A+b greiene så lenge jeg får lyd i alle høytalerene, så jeg prøver som du sa, Tusen takk så lenge godt noen er omtenksome og hjelper til :P

  4. #4
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå prøvde jeg som du sa. og jeg har fortsatt samme problemet. Yamaha RX-V365 - Prisguide - Audiovisuelt.no vist du ser der på bilder bakpå forsterkeren, har jeg kobla dem " store " fronthøytalerene på dem skruknappene, og dem små frontene og centeren det på di vanlige utgangene. og tokk forsterkeren på 5 ch stereo som du sa, men fortsatt bare lyd i dem " store " fronthøytalerene og centeren, når forsterkeren står på SP A. og vist jeg tar forsterkeren på SP B får jeg lyd i dem små fronthøytalerene og centeren, men da får jeg ikke lyd i dem " store " fronthøytalerene.. det som er problemet, en kompis sa jeg skulle finne A+B på forsterkeren som skal gå, men finner det F*** ikke, kan bare velge mellom KUN SP A eller KUN SP B. ikke A+B..... kanskje vanskelig og skjønne hva jeg prøve og forklare men, er jo en surround forsterker og da skal jo det gå ann og få lyd i alle høytalerene på samma tid...

  5. #5
    Active Henningep sin avatar
    Medlem siden
    Mar 2009
    Poster
    376
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sendt deg pm med forklaring=)
    Håper det ordner seg.

    Ingen ting skal kobles på sp b!

  6. #6
    Newcomer
    Medlem siden
    Mar 2010
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja fikk forklaringa di, og nå FUNKER alt perfekt for meg, så tusentakk!!

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •