Brumming fra (trafo?) i Onkyo 606

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Brumming fra (trafo?) i Onkyo 606

    Hei godtfolk!

    Det har oppstått noen problemer med min Onkyo 606:

    1. Når jeg slår på reciveren (og den har stått avslått en stund) høres en kraftig summelyd fra reciveren. Etter en tid (20 - 40 min) avtar/slutter summingen helt.

    2. Ved avspilling av stereolyd fra TV, popcorn hour og tidvis CD/Blu-ray høres en summing, skurring, lydforurensning fra frontene. Når jeg slår over til "pure audio" (lyden sendes direkte gjennom reciver uten å bli behandlet så vidt jeg har forstått) er lyden bra.

    3. Reciveren blir ekstrem varm selv uten større belastning. Den har blitt var tidligere også, men nå er den så varm at jeg knapt klarer å holde handa over chassi.

    Er dette en klar reklamasjonssak? Er såvidt jeg tør å bruke den for øyeblikket i frykt for å evnt ødelegge den mer.

    I surroundlyd høres alt fortsatt bra ut.

    All hjelp mottas med stor takknemlighet!

  2. #2
    Active hustlin sin avatar
    Medlem siden
    Oct 2009
    Poster
    472
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av vincleif
    Hei godtfolk!

    Det har oppstått noen problemer med min Onkyo 606:

    1. Når jeg slår på reciveren (og den har stått avslått en stund) høres en kraftig summelyd fra reciveren. Etter en tid (20 - 40 min) avtar/slutter summingen helt.

    2. Ved avspilling av stereolyd fra TV, popcorn hour og tidvis CD/Blu-ray høres en summing, skurring, lydforurensning fra frontene. Når jeg slår over til "pure audio" (lyden sendes direkte gjennom reciver uten å bli behandlet så vidt jeg har forstått) er lyden bra.

    3. Reciveren blir ekstrem varm selv uten større belastning. Den har blitt var tidligere også, men nå er den så varm at jeg knapt klarer å holde handa over chassi.

    Er dette en klar reklamasjonssak? Er såvidt jeg tør å bruke den for øyeblikket i frykt for å evnt ødelegge den mer.

    I surroundlyd høres alt fortsatt bra ut.

    All hjelp mottas med stor takknemlighet!
    Høres for meg ut som en klar reklamasjons sak. Hvor gammel er den da?
    Merkelig at du opplever så forskjellige kvaliteter i forskjellige funksjoner. Dette gjør at jeg tenker enda mer mot defekt reciever..mulig noen av dac'ene i recieveren er blitt ødelagt av varme..
    Ikke godt å si, mulig noen andre har noe bedre forslag..

  3. #3
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    41
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Onkyo 606

    Koble i fra alle kilder og sjekk om du får samme støyen da,bruk radio for å få lyd.
    Dersom det nå er stille så ligger problemet sansynligvis utenfor forsterkeren.
    Blir det samme feilsymtomer, da er det bare å levere inn på service!
    Du har fem års reklamasjonsrett dersom produktet er kjøpt nytt i norge.

  4. #4
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    106
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Reciveren er i overkant av 1 år gammel så reklamasjon skal det være på den.

    Skal teste hjemme å koble fra alle tilkoblinger og teste med radio (takk for det tipset!).

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •