merkelig sprakelyd ?

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 22
  1. #1
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    merkelig sprakelyd ?

    hei
    vet ikke helt om dette er riktig sted og poste dette i , men skyt meg såfall

    det har seg sånn at jeg har et par cerwin vega cls 215, disse kjøres på en carver pt 1800 effekttrinn+nad 106 forforsterker.
    dette er koblet opp til pc og blir brukt til mye musikk, og en del film osv, og har fungert utmerket fram til nå.

    her om dagen fant jeg ut at jeg skulle formatere pc og legge inn os på nytt.
    gjorde dette og noen timer senere skulle jeg til og lytte på litt musikk, men det var da jeg fikk høre noe merkelig. det var helt fin lyd,helt til jeg dro på litt på lyden, da spraka det som satan i diskanten , og tenkte med engang at her var nok diskanten sprengt! :O
    men så koblet jeg annlege til en ipod, og da var det ingen spraking i diskant i det hele tatt.

    så hva har kjedd under formatering av pc min? har aldri vært borti dette før så er litt uttafor akkuratt nå:|

    viss noen har noen innspill så kom gjerne med det.
    tusen takk på forhånd
    mvh acer

  2. #2
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    hei
    vet ikke helt om dette er riktig sted og poste dette i , men skyt meg såfall

    det har seg sånn at jeg har et par cerwin vega cls 215, disse kjøres på en carver pt 1800 effekttrinn+nad 106 forforsterker.
    dette er koblet opp til pc og blir brukt til mye musikk, og en del film osv, og har fungert utmerket fram til nå.

    her om dagen fant jeg ut at jeg skulle formatere pc og legge inn os på nytt.
    gjorde dette og noen timer senere skulle jeg til og lytte på litt musikk, men det var da jeg fikk høre noe merkelig. det var helt fin lyd,helt til jeg dro på litt på lyden, da spraka det som satan i diskanten , og tenkte med engang at her var nok diskanten sprengt! :O
    men så koblet jeg annlege til en ipod, og da var det ingen spraking i diskant i det hele tatt.

    så hva har kjedd under formatering av pc min? har aldri vært borti dette før så er litt uttafor akkuratt nå:|

    viss noen har noen innspill så kom gjerne med det.
    tusen takk på forhånd
    mvh acer

    Kan være feil Lyd driver kanskje?

    Hvordan er pt1800 på 215 ? har Carver selv :-D

  3. #3
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    det har jeg ikke tenkt noe på, hvordan finner jeg ut hva lyddriverne jeg trenger heter?


    det låter grisebra! det trøkker helt sykt bra i brystkassa for og si det mildt!:-D

  4. #4
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    det har jeg ikke tenkt noe på, hvordan finner jeg ut hva lyddriverne jeg trenger heter?


    det låter grisebra! det trøkker helt sykt bra i brystkassa for og si det mildt!:-D

    Nei ikke spørr meg om det hehe er ingen som er god i pc for å si det sånn , men formater på nytt da?

    Hehe tviler ikke :- D Lyst å prøve 215 på min (har storebroren pt2400) , men merker du mye til den såkalte ''klakkelyden''?

  5. #5
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    58
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken PC har du da?

  6. #6
    Intermediate
    Medlem siden
    Aug 2009
    Poster
    1,580
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilket lydkort blir vell mer rett å spørre om..

    Og hvilken teknologi blir brukt til å overføre lyden?

  7. #7
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ingen klakkelyd jeg nei


    er en selvbygd pc fra komplett, bruker det innebygde lydkorte på hovedkorte

    edit : bruker phono fra forforsterker overgang til mini jack inn i pc .

  8. #8
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    har ingen klakkelyd jeg nei


    er en selvbygd pc fra komplett, bruker det innebygde lydkorte på hovedkorte

    edit : bruker phono fra forforsterker overgang til mini jack inn i pc .

    Hehe er mange som klager på det fra dem

    Åssen drar pt1800 215 a? så videon din at du fikk den til å clipe? da spilte du vel sykt høyt?

  9. #9
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Problem løst ! Det var bare driverne som måtte oppdateres!
    takk for alle svar


    når carvern klippa så spilte det for høyt for mine ører;p

  10. #10
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    Problem løst ! Det var bare driverne som måtte oppdateres!
    takk for alle svar


    når carvern klippa så spilte det for høyt for mine ører;p

    Flott !:- D


    Hehe tviler ikke har du fått 215 til i gi seg da?
    Så CV-joey er på forumet har 2 par å det ser ut som han drar di veldig bra

  11. #11
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg trur faktsik cw klarer enda mer, det er nok fortsatt forsterkern som gir seg først! men de spiller jo så si øra av både meg og de innen 100 meter i radius rundt her.

    har dratt 2 par cls 215 på pt 1800 min, og det gjorde den lett!! og det lått vilt :shock:

  12. #12
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    jeg trur faktsik cw klarer enda mer, det er nok fortsatt forsterkern som gir seg først! men de spiller jo så si øra av både meg og de innen 100 meter i radius rundt her.

    har dratt 2 par cls 215 på pt 1800 min, og det gjorde den lett!! og det lått vilt :shock:

    hehe , lyst å prøve min på 2par eller 1 par å se hvor kraftig den er, jeg har den for øyeblikket på stroker 18 å den gir seg ikke i det hele tatt å jeg har den ikke i bridge

    Hehe tviler ikke på at det låt sykt hehe

  13. #13
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    kjører sjeldent carvern i bridge, pga blir for stram lyd for min del;-)

  14. #14
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    kjører sjeldent carvern i bridge, pga blir for stram lyd for min del;-)
    Hehe

    Merkelig du ikke merker noe til den såkalte ''klakke'' lyden da di fleste har det problemet:P

  15. #15
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde det probleme på noen sanger før ... helt til jeg sprengte 3 bassere og alle melomtonene... høytalerne ble vist da sendt til danmark, og etter det så har jeg ikke hatt noen som helst snev av 'klakking'' lyd

  16. #16
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    Jeg hadde det probleme på noen sanger før ... helt til jeg sprengte 3 bassere og alle melomtonene... høytalerne ble vist da sendt til danmark, og etter det så har jeg ikke hatt noen som helst snev av 'klakking'' lyd

    har sett videone dine 10000 ganger så .så du hadde sprengt dem haha

    Var nok ikke sprengt av forliten forsterker?

  17. #17
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hehe ;p tviler nok på at det var forsterkern som var problemet nei.. noe hifi klubben var veldig påstålige på ''nei du bruker nok for liten effektforsterker, detta har vi vært borti 100 ganger før gitt'' tullinger.. skal nok aldri sprenge dem igjen, etter service så var det jo hakk og striper flere steder:-x

  18. #18
    Active Marius-stenbrenden sin avatar
    Medlem siden
    Feb 2010
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    hehe ;p tviler nok på at det var forsterkern som var problemet nei.. noe hifi klubben var veldig påstålige på ''nei du bruker nok for liten effektforsterker, detta har vi vært borti 100 ganger før gitt'' tullinger.. skal nok aldri sprenge dem igjen, etter service så var det jo hakk og striper flere steder:-x

    hvis di anbefaler 2.6kw2 selv så burde di ialfall ikke si noe om du sier hvilken amp du har brukt for carvern er jo endel kraftigere ;p

  19. #19
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    28
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har hatt 2,6 kw, carvern trekker mye bedere, syns jeg

  20. #20
    Expert
    Medlem siden
    Sep 2003
    Poster
    7,881
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av aceracer666
    har hatt 2,6 kw, carvern trekker mye bedere, syns jeg
    +1!!

    Men tror de CV ampene er noe HFK har skaffet, som CV har gitt dem tillatelse til å sette CV på... husker ikke helt... synd dem ikke fant noe røffere. Men nå har jo ikke HFK noe CV amper igjen.. NAD 275 blir på MAX 15" størrelse iallefall. xLS-215 har ingen gode partnere der lengre.. (i normal prisklasse ).


    CV sin klakking kan vel utbedres med element skifte .. et av dem iallefall! samt, klakkinga er vel påvist "reparerbart" her på forumet.. må bare kjøre så kablene ifra menbran itl driver ikke smeller borti...

    EDIT: Må også si at nye XLS serien virker VELDIG lovende :S. Utenom XLS28, den var skikkelig ræva :P. Men 12" og opp syns jeg virkelig hadde løfta kjærringa! Morro at dem er på nogenlunde rett spor igjen iallefall. Det var jo snakk om en dyrere serie ifra CV når Stanton tok over... men det har vist bare blitt med ryktet .

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •