Nettfilter...?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Nettfilter...?

    Hei,
    På anlegget mitt "smeller" det noen ganger i høyttalerene når det er spenningsforandring i huset, f.eks hvis jeg skrur av eller på lyset. Jeg bruker ett overspenningsvern foran forsterkeren min (en Yamaha), men det ser jo ikke ut hjelpe for dette problemet. Forsterkeren er ikke jordet - kan det ha noe å si? Forslag??

  2. #2
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er ikke mange forsterkere som har, eller trenger jording. Har du prøvd å høre på høyttalerne mens du skrur på en dimmer el.?

  3. #3
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tenker du om det er støy i anlegget når jeg ikke har på noe lyd? Det er det ikke - suser litt hvis jeg drar opp forsterkeren på fullt, men det er jo ikke uvanlig. Klippene kommer heller ikke alltid ved endringer i spenningen, men de kommer typisk hvis jeg skrur av eller på en lampe. Jeg har ikke noen dimmere, så får ikke testet om det er noen forskjell der...

  4. #4
    Newcomer Musashi sin avatar
    Medlem siden
    Mar 2007
    Poster
    109
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Er kursen som forsterkeren står på jordet? Overspenningsvern og nettfilter fungerer vel bare på jordet kurs, siden de må ha et sted å "gjøre av" støyen de fjerner.

  5. #5
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, denne kursen (og alle andre i huset) er jordet... men som nevnt er ikke selve forsterkeren jordet. Lydkilden er en PC som er koblet til med SP/DIF, denne PCen står på en annen kurs, med UPS / nettfilter.

  6. #6
    Newcomer Frankeey sin avatar
    Medlem siden
    Nov 2007
    Poster
    47
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å slå av å på lyset uten pc'n tilkoblet.

    støyen kan forplante seg ifra pc'n.

    Mvh Frank

  7. #7
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    32
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det er prøvd, men med samme resultat.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •