Hvordan kan jeg få bedre bass? Cerwin Vega XLS-215, 2x Alto Mac 2.4 og PC

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 29
  1. #1
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hvordan kan jeg få bedre bass? Cerwin Vega XLS-215, 2x Alto Mac 2.4 og PC

    Hei, har 2 stk Cerwin Vega XLS-215 høytalere som jeg kjører med 2 stk Alto Mac 2.4, har også et lite RL Power mixebord, men det er ikke koblet til nå.

    Har koblet en alto på hver høytaler, det spiller høyt og fint, men føler det er noe seriøst galt med bassen, har nesten 0 bass og elementene beveger seg nesten ikke, kommer ikke noe serlig luft ut bak heller og når jeg spiller bånn guffe kan jeg ikke kjenne det rister.

    Noen som vet hva som kan være galt?

    Spiller musikk fra PC

  2. #2
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    spengt elementer? eller gåen sikring?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  3. #3
    Newcomer razoredge sin avatar
    Medlem siden
    Jun 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ikke for å ta motet fra deg, men jeg fikk ikke særlig mye bass med Alto mac 2.4 på mine Xls 215 uten å kjøre opp EQ på max i bass og dempe veldig mye i diskanten. Synes ikke forsterkeren klarer å drive bassene uten at det blir forferdelig høyt og skrikete i diskanten.
    Det kan også være at pc'n har for lavt utgangssignal. Prøv å kjør gjennom miksebordet da dette vil "gain'e" opp signalet litt.

    Men som Ostemannen sier så er første bud å sjekke sikringen

  4. #4
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    spengt elementer? eller gåen sikring?
    Er ikke sprengte elementer, har en gåen mellomtone på den ene som skal byttes.

    Bassene spiller jo, men de spiller dårlig, veldig dårlig.

    Sitat Opprinnelig postet av razoredge
    Ikke for å ta motet fra deg, men jeg fikk ikke særlig mye bass med Alto mac 2.4 på mine Xls 215 uten å kjøre opp EQ på max i bass og dempe veldig mye i diskanten. Synes ikke forsterkeren klarer å drive bassene uten at det blir forferdelig høyt og skrikete i diskanten.
    Det kan også være at pc'n har for lavt utgangssignal. Prøv å kjør gjennom miksebordet da dette vil "gain'e" opp signalet litt.

    Men som Ostemannen sier så er første bud å sjekke sikringen

    Kan prøve det, men jeg hadde dette uti en lite bu før, og da spilte det som bare f**n, er noe som må være stein galt her, men klarer ikke finne ut av hva, er liksom ikke noe trykk i bassen, er ikke noe som vibrerer eller rister, Vet ikke hvordan det sto koblet i bua imed at jeg ikke koblet det til der, men er det noen annen måte og koble på som kan være bedre?

    Skal prøve og koble inn mixebordet, men da må jeg få en annen jbox. jeg bruker Jbox for og unngå signalstøy imed at lader til laptop og forsterker går på samme krets i huset.

  5. #5
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjenner ikke forsterkerene, men er det High Pass Delefiler som står på?
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  6. #6
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Kjenner ikke forsterkerene, men er det High Pass Delefiler som står på?
    Aner ikke, hvordan skjekker jeg det?

  7. #7
    Intermediate
    Medlem siden
    Apr 2005
    Poster
    542
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kimandre92
    Aner ikke, hvordan skjekker jeg det?
    Sjekket manualen.

    Det står LF filter bak på forsterkeren. En on/off knapp.
    Tviler på at du vil merke så altformye på bassen siden den deler på 30Hz, men du kan jo teste.

    Test med musikk fra en annen kilde, kan være aktivert noen "lydforbedringsprogram" på PC'en din som er beregnet for alt annet enn Hifi.
    Elektronikk: | Onkyo TX-NR818 | Emotiva XPA-5 | 3xBehringer EPX4000 | MiniDSP | Behringer FBD2496 |
    Høyttalere : | Fusion Tempest 12 | Fusion Alchemy 8 MTM | Fusion Alchemy 8 | 2xCelestion FTR18-4080HDX | 2xAurasound NS18 |
    Bilde: | TW-5000 | Adeo Lerret |

  8. #8
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    104
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    koblet + og - rett? klassisk null bass scenario...

  9. #9
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Sjekket manualen.

    Det står LF filter bak på forsterkeren. En on/off knapp.
    Tviler på at du vil merke så altformye på bassen siden den deler på 30Hz, men du kan jo teste.

    Test med musikk fra en annen kilde, kan være aktivert noen "lydforbedringsprogram" på PC'en din som er beregnet for alt annet enn Hifi.
    Skal skjekke når jeg kommer hjem fra jobb.

    Sitat Opprinnelig postet av Ludvig93
    koblet + og - rett? klassisk null bass scenario...

    Har skjekket + og -, de er rett

  10. #10
    Newcomer razoredge sin avatar
    Medlem siden
    Jun 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Legger inn et bilde av tilkoblingene for å sjekke at du har gjort dette riktig

  11. #11
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Strike Ace
    Kjenner ikke forsterkerene, men er det High Pass Delefiler som står på?
    kikket litt i manualen, kom frem til at det er Low Frequency Filter


    Sitat Opprinnelig postet av razoredge
    Legger inn et bilde av tilkoblingene for å sjekke at du har gjort dette riktig

    Har koblet det slik, testet det nå, det rister litt på full volum, men syntes 4 15'' burde klare mer, en kamerat av meg har et billig proson anlegg i stua som gir mye bedre bass en dette, litt kjedlig egentlig

  12. #12
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tegn opp et bilde av rommet og plassering av det mest vesentlige. Med ca mål. :wink:

    Kan tegnes i paint etc.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  13. #13
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Tegn opp et bilde av rommet og plassering av det mest vesentlige. Med ca mål. :wink:

    Kan tegnes i paint etc.
    Tok heller et par bilder










    Målene på rommet er 5,40m x 3,60m altså 19,4kvm.


    Er lavt under taket, ikke mye mer en 2-2,20 meter kansje?
    er selv 168 og kan fint ta i taket uten og strekke meg, bare tenk at høtalerne er 1,40 høye.

  14. #14
    Dependent harman/kardon sin avatar
    Medlem siden
    Apr 2005
    Sted
    Nord-Trøndelag
    Poster
    16,409
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kontaktene bak på høytalerne er det Bi-Wire kontakter på de 215 ?

    Og er broene mellom høy og lav knotaktene på plass ?

    Settinger i PC, sjekk at det er full frekvens høytalere som står på...

    Er de PA forsterkerne bro koblet ?

  15. #15
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prøv å skrå høyttalerne inn mot sittestilling. Også burde du nesten teste å flytte sofa lengre bak i rommet. Pleier å være veldig lite bass midt i rommmet.

    Prøv å spill musikk så går du rundt i rommet. Hjørnene bak og mot bakveggen vil jeg tippe det er mye bass der.

    Et ekstra tips kan være å snu tilkoblingene bakpå ene høyttaleren, for å snu fasen på den ene høyttaleren. For å se om det blir bedre eller værre da.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  16. #16
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Prøv å skrå høyttalerne inn mot sittestilling. Også burde du nesten teste å flytte sofa lengre bak i rommet. Pleier å være veldig lite bass midt i rommmet.

    Prøv å spill musikk så går du rundt i rommet. Hjørnene bak og mot bakveggen vil jeg tippe det er mye bass der.

    Et ekstra tips kan være å snu tilkoblingene bakpå ene høyttaleren, for å snu fasen på den ene høyttaleren. For å se om det blir bedre eller værre da.

    Skal prøve justere vinkelen på de, merket at det var mye bedre bass RETT bak sofaen, pratet med en fyr som mente lyden gikk som en slags trekant, altså vist det er 2 meter mellom høytalerene så dobler du avstanden ut og midt mellom høytalerne er lyden best? var bra lyd der dette blir da, men merket ikke forskjell om jeg sto i midten eller med veggene eller noe slikt

  17. #17
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har skrådd høytalerene mine litt nå og satt de litt tilbake mot veggen for og spare litt plass, vil du tro de er for nærme veggen nå?

    Flyttet sofaen litt lengre bak også nå, den er ca1-1,5 meter fra veggen midt i rommet med høytalerene skrådd mot den.


    Har rakk ikke teste rett med høytalerne rett frem igjen her og rakk heller ikke teste ved og snu + og -. men vist dette ikke hjelper er det rett og slett dette alt anlegget mitt har og by på?

    Det spiller jo utrolig høyt, men er ikke imponert over bass feelingen.
    Prøvde to sanger i dag:

    three 6 mafia - late nite tip
    Lil Wayne - a milli.

    Ved disse sangene med DYP bass fikk jeg god vibrasjon, men ved vanlig musikk.. Not so much







  18. #18
    Newcomer razoredge sin avatar
    Medlem siden
    Jun 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå kan det være at du får lite signal fra PC, da PA forsterkere forventer høyere spenning inn en det PC'n gir ut.
    Ser at du bruker DI. Men her er det litt mange overganger synes jeg.Det ser ut som du går fra ubalansert stereo minijack til RCA inn på DI, så over til balansert XLR ut fra DI som så går over til ubalansert jack inn på mikser. Eller har du koblet utenom mikseren?
    Du kan også prøve å switche over "Attenuation" til +20dbu på DI-boksen for å se om du får mer effekt.
    Gain på forsterkerene regner jeg med du har på fullt?

  19. #19
    Newcomer
    Medlem siden
    Sep 2012
    Poster
    23
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av razoredge
    Nå kan det være at du får lite signal fra PC, da PA forsterkere forventer høyere spenning inn en det PC'n gir ut.
    Ser at du bruker DI. Men her er det litt mange overganger synes jeg.Det ser ut som du går fra ubalansert stereo minijack til RCA inn på DI, så over til balansert XLR ut fra DI som så går over til ubalansert jack inn på mikser. Eller har du koblet utenom mikseren?
    Du kan også prøve å switche over "Attenuation" til +20dbu på DI-boksen for å se om du får mer effekt.
    Gain på forsterkerene regner jeg med du har på fullt?
    ehm, hadde litt problemer med og skjønne mye av dette imed at dette er mit første anlegg.

    Men har koblet PC-AUX/JACK-Jbox-XLR(?)-forsterker.

    Mixeren er ikke koblet til nå imed at jeg ikke vet hvordan jeg skal få koblet den opp .

    Hva er DI?

    Sitat Opprinnelig postet av razoredge
    Du kan også prøve å switche over "Attenuation" til +20dbu på DI-boksen for å se om du får mer effekt.
    Hva er dette?

    Forsterkerne står på full guffe



    Har idag koblet en ALTO på hver høytaler, hva med og koble en på subbene og en på mellomtone/diskant?

  20. #20
    Newcomer razoredge sin avatar
    Medlem siden
    Jun 2004
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Okay, syntes det så ut som en Behringer Di boks det du har på gulvet.
    DI unit - Wikipedia, the free encyclopedia
    Hvilken type mikser er det du har?
    Det bruker å være forholdsvis enkelt å koble inn mikseren. Koble kabel fra pc'n inn på "Tape In" på mikseren og koble fra "Master/Main Out" på mikser til Input på Forsterker.

    Tror ikke du vil oppnå noe mer trøkk med å Bi-ampe på den måten, men du får muligheten til å dempe diskanten, iom. at du da får separat gain kontroll.

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •