PA-forsterker anbefalingstråden! - Side 3

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste
Viser resultater 41 til 60 av 77
  1. #41
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eriko86
    Da er det bare å gratulere! Hører gjerne om inntrykk etter du har fått QSCen
    skal si hva jeg synes da jeg får den. eier du en? ser det står gx 5 under linja på alle kommentarene dine

  2. #42
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj haa ess
    svar:
    Crown Xti serien går helt fint til sub høyttalere oxo. xti-4000 i bridge-mode mono har mer enn nok ressurser for å drive både en og to 18" bass høyttalere i 8ohm og 4ohms last (ved 4ohm bridge mode gir xti-4000 3200watt, noe som vil nok kontroll på de fleste bass elementer. Selv har jeg 9 stk. Xti-4000 og er super fornøyd med dem med tanke på pris,effekt,vekt, DSP funksjoner og kvalitet!
    Ganske uenig her.. Den klarer ikke drive en av mine 18" i portet kasse som er 1000w@8ohm i bridge en gang.. Testet 4000´n på RF7 til en kompis også, klarte ikke det heller.. Den funker greit på mine b&w 805s, men den blir nok i stua og ikke med PA-riggen

  3. #43
    Intermediate eriko86 sin avatar
    Medlem siden
    Aug 2011
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 0kriz
    skal si hva jeg synes da jeg får den. eier du en? ser det står gx 5 under linja på alle kommentarene dine
    Der har du helt rett! Jeg bruker denne som effektamp i mitt oppsett, men har også hatt den innom div. andre sammehenger.. alt i alt veldig fornøyd! Eneste minuset for min del, er at den tar sikringen i leiligheten i tide og utide

  4. #44
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eriko86
    Der har du helt rett! Jeg bruker denne som effektamp i mitt oppsett, men har også hatt den innom div. andre sammehenger.. alt i alt veldig fornøyd! Eneste minuset for min del, er at den tar sikringen i leiligheten i tide og utide
    har den ikke soft start ?

  5. #45
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hokeyh
    Ganske uenig her.. Den klarer ikke drive en av mine 18" i portet kasse som er 1000w@8ohm i bridge en gang.. Testet 4000´n på RF7 til en kompis også, klarte ikke det heller.. Den funker greit på mine b&w 805s, men den blir nok i stua og ikke med PA-riggen
    merkelig, kjører xti-4000 i mono bridge-mode i 4 ohms last som skal gi 3200watt på typisk doble 18" hornsub med 4" svingspole. Dette er krevende touring pa-kasser som krever mye strøm!! Jeg har per dags dato aldri hatt problemer med å dra disse og har kjørt oppsett med opptill 8 bass kasser med 4 xti-4000 uten problemer! si meg.. har du satt opp DSP innstilling riktig på din Crown?

  6. #46
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj haa ess
    merkelig, kjører xti-4000 i mono bridge-mode i 4 ohms last som skal gi 3200watt på typisk doble 18" hornsub med 4" svingspole. Dette er krevende touring pa-kasser som krever mye strøm!! Jeg har per dags dato aldri hatt problemer med å dra disse og har kjørt oppsett med opptill 8 bass kasser med 4 xti-4000 uten problemer! si meg.. har du satt opp DSP innstilling riktig på din Crown?
    Jeg har samme erfaring med XTIene. Men hvilke horn brukes de på? og hva er følsomheten i 1/2 space?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  7. #47
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj haa ess
    merkelig, kjører xti-4000 i mono bridge-mode i 4 ohms last som skal gi 3200watt på typisk doble 18" hornsub med 4" svingspole. Dette er krevende touring pa-kasser som krever mye strøm!! Jeg har per dags dato aldri hatt problemer med å dra disse og har kjørt oppsett med opptill 8 bass kasser med 4 xti-4000 uten problemer! si meg.. har du satt opp DSP innstilling riktig på din Crown?
    Ja jeg hører samme erfaringer i fra Ostemannen..

    Nå vet jeg ikke hva du definerer som "riktig DSP", men jeg har testet en sub i bridge på crown som da skal tilsvare en last på 1000w@8ohm, følsomhet på elementet husker jeg ikke, men det er noen gamle 18" RCF på rett rundt/under 90.

    En stund siden jeg har brukt den nå så ikke mobb om jeg sier feil instilling her 8) Har selvfølgelig satt amp i bridge, testet og gi den stereo input, mono input samt kjørt Y-input i DSP. Har testet de forskjellige X-over, testa eq-in og eq-out.. Har stillt inn EQ 100% selv også via PC å fjerna ca. alt i fra under 50 HZ og alt over 100 HZ. Har satt limiter på -6 dB (hvis ikke skrudde den seg av da den klippa konstant). Ved å kjøre 2 bunner + mine turbosound topper så er det mer bass/trøkk ved å kjøre toppene i full range fremfor å fyre på X-over og la subbene ta seg av det..

    Men har testet det meste i DSPen ja.. Beste resultatet jeg har fått på subbene er med en Harrison K3000 før den tok fyr og sa poff :-D

  8. #48
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    fikk du solgt crownen? eller er den fortsatt i sidds-land?
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  9. #49
    Intermediate eriko86 sin avatar
    Medlem siden
    Aug 2011
    Poster
    508
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 0kriz
    har den ikke soft start ?
    Nei, softstart har den ikke dessverre!

  10. #50
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Jeg har samme erfaring med XTIene. Men hvilke horn brukes de på? og hva er følsomheten i 1/2 space?
    har brukt de på 18" B-52 hornsub + frontloaded 18" single og doble B-52 speakers..Har oxo brukt dem på DAS med samme resultat, som er meget
    tilfredsstillende. Husker ikke følsomhet i farten..

  11. #51
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Jeg har samme erfaring med XTIene. Men hvilke horn brukes de på? og hva er følsomheten i 1/2 space?
    har brukt de på 18" B-52 hornsub + frontloaded 18" single og doble B-52 speakers..Har oxo brukt dem på DAS med samme resultat, som er meget
    tilfredsstillende. Husker ikke følsomhet i farten..

  12. #52
    Newcomer
    Medlem siden
    Dec 2005
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av hokeyh
    Ja jeg hører samme erfaringer i fra Ostemannen..

    Nå vet jeg ikke hva du definerer som "riktig DSP", men jeg har testet en sub i bridge på crown som da skal tilsvare en last på 1000w@8ohm, følsomhet på elementet husker jeg ikke, men det er noen gamle 18" RCF på rett rundt/under 90.

    En stund siden jeg har brukt den nå så ikke mobb om jeg sier feil instilling her 8) Har selvfølgelig satt amp i bridge, testet og gi den stereo input, mono input samt kjørt Y-input i DSP. Har testet de forskjellige X-over, testa eq-in og eq-out.. Har stillt inn EQ 100% selv også via PC å fjerna ca. alt i fra under 50 HZ og alt over 100 HZ. Har satt limiter på -6 dB (hvis ikke skrudde den seg av da den klippa konstant). Ved å kjøre 2 bunner + mine turbosound topper så er det mer bass/trøkk ved å kjøre toppene i full range fremfor å fyre på X-over og la subbene ta seg av det..

    Men har testet det meste i DSPen ja.. Beste resultatet jeg har fått på subbene er med en Harrison K3000 før den tok fyr og sa poff :-D
    tja, det virker som du har prøvd de innstillinger som er på crown`en, så da er det selve høyttaler (ref. element), som må være særdeles "tungdrevet"!!
    men siden du klarer å ta fyr på selv den beste effekt forsterker du har brukt ved testing.. kan man jo kanskje stille spørsmålstegn ved din omgang og bruk av pa-anlegg..:-D
    regner med at tilkobling av høyttaler signal på amp ble gjort i bridge modus: +1 og +2 !?

  13. #53
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eriko86
    Nei, softstart har den ikke dessverre!
    æsj... hadde problemer med en amp tiligere, pga sikringene gikk. (fence audio amp) nesten flau over og si jeg har ei det merke... men uansett. hvor mye trur du gx5 tar da den slås på ? er det noe sted man kan sjekke opp dette?

    er det Fysisk varm den må være for at den ikke skal trekke mye strøm da den startes? hah såfal går det vel ann og legge den nerme en ovn eller lignende for og varme den opp før man slår den på? har ikke peiling på åssen dette fungerer så taper ikke på og spørre hah

  14. #54
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av eriko86
    Da er det bare å gratulere! Hører gjerne om inntrykk etter du har fått QSCen
    QSC'en låter kjempe pent. er meget fornøyd. den gir utrolig mye og god lyd

  15. #55
    Intermediate hokeyh sin avatar
    Medlem siden
    Oct 2009
    Poster
    983
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dj haa ess
    tja, det virker som du har prøvd de innstillinger som er på crown`en, så da er det selve høyttaler (ref. element), som må være særdeles "tungdrevet"!!
    men siden du klarer å ta fyr på selv den beste effekt forsterker du har brukt ved testing.. kan man jo kanskje stille spørsmålstegn ved din omgang og bruk av pa-anlegg..:-D
    regner med at tilkobling av høyttaler signal på amp ble gjort i bridge modus: +1 og +2 !?
    Ja det er ett gammelt (da mener jeg GAMMELT!) 18" RCF på 88 dB/1W om jeg ikke husker feil.. Er jo også portet kasse så booster jo ikke med horn-følsomhet heller :-)

    Hehe er ikke den beste jeg har brukt, er den jeg fikk best resultat på bunnen med.. Den var også eldgammel og nedstøvet.. Vi fjernet mesteparten, men etter 8timer øving på lydjobb så røykte det før det sa poff! Det var nok A) vifta som røk eller B) for mye støv. Støvet hadde festet seg så fast rundt omrking at det var umulig å få bort.

    Jeg har aldri "sprengt" eller "ødelagt" en amp så lenge jeg har vært borti lyd, bortsett fra denne ampen.. Jeg husker ikke om vi kjørte bridge eller stereo på ampen, tror det var stereo

  16. #56
    Intermediate reimers sin avatar
    Medlem siden
    Feb 2005
    Poster
    1,382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    jeg hadde en zachry xp1200 for en stund tilbake.
    ekstremt overasket over lydkvaliteten og trykket for penga.
    skal se om jeg finner bilder av innmaten seinere idag.
    den var 2x400 8ohm og 2x600 4ohm 1x1200 brokobla 8ohm
    kjørte den brokobla 4ohm over lengre perioder uten problemer

    bilder av innmaten











    1200 Va og 86000uf kondensator banke om jeg husker rett.

  17. #57
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    6
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Veldig fornøyd med denne klumpen.

    2 veis forsterker som skal levere 2600 watt i 4 ohm. Den har blitt litt billigere også nå.

    PM-2600 employ power blocks that provide 2 x 700 W for the Lo range and 2 x 600 W for the Mid/hi range each. The integrated stereo crossovers / controllers are: a 2nd order PowerMax™ crossover in the PM-2600, which is particularly suitable for combinations ofsmaller full range cabinets and subwoofers (e.g. with Dynaycord PowerMax 3 and 5 systems).PM-2600 additionally include controller functions like LPN-filters and horn-equalization

    Vedlegg 88762

    Vedlegg 88763

  18. #58
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen her som vet hordan brokobling av forsterker fungerer? Qsc rmx 850 feks. Den har
    2x185w i 8ohm
    1x530w i 8ohm bro
    1x830w i 4ohm bro

    Hvis jeg kobler inn en 8ohm høyttaler i denne. Vil den gi 530w eller 830w?
    Jeg vet at i bro så halverer ohmen seg. Men siden det er to kanaler så kan det bli no hokus pokus også blir det 8ohm. Ikke vet jeg. Noen som kan svare på dette?

  19. #59
    Expert Ostemannen sin avatar
    Medlem siden
    Oct 2009
    Poster
    5,350
    Takk & like
    Nevnt
    3 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 0kriz
    Noen her som vet hordan brokobling av forsterker fungerer? Qsc rmx 850 feks. Den har
    2x185w i 8ohm
    1x530w i 8ohm bro
    1x830w i 4ohm bro

    Hvis jeg kobler inn en 8ohm høyttaler i denne. Vil den gi 530w eller 830w?
    Jeg vet at i bro så halverer ohmen seg. Men siden det er to kanaler så kan det bli no hokus pokus også blir det 8ohm. Ikke vet jeg. Noen som kan svare på dette?
    Utgangs @ohm bestemmer hvilken @ohm du skal se på. Har du 8@ohms høyttalere så bruker du 8@ohm (530w) spesifikasjonene.

    Det som er: Forsterkeren vil bruke begge kanalenes 4@ohm stereo, for å lage 8@ohm bridge. De forsterkerene som er oppgitt i 4 og 8 @ohm bridge er stabile i 2-8@ohm. Derfor vil du se at @ohm i bridge er det dobbelte av den halve @ohm i stereo.
    Mentor 8 - NAD M50 - NAD M51 - NAD M52 - 2x NAD 275

    Sjekk ut Min Hifi!
    Her er min hjemmekino!

  20. #60
    Newcomer 0kriz sin avatar
    Medlem siden
    Sep 2010
    Poster
    261
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ostemannen
    Utgangs @ohm bestemmer hvilken @ohm du skal se på. Har du 8@ohms høyttalere så bruker du 8@ohm (530w) spesifikasjonene.

    Det som er: Forsterkeren vil bruke begge kanalenes 4@ohm stereo, for å lage 8@ohm bridge. De forsterkerene som er oppgitt i 4 og 8 @ohm bridge er stabile i 2-8@ohm. Derfor vil du se at @ohm i bridge er det dobbelte av den halve @ohm i stereo.
    Okey. Takk for og få det oppklart. Står mye om bro kobling på nettet akkurat det spørsmålet fant jeg ikke svar på.

Side 3 av 4 FørsteFørste 1 2 3 4 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •