Svart/hvitt med Yamaha RX657

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 8 av 8
  1. #1
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Svart/hvitt med Yamaha RX657

    Noen som vet om det går ann å slå på en funksjon som gjør bilde signalen om til svart/hvit på en Yamaha RX657?
    Har nylig kjøpt denne og prøvde meg litt frem med å trykke diverse knapper.. etter dette har alle tv signaler som går gjennom forsterkeren blitt svart/hvit..Har sjekket kabler og slik, så det må være forsterkeren det er noe galt med!
    Har trykka meg halvt ihjel for å prøve å få det normalt igjen, uten hell:cry:

    Noen som vet om det er en innstilling jeg har kommet borti eller om forsterkern som har klikka?

    Håper på svar!

    Mvh
    Anders

  2. #2
    Newcomer heba1 sin avatar
    Medlem siden
    Oct 2005
    Poster
    236
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    hei! har selv en 659,og hvis du har bruksanvisningen på reciveren din så leter du etter "reset" da nullstiller du reciveren din til fabrikkinstilling..det gjør nok susen!

  3. #3
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har vært inne å resetet den, men samme probem enda.. Det kommer farge ett kvart sekund akkurat når jeg plugger i S-Video kabelen.. men det er alt. Har lest i instruksjonsboka, men har ikke funnet utav det der heller (ikke av det jeg forstår av svensk). Lest i bruksanvisningen på "Feilsøking", men der står det ikke svar på mitt problem. Har prøvd å få bilde gjennom vanlige phono ledninger også og flere forskjellige S-Video kabler uten hell. Kobler jeg f.eks DVD spilleren direkte til tv, så er fargene helt normale.
    Det skal sies att bilde er helt normalt gjennom forsterkeren, med klare fine bilder men uten farge:-(

    Mvh
    Anders Olsen

  4. #4
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Var hos forhandler i går, og de mente det ikke var noen funksjon som skal gjøre fargene til svart/hvit.. Så jeg skulle bare ta den med meg opp dit og så skulle de teste den, hvis ikke de heller fikk det til så skulle de sende den til service.. Har holdt meg til Sony før, noe jeg har vert fornøyd med.. Så Yamaha har ikke akkurat gitt meg ett bra inntrykk de 2ukene jeg har hatt denne.

    Mvh
    Anders Olsen

  5. #5
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av *AmCar*
    Var hos forhandler i går, og de mente det ikke var noen funksjon som skal gjøre fargene til svart/hvit.. Så jeg skulle bare ta den med meg opp dit og så skulle de teste den, hvis ikke de heller fikk det til så skulle de sende den til service.. Har holdt meg til Sony før, noe jeg har vert fornøyd med.. Så Yamaha har ikke akkurat gitt meg ett bra inntrykk de 2ukene jeg har hatt denne.

    Mvh
    Anders Olsen
    mnja..er noe som heter shit happens
    yamahaen min har funket gull 659`....
    håper det ordner seg, og du blir forelsket i yamaha igjen:cry:

  6. #6
    Intermediate shakudu sin avatar
    Medlem siden
    Dec 2006
    Poster
    1,593
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du kunne ikke vært borti noen knapper på TV-en da? På den ene inngangen min som støtter S-video kan jeg sette den i AV2 eller AV2S modus, uten S blir det sort hvitt

  7. #7
    Active Soundispower sin avatar
    Medlem siden
    Oct 2006
    Poster
    380
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av shakudu
    Du kunne ikke vært borti noen knapper på TV-en da? På den ene inngangen min som støtter S-video kan jeg sette den i AV2 eller AV2S modus, uten S blir det sort hvitt
    når du nevner det!
    på av2, kan jeg bla til høgre og venstre..og da er det enten svart hvitt eller normal ja..

    prøv det!

  8. #8
    Newcomer
    Medlem siden
    Jan 2007
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd å koble forstrekeren til tv i forskjellige innganger, uten hell.. Bruker jeg vanlige "phono" (RCA) kabler fra DVD til forstrkeren, blir det farger, men de er helt feil.. På en måte blasse og mørke.. Ikke skarpe fine farger. Så det er nok i forsterkeren feilen ligger.
    Håper jeg får det fikset fort.
    Er ellers fornøyd med forsterkeren.

    Mvh
    Anders Olsen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •