Problemer med projektor

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    5
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med projektor

    Jeg har nettopp gått til anskaffelse av en Epson TW 600 projektor. Sliter litt med oppkobling til dreambox. Bruker s-video inngangen på projektoren, men får bare svart/hvitt bilder. Noen som har en løsning?
    Et annet problem er blinking/flimmer på projektoren. Litt blått flimmer kommer av og til fram mens vi ser film. Kommer både når jeg kjører tv signal og dvd. Har noen vært borti dette?

    Nå er problemet delvis løst. Jeg måtte sette utgangen på dreamboxen til s-video.
    Fortsatt problemer med flimmer...

  2. #2
    Intermediate
    Medlem siden
    Feb 2004
    Poster
    1,049
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan har du koblet DVD til PJ ?

    Både DVI, komponent, og VGA gir jo bedre kvalitet enn S-video, men farger og et bilde fritt for flimmer burde man jo forvente med S-video også.

    Selv har jeg bare benyttet DVI og VGA, og her ikke hatt problemer med TW600.

  3. #3
    Intermediate jozho sin avatar
    Medlem siden
    May 2005
    Poster
    1,530
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis det er en 4-pin s-video kabel så sendes fargesignalet på 2 av dem og svarhvitt på de 2 andre. Kan du "switche" mellom flere inn kanaler? Funker s-video kabelen hvis du kjører den på en tv e.l?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •