Boxee Box - Side 37

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 37 av 55 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 ... SisteSiste
Viser resultater 721 til 740 av 1099

Tråd: Boxee Box

  1. #721
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bein
    Sitter her med helt ny boks. Kobler opp og den lyser grønt, men får null bilde på tv´en. Virker som den ikke får noe signal.

    Noen som har tips til reset eller noe sånt som kanskje hjelper ?

    Eller må jeg bare bite i det sure eple og levere den tilbake som en DOA ?
    Merkelige greier, du har sjekket så HDMI kabelen fungerer med andre enheter?

    Hvis du også har sjekket at den inputen du bruker på TV også virker mot andre HDMI enheter så er det vel lite og gjøre er jeg redd for. Dette skriver jeg fordi at på noen skjermer f.eks. Pioneer så må HDMI input aktiveres i menyen på noen inputs siden de deles med scart, component og den slags.

    Reset av boksen er vanskelig med mindre du har bilde og tilgang til menyer.

    Der finnes dog en mulighet med å holde ned powerknappen mellom 5 til 8 sekunder (du må starte denne frekvensen med avslått boks)

    How do I perform a factory reset? : Boxee Support

    Håper du får det til, om ikke med den du har, så vil sikkert neste virke. BoxeeBox er en glimrende mediaspiller, den beste jeg noensinne har brukt

  2. #722
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Voddler

    Edit: kjøpte meg likegodt en Boxee, så får jeg heller finne ut av eventuelle spørsmål som dukker opp etterhvert.


  3. #723
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    10
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av listen
    Har samme problemet på min Boxee Box. Bruker også analog lyd ud. Skjer spesielt ofte ved avspilling av musikk, og på xvid-filer. MKV pleier å gå greit. Det hjelper somregel å gå ut-og-inn av filen, men det er ganske irreterende. Det er også grunne til at jeg ikke "tør" å bruke boxee'en som airport-klient, men holder meg til Apple Express.

    Søk på "distorted sound boxee box analog", så finner du noen tråder om det.

    Skal poste her om jeg finner løsning på saken, så får du gjøre det samme.
    Problemet er borte i 1.5! Bare å oppgradere, veldig fin oppdatering. Men jeg merket nettopp et problem der lyden var kun i høyre kanal på Spotify. Prøvde ikke film, men problemet ble løst av en restart..

  4. #724
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    687
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Holder på å bygge meg hjemmekino og må da ha en multimediabox til. Blir det problemer å ha to boxee'er i huset med tanke på fjernkontroll osv?

    Har boxee fra før, og er forsåvidt fornøyd med den utenom at den bråker. Finnes det bedre alternativ til ca. samme prisen?

  5. #725
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hootie
    Holder på å bygge meg hjemmekino og må da ha en multimediabox til. Blir det problemer å ha to boxee'er i huset med tanke på fjernkontroll osv?
    Ifølge support så skal det gå an og pare boksene med fjernkontrollene :-D

    How do I pair my Boxee remote? : Boxee Support

  6. #726
    Newcomer
    Medlem siden
    Oct 2009
    Poster
    77
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Edit

  7. #727
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    59
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Liker det jeg ser i versjon 1.5 føler til og med at den har blitt litt raskere?

  8. #728
    Active 1DrE sin avatar
    Medlem siden
    May 2006
    Poster
    322
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har også oppdatert, men opplevde i går igjen "distortion" i lyden. Gikk ut og inn av filmen jeg så, og det var OK igjen.

    Det tar forøvrig også vanvittig lang til fra jeg trykker på Shows til lista over mine TV-serier dukker opp. Har ikke tatt tiden, men tipper omlag 1min.

    Andre som opplever dette?

    Kilden er en Netgear ReadyNAS Duo, upnp.

  9. #729
    Active zemtex sin avatar
    Medlem siden
    Mar 2005
    Poster
    418
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Lagt inn 1.5, men ikke testa så mye.
    Prøvde 1.5 beta'n.. den tryna så den sang etter. Satser på at denne er bedre

  10. #730
    Intermediate Rolle sin avatar
    Medlem siden
    Sep 2004
    Poster
    1,460
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg liker versjon 1.5 veldig godt. Syns GUI har blitt mye bedre. Spesielt liker jeg den tydelige markeringen av filmer og episoder man har sett :-D

  11. #731
    Newcomer mrcradock sin avatar
    Medlem siden
    Oct 2004
    Poster
    274
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når ble 1.5 lansert?

  12. #732
    Newcomer olegodo sin avatar
    Medlem siden
    May 2007
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg fikk min på tirsdag.
    Har brukt betaen siden den ble tilgjengelig. så langt er jeg veldig fornøyd

  13. #733
    Active 1DrE sin avatar
    Medlem siden
    May 2006
    Poster
    322
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Bein
    Sitter her med helt ny boks. Kobler opp og den lyser grønt, men får null bilde på tv´en. Virker som den ikke får noe signal.

    Noen som har tips til reset eller noe sånt som kanskje hjelper ?

    Eller må jeg bare bite i det sure eple og levere den tilbake som en DOA ?
    Dette skjedde meg da jeg koblet Apple TV-en til prosjektoren. Så kom jeg på at prosjektoren kun støtter 720p.

    Tok med meg Apple TV-en opp i stua, koblet den til LCD TV-en, og voilà!
    Gikk i menyen og stilte ned fra 1080 til 720 før jeg koblet den til prosjektoren igjen.

    Har ikke noe med noe slikt å gjøre hos deg også? Enten manglende støtte i TV'en eller at man må aktivere noe i menyer eller denslags?

  14. #734
    Expert Hellnoob sin avatar
    Medlem siden
    Aug 2005
    Poster
    5,851
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Rolle
    Ifølge support så skal det gå an og pare boksene med fjernkontrollene :-D

    How do I pair my Boxee remote? : Boxee Support
    Det går bra, mine to Boxees er parret med hver sin fjernkontroll, og ingen problemer.

  15. #735
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    687
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Støtter boxee 3D?

  16. #736
    Active dottidott sin avatar
    Medlem siden
    Oct 2010
    Poster
    444
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja

  17. #737
    Intermediate
    Medlem siden
    Jan 2005
    Poster
    2,896
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av dottidott
    Ja
    Den støtter ikke 3D imagefiler, så blir litt dumt å svare ja!

  18. #738
    Active listen sin avatar
    Medlem siden
    Jan 2005
    Poster
    382
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av EivindF
    Problemet er borte i 1.5! Bare å oppgradere, veldig fin oppdatering. Men jeg merket nettopp et problem der lyden var kun i høyre kanal på Spotify. Prøvde ikke film, men problemet ble løst av en restart..
    Flott, har ikke prøvd XviD eller Mp3 etter den nye oppgraderingen. Men da slipper jeg å leve i frykt ved avspilling av XviD. Jeg har heller ikke turt å bruke den som Airplay frem til nå, pga plutselige utbrudd med megaforvrengt lyd. Ikkje braaaa...

    Da kan kanskje Apple Expressen få et nytt bosted i hjemmet :-D

    Kjøpte forøvrig Airport Express en drøy uke etter Boxee Box. Kom hjem, koblet til. Fant ut etter ca. 20 minutt, at Boxee Box har samme funksjonen...

    Takk for tilbakemeldingen!

  19. #739
    Intermediate
    Medlem siden
    Jul 2005
    Poster
    687
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av nordic45
    Den støtter ikke 3D imagefiler, så blir litt dumt å svare ja!
    Dette er nok ett dumt spørsmål, men er imagefiler .iso filer? Hvilken filformat bør brukes til 3D da? .mkv?

  20. #740
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av 1DrE
    Har også oppdatert, men opplevde i går igjen "distortion" i lyden. Gikk ut og inn av filmen jeg så, og det var OK igjen.

    Det tar forøvrig også vanvittig lang til fra jeg trykker på Shows til lista over mine TV-serier dukker opp. Har ikke tatt tiden, men tipper omlag 1min.

    Andre som opplever dette?

    Kilden er en Netgear ReadyNAS Duo, upnp.

    Samme her. Lyden får en sånn vrenglyd, går ut og inn på nytt og da funker det bra. Jeg kjører det gjennom en powerlink fra en stasjonær på et annet rom. Og går det ikke an å hente opp subs fra opensubtitles mens filmen er igang lengre?

Side 37 av 55 FørsteFørste ... 7 17 27 33 34 35 36 37 38 39 40 41 47 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •