Lite amatørmessig problem med min WD My book World edition 1 TB.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer Prototype86 sin avatar
    Medlem siden
    Nov 2008
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lite amatørmessig problem med min WD My book World edition 1 TB.

    Hei, konfigurerer nå min WD My book world edition på 1 TB.

    Jeg kobler den til ruteren, og får den opp under "DELT" på macbooken min. Legger til filmer i "felles" mappen under "shared videos".

    Men når jeg skal ta i bruk Time Machine, for å ta backup av harddisk, så finner ikke Time Machine WD. jeg går inn på "konfigurer Time Machine", men den finner bare en Airport Extreme Base Station ec5b16 (bor i blokk). Dette er vel ikke et navn Apple bruker for produkter, som ikke er deres egne? Hvorfor finner den ikke WD?

    Har i tillegg unnlatt å installere cden som fulgte med, da denne slik jeg forstod manualen i utgangspunktet er forbeholdt PCer. Trenger jeg virkelig WD Anywhere Backup", når jeg har Time Machine?

    En siste ting jeg lurer på, er at jeg har kjøpt inn WD HD TV Live i tillegg, men for at den skal finne filmene på det lokale nettverket, så må den vel ha en trådløs nettverkskomponent, som man setter inn i Ethernet utgangen? Hvor får jeg i så fall kjøpt denne? Ønsker ikke å trekke nettverkskabel tvers over rommet...

    Takk for svar, folkens.

  2. #2
    Newcomer Prototype86 sin avatar
    Medlem siden
    Nov 2008
    Poster
    56
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ingen?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •