Asrock 330 med Windows 7 - ingen surround over HDMI?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Jul 2003
    Poster
    115
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Angry Asrock 330 med Windows 7 - ingen surround over HDMI?

    Jeg har kjøpt denne lekre lille boksen, og er stort sett fornøyd. Har imidlertid ett lite problem som jeg ikke har klart å finne en løsning på. Beskriver problemet på engelsk, da jeg vil poste det i flere utenlandske forum.

    My setup:
    - Asrock 330 running Windows 7 pro rtm
    - HDX-1000 media streamer
    - Samsung 55" 7070 LED display
    - Onkyo surround reciever

    The Asrock and the HDX-1000 is hooked up tp the TV via HDMI cable. The TV is hooked up to the reciever via optical cable.

    The problem: I am not able to get surround sound (Dolby Digital and DTS) through HDMI on the Asrock.
    Important info: Surround sound via HDMI from the HDX-1000 works like a charm.

    The problem and a solution is described on Asrock support pages. However, the article only covers Windows Vista, not Windows 7. It's available here: http://www.asrock.com/support/qa/TSDQA-75.pdf

    - I have tried to follow the instructions in the article and installed the exact same drivers in the exact same order as described. This to no avail.
    - I have tried to follow the instructions in the article but instead of installing the drivers reffered to, tried to find the corresponding Windows 7 drivers.

    When pursuing both of these approches I have succeded getting stereo sound. However, no surround sound. When clicking on the HDMI device in the Sound settings, and then choosing Configure, there is no option for 5.1 surround. The only option available is Stereo.

    If someone out there can help me resolve this, I would be forever grateful! :-)

  2. #2
    Newcomer Judas666 sin avatar
    Medlem siden
    Feb 2008
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei,

    Har du fått dette ordnet enda?
    Jeg har posta en mulig løsning for dette under HTPC i dette forumet.

    mvh
    Espen

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •