PS3 streaming: Dårlig lyd fra musikk - men perfekt fra film

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 7 av 7
  1. #1
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    PS3 streaming: Dårlig lyd fra musikk - men perfekt fra film

    Jeg bruker PS3 media center. Når jeg streamer musikk til PS3 blir lyden veldig dårlig. Lydnivået går opp og ned og diskant og bass varierer. Jeg har også testet med Tversity med samme dårlige resultat.

    Det som er merkelig er at når jeg streamer video så er lyden perfekt. Skjønner ikke noe av dette.

    Så vidt jeg husker hadde jeg ikke dette problemet når jeg begynte å streame for ca et halvt år siden...

    Jeg har kontrollert med å spille av CD direkte i PS3 og da er lyden perfekt...

    Jeg har rotet med dette i evigheter nå. Håper noen kan hjelpe meg med dette.

  2. #2
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En reinstallasjon er vel det enkleste.

  3. #3
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg hadde problemet når jeg brukte Tversity. Jeg installerte PS3 media server for å teste dette, men samme problem. Jeg har også gjeopprettet til PS3 sine standardinstillinger.

    Musikken (MP3) virker perfekt på pc, men når den streamer så går alt galt. Her er hva jeg kan høre som er galt:
    - Diskanten blir plutselig veldig skarp
    - Bassen er nesten ikke tilstede
    - Resultatet er at musikken høres ujevn ut og og volumet går opp og ned.

    Er det i det hele tatt noen sted som har med instillinger av lyden i PS3 eller i PS3 Media Center å gjøre. Kan ikke finne noe. Båndbredden er nok god nok da jeg kan spille av avi filmer ok.

  4. #4
    Intermediate CNK sin avatar
    Medlem siden
    Mar 2005
    Poster
    1,787
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bruker selv ps3 og alt fungerer fint, har ikke endret på noen instillinger verken på ps3 eller ps3 media server. Så dette virker jo meget rart. Har du noen instillinger på receiver kanskje? Er vel eneste feilkilde til problemet du ikke nevner.

  5. #5
    Newcomer
    Medlem siden
    Oct 2008
    Poster
    43
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er akkurat det som er problemet, det virket helt fint før og det virker helt fint med video.

    Problemet er at jeg ikke har flere feilkilder:

    - PS3 virker:
    -Spiller CD/DVD/BLUE-RAY perfekt
    -Streamer video med lyd perfekt
    - MP3 fil fungerer perfekt på pc og streamer perfekt på nettverksradio

    Ellers virker alt som det skal, PS3 finner all musikk og spiller av all musikk. Det eneste som ikke virker er helt bra er lyden. Det er tydelige feil når musikken blir avspilt.

    Jeg er rett og slett tom for ideer :cry:

  6. #6
    Newcomer team_slegga sin avatar
    Medlem siden
    Nov 2007
    Poster
    137
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    prøve å sette igang litt aktivitet på denne tråden igjen.. noen som har funnet en løsning på dette problemet???
    sliter med dette selv..

  7. #7
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    129
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Muligens ett tåpelig forslag, men oppdaget dette selv engang og da stod forsterkeren på surround.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •