SONOS Music System - Tråden - Side 26

Sponsorer:
Takk Takk:  1
Like Like:  0
Side 26 av 34 FørsteFørste ... 6 16 22 23 24 25 26 27 28 29 30 ... SisteSiste
Viser resultater 501 til 520 av 667
  1. #501
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Litt OT, men siden mange av dere kan mye om NAS:

    Jeg hadde store problemer med å finne NASen i nettverket. Jeg har en hjemmesentral (Altibox) med en ethernetkabel til en Switch (Netgear). Alle ethernetpunktene i min bolig er så koplet fra Switchen (stjernenett). Når jeg plasserte NASen på et av disse (forsøkte flere), eller rett i Switchen så finner jeg den ikke. Når jeg derimot koplet den inn i en LAN-utgang på min WiFi-ruter (som er tilkoplet et av ethernetpunktene) så fant jeg den med en gang.

    Noen tips til hvorfor jeg ikke finner den?

  2. #502
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Aha. Du har Altibox. Altibox er et realt smertefullt dødsrike når man skal koble til eksternt utstyr, og det fungerer ikke å koble produkter som f.eks. Sonos rett i systemet. Den riktige måten er å gjøre slik du gjør - koble til en ruter på én av nettverksutgangene på Altibox og koble Sonos (og alle andre nettverksprodukter til den).

    Dette er Altibox' store svakhet.

    EDIT: Altså må både en Sonos-komponent og nettverksdisken kobles med kabel til ruteren du har koblet til Altiboxen.

  3. #503
    Intermediate r0ver2 sin avatar
    Medlem siden
    Sep 2005
    Poster
    933
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    Fant du dette på noen måte (hvordan i tilfelle?), eller måtte du skrive inn navnet/adressen manuelt i Sonos?
    med "problemet" her, tenkte jeg på problemet ditt. Hos meg kom det opp automatisk

  4. #504
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Gratulerer
    Det stemmer ikke at mappen må hete sonos med passordet sonos. Men kanskje mappen må være passordbeskyttet? Det har jeg aldri tenkt over, men kan være tilfelle. Jeg har ikke vært borti en NAS uten passordbeskyttelse før.

    Det er litt hazzle med å finne nettverksadressen til NAS-er av og til, men den enkleste måten er som følger:

    Hvis du har windows, går du på min datamaskin og mine nettverkssteder. Da skal NAS-en dukke opp i sin helhet, og du kan høyreklikke på den og tildele en stasjonsbokstav (d:, e: etc,). Da har du tilgang til den under min datamaskin, og kan høyreklikke og se nettverksadressen. Den adressen er typisk \\synology\ettellerannet

    På Mac trykker du på Gå øverst på skjermen når du er i Finder, deretter Koble til tjener og så søke etter NAS-en. Finner du den, kan du også finne nettverksadressen.

    Når du har funnet nettverksadressen, kan du legge den direkte inn i innstillingene for musikkbiblioteket i Sonos.
    Det funket (Mac-varianten)! Tusen takk for strålende hjelp!

  5. #505
    Intermediate Gratulerer sin avatar
    Medlem siden
    Oct 2006
    Poster
    1,784
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så bra det funket! Hyggelig å være til hjelp.

  6. #506
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og så dukket det opp et nytt problem :-(

    Jeg måtte endre nettverket mitt litt for å kople til en NAS, og nå finner jeg ikke noen Sonos-komponenter igjen. Nettverket er bygget opp slik:

    Altibox-->Switch-->stjernenett til 10 ulike ethernettpunkt. WiFi-ruteren (DHCP av, LAN-port tilkoplet switch) er tilkoplet et av disse og Sonos Bridge til et annet (NAS et tredje, men tror ikke den er problemet her). Finner ikke Bridgen når jeg søker (verken fra MacBook, Android-mobil eller iPad). Prøvde også å kople Play3 mot LAN, men fant heller ikke denne. Har forsøkt å kople Bridge til flere ulike Ethernet-utganger, samt til LAN-porten på WiFi-ruteren.

    Noen tips...?

  7. #507
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Skal ikke DHCP stå på?
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  8. #508
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av jfinneru
    Skal ikke DHCP stå på?
    DHCP står jo på i Altibox-ruteren. Man bruker kjører vel ikke med to DHCP?

  9. #509
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg bruker selv Altibox. Bruker ikke W-lan på den med kabler den til en Apple time capsule med trådløst nett. Der har jeg på DHCP og har koblet switcher til den. Jeg har ikke noe problemer med å finne mine Sonos-produkter i alle fall. Er vel verd å prøve. virker det ikke så er det bare å skru tilbake.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  10. #510
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    DHCP står jo på i Altibox-ruteren. Man bruker kjører vel ikke med to DHCP?
    Må ikke det stå på i begge ender, da den ene spør, og den andre oppgir?
    Hvis DHCP ikke står på så må man vel legge inn IP manuaelt. DHCP gjør vel dette automatisk, og står det ikke på stå spør vel ikke tilkoblet enhet hva den skal adresseres til?

  11. #511
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Må ikke det stå på i begge ender, da den ene spør, og den andre oppgir?
    Hvis DHCP ikke står på så må man vel legge inn IP manuaelt. DHCP gjør vel dette automatisk, og står det ikke på stå spør vel ikke tilkoblet enhet hva den skal adresseres til?
    Du har helt rett. WiFi-ruteren sto med samme IP som hovedrouter. Ga denne en ny IP som ligger innenfor for den "lovlige" rangen, men utenfor DHCP-poolen. Det løste problemet.

  12. #512
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

  13. #513
    Newcomer MontyBurns sin avatar
    Medlem siden
    Aug 2006
    Poster
    211
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har ikke testet soundbars enda. Mon tro om denne vil gi like god lyd som to stk Play5 koplet i stereo? I så fall meget interessant.... da kan Play5`ene tjenestegjøre et annet sted....

  14. #514
    Newcomer
    Medlem siden
    Jan 2010
    Poster
    25
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av MontyBurns
    Jeg har ikke testet soundbars enda. Mon tro om denne vil gi like god lyd som to stk Play5 koplet i stereo? I så fall meget interessant.... da kan Play5`ene tjenestegjøre et annet sted....
    Som bakhøytallere�� absolutt interessant som tv lyd for meg og når mor liker den så blir det ikke nei fra meg. Pleier vanligvis å være motsatt. Den er vel ikke ute enda.

  15. #515
    Intermediate Andersen88 sin avatar
    Medlem siden
    Jul 2010
    Poster
    618
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Play:5 fungerer ikke som bakhøyttaler med denne. Den kjører med et eldre nettverkskort enn play:3. Men playbar m/ sonos sub og 2 ark play:3 låter nok meget bra!

  16. #516
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andersen88
    Play:5 fungerer ikke som bakhøyttaler med denne. Den kjører med et eldre nettverkskort enn play:3. Men playbar m/ sonos sub og 2 ark play:3 låter nok meget bra!
    Hva vil dette bety. vil du slite med lipsync og delay visst du bruker play5 opp med tv f.eks
    ------------------------------------------------------------------------------
    B&W 683, 603 S3, HTM61, XP610 & ASW675
    Denon X4000, Rotel 993
    DreamScreen Phantom Vertical Masking 106
    Sony HW50

  17. #517
    Intermediate Andersen88 sin avatar
    Medlem siden
    Jul 2010
    Poster
    618
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ullaen
    Hva vil dette bety. vil du slite med lipsync og delay visst du bruker play5 opp med tv f.eks
    Du vil ikke få koblet de til Playbar, og du kan slite med delay dersom du kobler de direkte til tv analogt. Play:3 er eneste alternativet som vil fungere som bakhøyttaler.

  18. #518
    Newcomer Ullaen sin avatar
    Medlem siden
    Feb 2008
    Poster
    62
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Playbar støtter ikke DTS

    Det er jo helt merkelig at en lydplanke i 2013 ikke støtter DTS når den blir et 3.0 oppsett rett ut fra esken. :???:

    disse formatene støttes: Dolby Digital, MP3, WMA, AAC (MPEG4), Ogg Vorbis, Audible .AA (format 4), Apple Lossless, FLAC (lossless), WAV, AIFF

    DTS er nedjustert til 2.0

    Lurer på om sonos kan fixe dette med en oppdatering senere
    ------------------------------------------------------------------------------
    B&W 683, 603 S3, HTM61, XP610 & ASW675
    Denon X4000, Rotel 993
    DreamScreen Phantom Vertical Masking 106
    Sony HW50

  19. #519
    Expert AndersT2 sin avatar
    Medlem siden
    Feb 2004
    Poster
    5,463
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ullaen
    Det er jo helt merkelig at en lydplanke i 2013 ikke støtter DTS når den blir et 3.0 oppsett rett ut fra esken. :???:

    disse formatene støttes: Dolby Digital, MP3, WMA, AAC (MPEG4), Ogg Vorbis, Audible .AA (format 4), Apple Lossless, FLAC (lossless), WAV, AIFF

    DTS er nedjustert til 2.0

    Lurer på om sonos kan fixe dette med en oppdatering senere
    Man kan jo heller ikke slippe noe i dag, myntet på minimalt av hjemmekino, og samtidig ikke støtte HD lydformatene.

    Og støtter den ikke DTS, så vil man heller ikke få sett enkelte blu-ray filmer. Da det ikke er noe krav til at filmene skal ha Dolby Digital lydspor slik det var på DVD. Eneste kravet er at platen enten har Dolby Digital eller DTS lydsport (ikke HD). Alle Dolby True HD titler har ett valgbart DD alternativ, ellers så ligger dette lydsporet skjult, og spilleren henter det frem hvis man ikke kan utnytte True HD. DTS HD sportene har alle ett innebygd DTS Core signal som brukes når HD delen av sporet ikke støttes. Det er disse som vil brukes når man kjører coax eller optisk.

    Hvilke innganger har denne lydplanken?

  20. #520
    Active
    Medlem siden
    May 2006
    Poster
    407
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ullaen
    Det er jo helt merkelig at en lydplanke i 2013 ikke støtter DTS når den blir et 3.0 oppsett rett ut fra esken. :???:
    Sitat Opprinnelig postet av AndersT2
    Man kan jo heller ikke slippe noe i dag, myntet på minimalt av hjemmekino, og samtidig ikke støtte HD lydformatene.
    Jeg er redd dere ikke er i målgruppen. Playbar har 1 inngang, og det er optisk SPDIF som skal kobles til TV. Avanserte brukere kan også komme på å koble denne til dekoder. Da har man DD fra sendinger som leverer dette. De som vet hva DTS er kjøper vel heller surround reveiver.

    Ellers er jeg svært fornøyd med Sonos hjemme hos meg. Connect støtter for eksempel 44.1 kHz DTS path through i både WAV og FLAC.

Side 26 av 34 FørsteFørste ... 6 16 22 23 24 25 26 27 28 29 30 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •