Squeezebox og nettverksproblemer HJELP!

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 2 1 2 SisteSiste
Viser resultater 1 til 20 av 21
  1. #1
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Squeezebox og nettverksproblemer HJELP!

    Jeg håper dette kan bli en tråd med hjelp til oss som sliter med å få igang Squeezebox (og sikkert andre mediastreamere).

    Jeg fikk min squeezebox i dag, og nå etter 6 timer med prøving og feiling er frustrasjonsnivået rimelig høyt.

    Jeg får ganske enkelt ikke koblet dette til nettverket, og feilmeldinger og annen info jeg finner er mildt sagt forvirrende.

    Squeezecenter er lastet ned og innstallert på min server. Serveren er tilknyttet nettverket via kabel, og jeg har tilgang til den fra andre pcer, noe jeg i og for seg har hatt i lang tid.

    Kabel jeg frem til nå har benyttet på PS3 ble flyttet over til Squeezebox sin mottaker, og så var moroa i gang!

    Jeg har et helt nytt Thompson ST546 routermodem, og serveren, kabelen til mottaker og en stasjonær pc er tilkoblet dennes porter, og begge pc'ene er på nett og virker OK.

    En kabel er så koblet fra Thompson til en LAN port på min SMC trådløse router. I routeren er så DHCP slått av, slik at den kun fungerer som en switch. En bærbar pc fungerer på det trådløse nettverket, det samme gjør en stasjonær pc, stående i etasjen over.

    I de 218 første forsøkene endte jeg med blått lys på mottakeren, og det trådløse nettverket ble også funnet, og hadde en signalstyrke på 40-60% alt etter hvor jeg befant meg i stuen.
    Men når jeg forsøkte å koble opp til server eller squeezecenter, fikk jeg opp melding om at Squeezebox ikke kunne tilsluttes det trådløse nettverket.
    Brannmurer ble slått av, kryptering ble fjernet, og det endte med samme resultatet gang på gang.

    Server, modem, router, mottaker og fjernkontroll ble restartet, uten hjelp. Etter litt!!!! lesing på nettet, var tipset helt klart; ny trådløs router.
    Elkjøp fikk besøk, og jeg ble anbefalt en Jensen Scandinavia.

    Den ble koblet opp, ip adressen endret til det samme som min gamle hadde, DHCP slått av. Og nytt forsøk!

    Til min store overraskelse fikk jeg se at mottakeren nå hadde hvitt lys!
    Og etter en restart av fjernkontrollen og påkobling til ny router, kom jeg inn på nettradio, og det ble lyd!

    MEN jeg fikk ikke noe valg om server etc?
    Squeezecenter ble restartet, fjernkotroll slått av og på, og jeg er tilbake til scratch. Blått lys i mottakeren og inget trådløs nettverkt til fjernkontrollen!?

    Når jeg går inn og sjekker tilknyttede enheter på nettverket, i modemet, vises fjernkontrollen som tilknyttet men ikke mottakeren?

    Forvirret JA!

    BTW! Det siste forsøket var to andre nettverkskabler uten at det hjalp noe som helst.

    HJELP!

  2. #2
    Intermediate kftosberg sin avatar
    Medlem siden
    Sep 2005
    Poster
    1,660
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    er ikke sqeezebox til og koble sammen med trådløst nettverk da?

    eller går det ann å koble den med kabel også???
    jeg har ventet med og kjøpe den, bare pga at jeg snart skal kjøpe trådløs router...

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    How to disconnect receiver from WLAN and connect to ethernet - Squeezebox : Community : Forums

    Ellers, det er ikke alle routere der er like gode, på Slim siden findes anbefalinger av routere. Men men, du kobler Squeezeboksen direkte til din router, og ser til at denne har siste firmware. Selv min D-Link 6500 Game Router blev plutselig "normal" da den fik ny firmware.
    Da legger du inn Duettens MAC adresse i routeren som klient.
    Ellers, har du slått antivirus av når du installerer denne?
    Hvorfor har du slått av dhcp?

  4. #4
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg skal prøve med ny firmware, men nå er den ene routeren helt ny, og den andre har fungert i "årevis".
    Hva menes med å legge inn Duettens mac adresse som klient? Teskje takk!

    DHCP er PÅ i modemet, og AV i routeren, slik at det er modemet som fordeler IP adresser, og routeren fungerer kun som en switch.

  5. #5
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kftosberg
    er ikke sqeezebox til og koble sammen med trådløst nettverk da?

    eller går det ann å koble den med kabel også???
    jeg har ventet med og kjøpe den, bare pga at jeg snart skal kjøpe trådløs router...
    Både SB Classic og Duet har kontakt på baksiden for Ethernet-tilkobling. Har aldri prøvd det, men det skal være helt kurant.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg vet ikke mye om data, men, jeg har et modem fra Telenor, og der er ikke sjangs det kommer nærheten av noe som helst på mitt system, routeren styrer.
    I routeren sin meny, der skal du kunne legge til trådløse, og andre klienter. Her velger du også trådløs kanal osv. Legg til Duetten sin MAC adresse her som identifikasjon (Denne står på en liten label enten på Duettens under-eller bakside, eller på esken.
    Når du da ser på "Status" i routeren skal du kunne se dine klienter, er ikke Duetten der er den ikke koblet til.
    Husk at Controlleren IKKE kommunikerer med Duetten, den kommunikerer med pc´en som så kommunikerer med Duetten.
    Samme problem som Gunder1 kanskje ?
    http://avforum.no/forum/av-prosessor...x-duet-45.html

    Min splitter nye D-Link router funket heller ikke som ny, jeg knotet med den 1/2 dag før jeg oppdaget det med ny firmware, og langt om lenge fandt jeg en ny firmware, på D-Link sin svenske nettside. Da den var lagt inn funket den som en kule.

  7. #7
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for at du prøve å hjelpe Niels
    Jeg er rimelig oppgitt her nå.
    Jeg har tidligere benyttet samme oppsettet og streamet musikk via TVersity til PS3.
    Og når jeg satte opp det for vel et år siden hadde jeg problemer når jeg koblet opp flere pcer, det var da jeg fikk tipset om å benytte routeren som switch og modemet som router. Og det har fungert upåklagelig.

    Modemet jeg hadde den gangen hadde bare en port ut, som altså ble koblet til routerens ene LAN port.

    Det nye modemet jeg fikk nå har 4 LAN porter, og alt kablet er koblet direkte til den. Router tar seg kun av det trådløse.

    Jeg har vært inne på tanken i løpet av dagen og sette modemet i Bridge modus og la routeren fordele IP adressene, men den menyen er tydeligvis låst av min internettleverandør, selv om jeg kan resette modemet til fabrikkinnstillinger kommer jeg fortsatt ikke inn på modemets Setup.
    Jeg har altså brukernavn og passord for å komme meg inn på modemets web grensesnitt, men forsøker jeg å trykke på Setup får jeg beskjed om brukernavn og passord igjen, og da fungerer ikke mitt passord.

  8. #8
    Newcomer Tuxflux sin avatar
    Medlem siden
    Jun 2007
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvilken ISP har du? Nextgentel? Hvis svaret er ja, har jeg en løsning på det.



    Gå inn på Speedtouch via lokal IP. Du klikker på Broadband Connection, disconnecter med knappen.

    Så går du inn på din SMC router, setter connection type til PPPoE og legger inn brukernavn og passord fra NGT. Den connecter og vips, bridge modus.

  9. #9
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jøss!
    SÅ enkelt?
    I manualen står det at man må inn på setup
    Har ikke Nextgentel, men Start btw.

    Men nå har jeg funnet frem den gamle routeren, den er satt i bridge modus, og routeren router (eller antagelig roter). Som dere ser har jeg kommet på nettet igjen, og nå må jeg koble opp igjen serveren etc og se om jeg kommer noe lenger denne gangen.

  10. #10
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tuxflux, jeg har samme modem fra Speedtouch, har aldrig rørt dette etter at installatøren lagde inn passord på internett på den.
    Jeg fikk router etter det igjen, og da lagde jeg bare inn Squeezeboksen på den, men nå kan jeg ikke legge opp 12 meter med kabel til Squeezeboksen så jeg kjører uten en tråd...ville dog stadig koble til routeren om jeg hadde kabel.

  11. #11
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sjekk om det er andre programmer, f.eks tversity eller lignende som bruker samme port som squeezecenter på server/pc. Prøv å forandre port i squeezcenter til noe annet en default (8000 tror jeg).

    Hadde samme problem, nettradio fungerte men ikke musikk fra server. Husk å åpne for port i brannmur.

  12. #12
    Newcomer Tuxflux sin avatar
    Medlem siden
    Jun 2007
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Speedtouch modemene brukes av en flust med leverandører, og enkelte har sin egen firmware som gjør det umulig å sette de i "vanlig" bridge. Måten jeg forklarte fungerer på samme måte i utgangspunktet. Den kjører bare signalet igjennom og kjører utenom NAT og DHCP server på Speedtouch. Den er da avhengig av en PC eller router med korrekt instilling i andre enden for at oppkoblingen skal være vellykket.

    Grunnen til at de fleste ønsker å gjøre dette, er port forwarding og andre komplikasjoner som dobbel NAT kan føre til. Jeg drifter en del online tjenester fra min maskin som jeg trenger tilgang til utenifra, så port forwarding må fungere hos meg. Det gjorde det sånn halvveis før jeg utførte overnevnte prosedyre. Nå er alt perfekt. Jeg har en D-Link 655 Router.

    If it works, dont fix it er en grei tommelregel å følge. Men i tilfeller hvor nettverksenheter ikke fungerer optimalt, kan det lønne seg å kun kjøre en DHCP server på nettverket. Det er jo det du har gjort norcad hvis du bruker SMC routeren som switch. Port forwarding kan være knotete. Har hørt om enkelte Speedtouch modem hvor porter må åpnes via web interace OG via telnet inn i routeren. Forwarding på min Speedtouch har vært litt problematisk, og det kan jo hende at det er likedan på din også.

  13. #13
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Tuxflux, jeg har samme modem fra Speedtouch, har aldrig rørt dette etter at installatøren lagde inn passord på internett på den.
    Jeg fikk router etter det igjen, og da lagde jeg bare inn Squeezeboksen på den, men nå kan jeg ikke legge opp 12 meter med kabel til Squeezeboksen så jeg kjører uten en tråd...ville dog stadig koble til routeren om jeg hadde kabel.
    Har du flere pcer tilkoblet, og det fungerer? På det trådløse også?
    Det var jo nettopp det samme som var hos meg før, emn problemet da, sånn jeg forstod det var at både modemet og routeren fungerer som router. Og når begge to prøver å dele ut IP adresser blir det rot.
    Så ikke for å skuffe deg Niels men da er det nok modemet som styrer hele balleten hjemme hos deg også. Sånn jeg har forstått det, så lenge modemet foretar oppkoblingen til internett tilbyderen, er det også den som router adressene i nettverket.

  14. #14
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Sjekk om det er andre programmer, f.eks tversity eller lignende som bruker samme port som squeezecenter på server/pc. Prøv å forandre port i squeezcenter til noe annet en default (8000 tror jeg).

    Hadde samme problem, nettradio fungerte men ikke musikk fra server. Husk å åpne for port i brannmur.
    Brannmuren er slått av, TVersity er avinnstallert, forwarding av porter har jeg ikke kommet til enda....

  15. #15
    Newcomer xoop sin avatar
    Medlem siden
    Nov 2004
    Poster
    231
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvordan er status nå da, har du ennå blått lys i boksen? Har du gått inn i menyen og valgt lydkilde?

  16. #16
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nyttig info Tuxflux!
    Nå er altså mitt gamle Zyxel modem tatt i bruk, og satt i bridge modus. Routeren tar seg nå av PPoe, og som dere ser er jeg på nettet
    I routeren fant jeg det Niels snakket om, å la inn mottakerens MAC adresse og ønsket IP adresse.

    Så nå har jeg kommet et skritt videre, men også fått et par nye spørsmål

    Mottakeren lyser nå svakt hvitt, og kontrolleren blir aldri ferdig med å "tilslutter til Squeezebox". Stått sånn i 10 minutter nå. Men det er kanskje port forwarding som mangler? Har ikke lagt inn noen porter i routeren.

    På Squeezeboxcenter får jeg nå opp Squeezebox som avspiller (for første gang!)

    Det jeg ikke forstår er når jeg ser på "Active DHCP Client" på serveren, så får jeg opp to enheter som må være mottaker og kontroller.
    Det jeg ikke forstår er hvorfor denne pcen jeg sitter ved nå, og serveren ikke står der?
    Begge fungerer på nettverket og har fått sine faste IP adresser.

  17. #17
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ikke nødvendig å røre brannmurinnstillinger eller port forwarding for å få enheter på samme interne nettverk å snakke med hverandre. Det er heller ikke nødvendig å oppgi mottakerens MAC-adresse for å få disse enhetene til å kommunisere.
    De mest sannsynlige feilkildene i en slik situasjon er feil passord oppgitt til trådløst nett, brudd på nettverkskabel, flere lag med routing, teknisk feil på utstyret.

  18. #18
    Intermediate norcad sin avatar
    Medlem siden
    Nov 2005
    Poster
    3,641
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Etter at jeg nå ga opp å vente på kontrolleren, slo jeg den av og på igjen, og dermed ville den oppdateres! JEPP da er den på nett.
    Etter at oppdateringen var gjort, var plutselig alt iorden.

    Og det er sikkert riktig som du sier striky, det har jeg også bestandig ment/trodd. Men her fungerte alt inkludert streaming til PS3 fra før, og den kabelen ble bare flyttet over til Squeezebox i stedet. Det trådløse nettet virket også på to andre pcer.
    Andre kabler ble forsøkt, brannmurer ble slått av i router og på server. Ny router ble kjøpt inn, modemet var nytt.

    Og hva er konklusjonen?
    Jeg tok i bruk den gamle routeren for å kunne kjøre den i bridge mode. Var det kombinasjonen av modemet som routet, og routeren som switch som ikke fungerer med Squeezebox?
    Eller er det det nye modemet som skaper trøbbel i seg selv?
    Hva med routeren?
    Skal jeg like gjerne ta i bruk den gamle, og la Elkjøp få igjen den nye?
    Eller er Jensen noe jeg burde beholde fremfor den 5-6år gamle SMC'en?
    Burde jeg legge inn MAC adressen til alt tilknyttet utstyr i routeren, for bedre stabilitet/sikret og ikke få konflikter?

    Dere har vel ikke lagt dere enda?:-D

  19. #19
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sorry, Min router er D-Link 4300.
    Som sagt, jeg vet ingenting om data egentlig, og jeg har aldrig brukt Speedtouch modem´et til noe som helst. Hos meg fungerer denne bare som "Internet Gateway". Jeg er ellers ganske så sikker på at DHCP er aktivert i min router da.....
    Konens bærbare pc fra skolen er noen ganger her, den første gang søker den etter nettverk når den blir slått på, jeg velger mitt, taster WPA, og går da inn på routeren og legger denne inn som klient, så ja, jeg har ikke hatt noen problemer egentlig. Jeg hadde problemer med å finde ut hvordan jeg fra den bærbare fikk tilgang til mine dokumenter på pc´en, men det er en annen snakk.
    I routeren er Internet Radio aktivert, og Squeezeboksen lagt inn som trådløs klient via wizard. Under "Wireless" er da MAC adressen på Squeezeboksen lagt inn som idenfikasjon for routeren, og i tilfelde hvor Squeezeboksen har vært uten strøm vil man se i loggen at ** ** ** ** (mac adresse) har vært frakoblet.
    Jeg har lagt inn WPA kode på routeren fordi der er 8 andre nettverk tett på meg, og jeg ønsker ikke noen andre spiller min musikk og ellers roter....
    Det er litt vanskeligt å vite hva der er galt i disse tilfelde, man kan bare liste masse ting der må sjekkes og ta det skritt for skritt.
    Angående port forwarding og brannmur, da avhenger det av hvilken antivirus du har. Norton slipper ikke Squeezeboksen inn uten videre og i Slims Guide To Network, og ellers i manualen til Squeezeboksen anbefales det å slå den av under innstallering, eller tillate SlimServer inn/ut i Norton menyen. Er Norton slått av, og alt fungerer, når da Norton blir slått på igjen vil den spørre om dette er ok.
    Men ja, langt de fleste der innstaller Squeezeboksen får internet radio uten problemer, og da er tilsluttningen til routeren jo ok, men den kommer ikke inn på pc´en.
    Fra min egen historie dengang kan jeg for moro skyld legge opp en del "fremmedord" jeg kom over :
    IP adresse
    firmware
    logg
    deaktivere
    Internet gateway
    brannmur
    MAC-adresse
    1394 tilkobling
    porter
    blocked outgoing tcp
    Norton Internet Security
    "health" test
    Disco Handler

    Mitt problem var at SB3 fandt routeren, fikk ip adresse, og i Norton loggen stod der "overvåker intenst nytt netverk". Norton ville ikke la SB3 komme på nett og oppgradere sin firmware. Den bare stod der.....selv når Norton var deaktivert trodde jeg det hadde noe å gjøre med dette....
    Når jeg deaktiverte Norton fandt ikke SlimServer SB3, slo jeg på Norton kom øyeblikkelig opp fra SlimServer "Firmware må oppdateres".
    Så jeg knotet med dette i en dag, men akkurat som du tok jeg strømmen fra SB3, satte den i igjen, og da var firmwaren oppdatert på 1/2 sekund!!
    Da jeg da ville spille med SB3 låste den seg, reagerte ikke, eller langsomt på fjernkontrollen, slo seg av mens musikken fortsatte å spille osv, men da oppdaterte jeg firmware til routeren og da var alt bra igjen.
    Men altså, alt dette er morsomt etterpå, men står man i det, og ikke kan tenke klart, da er det ikke morsomt...normalt vil innstalleringen av et sånt produkt ta 5 minutter, men, er der noe galt et sted og man ikke ser hvor, da blir det litt bærtur.

    Men nei, jeg er nok ikke den der kan svare deg på om du skal levere tilbake din nye router.....

  20. #20
    Newcomer Aravna sin avatar
    Medlem siden
    Jun 2005
    Poster
    57
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Lastet ned Service pack 2.

    Fikk ikke kontakt med min server og lastet ned service pack 2 til min win XP. Og vips. Oppe og går....

Side 1 av 2 1 2 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •