SB og Inguz DSP - problemer med WMA

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 9 av 9
  1. #1
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    SB og Inguz DSP - problemer med WMA

    Leiker meg litt med Inguz plugin på SB Duet, men har et lite "problem":
    - Det kommer et kraftig høyfrekvent "klikk" i begynnelsen av avspilling av WMA-filer

    Andre formater som mp3 og flac funker problemfritt...

    Litt irriterende. Spesielt når jeg ikke gadda rippe cd-samlingen med EAC og flac men valgte minste motstands vei med windows media player og wma...

    Et par andre Inguz spørsmål mens jeg er i gang:
    - Er det mulig å slå av Inguz EQ uten å avinnstallere?
    - Kan en sette eq-instillinger i f.eks. en tekstfil, dvs. unngå å bruke Controller (slitsomt med 0.1 dB steps, gå inn og ut av menyene... jeg har frekvensresponskurve og tenkte å prøve å sette EQ-kompensering ut fra denne...)

  2. #2
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ingen klikks hos meg...send mail til Hugh selv og spør han, via Inguz nettsiden.

    Ellers, er ikke helt med på hva du mener med tekstfil, men jeg har bare gjort det simpelt.
    Målt systemet med Radio Shack, korrigert med Radio Shack korreksjonene, da plotter jeg ut en kurve der er "target". Nå vet jeg hvor mange db jeg må dempe og heve hele veien. (har dog bare korrigert bassen, Radio Shacken er ikke god i diskanten likevel, og systemet spiller helt vannrett der likevel)
    Da legger jeg disse inn på SqueezeCenter sin side på pc´en under Inguz. (ikke gjør det via fjernkontrollen da, det er jo helt håpløst) Her kan du velge hvor mange frekvensbånn du vil ha, og da justere med å dra og slipp.
    (du må sikkert ha installert SilverLight for å se displayet...)
    Da lagrer du de justeringer du har lagt inn som f.eks. setting1.
    Da lytter du bare til systemet og ser hva der skjer.....
    Vil du slå av Inguz går du til "Settings" i SqueezeCenter, "Advanced", "File Types", og da vil de se at, (håber jeg du har gjort da) du har huket av for streamingsformat InguzDSP og flac (el. lign.) Du vil se andre muligheter, f.eks. bare flac, da velger du den og Inguz er ikke aktiv.
    Jeg er ikke hjemme og ser på SqueezeCenter nå, men mener jeg husker rett.

  3. #3
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    som alternativ kan du også bruke tekstfiler om du absolutt vil.

    Lagrede settings ligger her på min PC:
    C:\Documents and Settings\All Users\Application Data\InguzEQ\Settings

    *.conf

    Du kan ta en kopi av eksisterende filer og modifisere disse, og eventuelt legge til bånd(husk da å oppdatere antall bånd i configfilen. Har du f.eks 21 bånd så må det stå slik i filen:
    <EQ Bands="21">

    Filer du lagrer i katalogen dukker opp som presets på squeezen.

    NB: WMA funker fint hos meg også, ingen klikking her.
    --
    Thorbjørn

  4. #4
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åh ja, trodde han mente noe mer "komplisert". Ja, dette er hva du får når du lagrer dine settings.....

  5. #5
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Hybris
    som alternativ kan du også bruke tekstfiler om du absolutt vil.

    Lagrede settings ligger her på min PC:
    C:\Documents and Settings\All Users\Application Data\InguzEQ\Settings

    *.conf

    Du kan ta en kopi av eksisterende filer og modifisere disse, og eventuelt legge til bånd(husk da å oppdatere antall bånd i configfilen. Har du f.eks 21 bånd så må det stå slik i filen:
    <EQ Bands="21">

    Filer du lagrer i katalogen dukker opp som presets på squeezen.

    NB: WMA funker fint hos meg også, ingen klikking her.

    Snodig, har ikke denne katalogen eller .conf-filen...
    Kan kanskje ha noe med at jeg kjører Vista, samt at det er noe krøll med rettigheter til mapper?

    Også snodig med den klikke-lyden, jeg får skrive en mail til Hugh.

    For øvrig, takk for tips og råd!

  6. #6
    Intermediate Hybris sin avatar
    Medlem siden
    Oct 2003
    Poster
    3,772
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av latentfreak
    Snodig, har ikke denne katalogen eller .conf-filen...
    Kan kanskje ha noe med at jeg kjører Vista, samt at det er noe krøll med rettigheter til mapper?

    Også snodig med den klikke-lyden, jeg får skrive en mail til Hugh.

    For øvrig, takk for tips og råd!
    Jeg har XP. Har du vista ligger det her en plass: C:\Users\All Users\InguzEQ\.
    --
    Thorbjørn

  7. #7
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Når du klikker på "EQ" på forsiden av SqueezeCenter, får du da et slikt bilde.
    Her er det bare å dra og slipp, eller klikke deg vei...

  8. #8
    Newcomer
    Medlem siden
    Dec 2008
    Poster
    201
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Niels Nielsen
    Når du klikker på "EQ" på forsiden av SqueezeCenter, får du da et slikt bilde.
    Her er det bare å dra og slipp, eller klikke deg vei...
    Aha... Denne grafiske funksjonen funker visst bare med noe som heter Microsoft Silverlight, noe som ikke nettleseren min (Opera) har støtte for.

    Skiftet til Mozilla, nå funker det.
    Genialt!

  9. #9
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det nevnte jeg i mit første svar....fint det virker nå da.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •