ftp server med qnap 109, hvordan koble til?

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 5 av 5
  1. #1
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    ftp server med qnap 109, hvordan koble til?

    Sitter her og prøver å å til en ftp server for muligheten til å ha tilgang til musikken overalt.
    Har satt opp i henhold til instruksjonene til qnp (tror jeg), men sliter med å kunne koble til.
    Har kjørt portforwarding i dlink655, og der skal de riktige portene være åpne(tror jeg igjen)
    nasen sitter på ***.***.*.109
    Internett er fra get
    Har opprettet en bruker med bare read access og passord.
    Klarer ikke å koble til.

    Noen forslag for en første gangsbruker på dette?

  2. #2
    Active mk1 black limited sin avatar
    Medlem siden
    Jan 2006
    Poster
    413
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Tillater Get ftp inn til privatbrukere da?

    Du har åpnet port 21 og forwarder den til riktig IP-adresse?

  3. #3
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, har forwardet til riktig ipadresse internt.
    Hmm, må kanskje sjekke at get tillater dette, alternativt kan man kanskje bruke noen andre porter?

  4. #4
    Active mk1 black limited sin avatar
    Medlem siden
    Jan 2006
    Poster
    413
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis routeren din tillater det kan du jo bare bruke en port Get ikke bryr seg om, hvis det er det som er problemet da.

  5. #5
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Trengtes noe mere småfikling blandt innstillingene til routeren, og fjerne vålerenga som passord da det ikke var støttet med lokale tegn.
    Nå går det glatt å logge seg inn med filezilla :-)

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •