Alarm fra pcen,

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Exclamation Alarm fra pcen,

    hei. jeg har et IC7-MAX3 hoved kort og intel pentium 4 prossesor.
    men får ikke slått på pcen, for etter bare 5 sekunder så begynner det å pipe en alarm. nesten som sirene.
    også slår pcen seg av,
    sjekka i bios det stod at cpuen var 90 grader:S
    sjekka vifte hastighet den var 2350rpm
    og system,cpu, og NBfan var på og hadde mellom 1800 - 3000 rpm.
    hva er galt:S? og det ikke støv i pcen, har rensa den får 2 dager siden, trudde kansje det var feilen, men var ikke det:7

  2. #2
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Alle hovedkort har P.O.S.T (power on self test) som normalt vil gi lyd ved feil.

    Lyden vil komme som signaler og hvert signal vil kunne idetifisere hva som er feil.

    Her er en forklaring på de ulike lydene så får du høre etter og tyde de ut fra liste.
    (da har du et grunnlag for videre feilsøking av problem)

    Basic Beep Codes for ABIT AWARD BIOS Motherboards

    No beep at all - this means your motherboard is dead, either due to a defective or underpowered power supply, poorly seated CPU or RAM, or a dead-on-arrival board

    One beep - board is working fine

    One long beep then machine shuts down - faulty, improperly installed or missing CPU

    1 short (Beep) System booting is normally

    2 short (Beep) CMOS setting error

    1 long - 1 short (Beep) DRAM ERROR

    1 long - 2 short (Beep) Display card or monitor connected error

    1 long - 3 short(Beep) Keyboard Error

    1 long - 9 short(Beep) ROM Error

    Long(Beep) continuous DRAM isn't inserted correctly

    Short(Beep) continuous POWER supply has a problem

    A two-tone siren, generally caused by overheating or out of specification voltages

    Four beeps then machine shuts down. This is because this version of the BIOS will shut down your machine if no fan tachometer signal is detected on the fan header. Make sure you attach a fan to the FAN1 or FAN4 header or clear CMOS to reset to default (no checking)."

    Siden du rensa støv for 2 dager siden har du mest sansynlig dårlig kontakt ett sted eller en ledning har sklidd ut eller glemt å sette på plass så du ikke har kontakt.

    90 grader CPU etter 5 sekunder er da umulig

    Går chipsettvifte/r rundt
    Om ikke er dette årsak

    OTES viften , går den rundt (eller kilt seg etter pc rens)


    --------------------------------------------------------------------------------

  3. #3
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    A two-tone siren, generally caused by overheating or out of specification voltages. den er det.

    jeg har godt over alle ledningene, kan gjøre det en gang til
    chipset går rundt, OTES er jeg ikke sikker på hva er?

    kan hende det er no galt med bios eller no, som måler tempraturen på cpu feil, siden det stod 90 grader:S

  4. #4
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kjøleløsningen på kortet kalles OTES og er Abit's egen design. OTES står for "Outside Thermal exhaust System" som henviser til kjøleribbe, vifte og ikke minst luftkanalen som leder varm luft ut av kabinettet.

    ligger vel ved siden av grafikkortet et sted.

    Viften er innkapslet i en liten transparent plastikkboks som har en såkalt "Beetle-Tube" mellom seg og der hvor luften blåses ut på baksiden.

    mulighet kan være at støv har samlet seg inni plastikkboksen som innkapsler viften?

  5. #5
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    oja den ja, skal ta å sjekke den nå jeg

  6. #6
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    OTES vifta går rundt, det er litt støv inni der, men ikke sånn veldig mye:/ vet ikke om mye som skal til jeg men.

  7. #7
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Selvsagt kan det være mange årsaker men sjekk ledningene (bra kontakt)

  8. #8
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    gikk over ledningene nå, blåste litt støv ut av OTES lufte kanalen og vifta.
    og starta pcen, men samma pipe lyden (sirena) igjen:/

  9. #9
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    lissom, jeg slår på pcen, så er den på i ca 2 - 3 sek så kommer det et pip får da starter pcen, så tar det 2 - 5 sekunder så kommer den alarmen:/

  10. #10
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et pip er ofte vanlig med mange hovedkort men alarmen som du får etterpå er feilkode
    Hvordan ditt hovedkort fungerer og hva som kan gi så høy varme (eller om det er falsk varme som registreres i BIOS)

    Bare en tanke.............
    Det jeg tenkte med kontakter (sjekke) er at ene lederen er føler å om denne har dårlig/ingen kontakt så kanskje BIOS tolker det som overoppheting

    Manual til ditt hovedkort har du her om du ikke har det selv
    RapidShare: Easy Filehosting

    ang vifte og volt så har jeg ikke lest manual skikkelig men finner vel volt opplysninger i manual og kan sjekke BIOS om det har blitt endret.

  11. #11
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    problemet nå, jeg kommer ikke inn i bios, siden jeg slår på pcen, så piper det 2 lange pip, så en kort, så slår pcen seg av:/

  12. #12
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    2 lange og ett kort finner jeg ikke forklaring på

    Dro du ut noen ledninger da du renset pc å har den startet normalt noen gang siden ?

  13. #13
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ja den startet normalt, pcen funka fint, til jeg skulle logge inn på windows, da begynte den alarmen, men jeg rensa den pgr av alarmen begynnte ca 1 time etter jeg slo på pcen. men jeg trur kansje det er fordi en sikring i strøm forsyningen begynner å gå:/ siden rett før 2 lange og 1 kort pip kom så blinka det i lysa på pcen, så kom det:/ så prøvde jeg å starte igjen, skjedde ikke no, så dro jeg ut kontakten og satt den inn igjen, så starta, da starta den som normalt igjen, så kom alarmen, så slo den seg av, og det blinka i lysa:/. så da jeg slo på igjen da, kom 2 lange og 1 kort pip igjen:S.
    litt dårlig forklart men håper du skjønner

  14. #14
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er jo muligheten å teste med annen PSU om du har en i en pc .
    Du skal vel bruke en ATX power supply (20pin + 4 pin)


    Kan feks være at den leverer feil eller ingen spenning på en utgang

  15. #15
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okey, jeg kan prøve, har en liggende, skal se om den funker

  16. #16
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Du trenger ikke kople til flere ledninger enn

    4 pin ATX 12 Volt og 20 pin ATXPWR1 (se bilde over)
    for at pc skal starte (så du får sjekket om det hjalp)

    Selvsagt må du også kople strøm til harddisk om pc skal komme lengere enn BIOS men er ikke nødvendig for å få en sjekk om feil er rettet.

  17. #17
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    okey, men kobla opp alt jeg, men det funka, nå starter pcen, så da er det bare den alarmen igjen,

  18. #18
    Newcomer
    Medlem siden
    Feb 2008
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nå kom jeg meg inn i bios, men pcen slår seg av etter ca 1 min, så får ikke sjekka så mye:/
    rekker ak å komme inn i bios, så jeg ser menyen så slår den seg av:/

  19. #19
    Intermediate hygen sin avatar
    Medlem siden
    May 2005
    Poster
    3,330
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    mulig resetting av BIOS osv kan hjelpe osv men selv står jeg fast og har ingen konkrete løsninger.
    Har sendt deg pm om hjelp du kan prøve.

  20. #20
    Intermediate
    Medlem siden
    Apr 2006
    Poster
    991
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Rens cpu'n og vifta, legg på nytt lag med kjølepasta, og test igjen. Problemmet er at cpu'n blir for varm. Hadde det samme problemmet selv. Renset vifte og cpu, la nytt lag me kjølepasta, så va an mye bedre etter på.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •