WD TV HD Media Player - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 38 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 36 ... SisteSiste
Viser resultater 101 til 120 av 754
  1. #101
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja og ja Det er en kabel som er beregnet for ditt TV som følger med boksen. Jeg bruker ekstern harddisk som tar strøm gjennom USB, anbefaler på det sterkeste denne: Western Digital My Passport Essential 500GB Midnight Black - Elektronikk - CDON.COM
    Eventuelt en annen størrelse.

  2. #102
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spareblære
    WD TV HD Media Player-image3-jpg
    Takk for hjelpen. Dette fungerte glimrende!

  3. #103
    Newcomer Ammatør sin avatar
    Medlem siden
    Feb 2006
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    WD TV HD Media player

    Hei, jeg har kjøpt meg en og den virker helt fint på min Sony 32" full HD TV, men jeg får ikke frem noe bilde i det heletatt når den kobles opp i kinoen på Onkyo TX 875 ?? Er der noen som har noen løsning på dette ?? Har prøvet alt av forskjellige instillinger på menyen på reciveren men ingen reaksjon, får ikke opp menyen eller noen ting ?

  4. #104
    Newcomer
    Medlem siden
    Mar 2009
    Poster
    17
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Petray
    Ja og ja Det er en kabel som er beregnet for ditt TV som følger med boksen. Jeg bruker ekstern harddisk som tar strøm gjennom USB, anbefaler på det sterkeste denne: Western Digital My Passport Essential 500GB Midnight Black - Elektronikk - CDON.COM
    Eventuelt en annen størrelse.
    Takk for svar må ta å se næremere på den.

  5. #105
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Talking Ny Firmware Ute Nå!!!!

    Beklager caps, men sånn er det når man endelig har fått en ny oppdatering. Den er nettopp lagt ut som en pre-release, og er ennå ikke å finne på hovedsiden til WD.

    Klikk denne linken, så er det julaften, bursdag og 17. mai på en gang (forhåpentligvis).

    Dette er noen av endringene:

    What's New?

    Release 1.02 (includes all previously released updates)

    •Enhanced cover art, album art, and thumbnail support for media files and folders
    •Additional subtitle languages and decoding support
    •Improved media playback and navigation
    •More audio formats for MKV container
    •Fixed bugs reported by the WD TV user community



    WD TV Product Update

  6. #106
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spareblære
    Spiller av diverse 1080i TS. Uten problemer. Faktisk er det et par 1080-filer som hakker eller fryser på min AMD 4200 X2 med HD-kort, men ikke på WD TV.
    Dreambox-filene dine trenger vel å konverteres til et annet format. MKV høres fint ut.
    Har testet ut litt mer og det ser ut til å være litt forskjell på formatet til de ulike HD kanalene. Canal+HD sender i 1920x1088, mens f.eks. History HD sender i 1920x1080. Det siste formatet spilles av uten problemer.

    Ser altså ut til at problemet ligger i å spille av 1920x1088 uten hakking. Har forsøkt å kjøre "fix1088" uten at dette hjalp.

    ps. har lagt inn 1.02 uten at det ble noe bedre.

  7. #107
    Newcomer
    Medlem siden
    Aug 2007
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har lagt inn den nyeste firmwaren men får fortsatt ikke thumbnails på de forskjellige filene. Andre som har problemer med dette?

  8. #108
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Buffalo LinkStation Mini 1 TB - Buffalo - Ethernet - Buffalo LinkStation Mini 1 TB - Netshop.no - pc data foto minne digital

    Denne er det jo USB på, kan ikke skjønne hvorfor det ikke skal fungere på WD TV?

  9. #109
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Petray
    Buffalo LinkStation Mini 1 TB - Buffalo - Ethernet - Buffalo LinkStation Mini 1 TB - Netshop.no - pc data foto minne digital

    Denne er det jo USB på, kan ikke skjønne hvorfor det ikke skal fungere på WD TV?
    Dette er vel en nettverksdisk (NAS) som ikke støttes av standard fw. Det finnes uorginalt fw som skal støtte dette (se lenker tidligere i tråden).

  10. #110
    Intermediate Spareblære sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,060
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av akseln
    Har testet ut litt mer og det ser ut til å være litt forskjell på formatet til de ulike HD kanalene. Canal+HD sender i 1920x1088, mens f.eks. History HD sender i 1920x1080. Det siste formatet spilles av uten problemer.

    Ser altså ut til at problemet ligger i å spille av 1920x1088 uten hakking. Har forsøkt å kjøre "fix1088" uten at dette hjalp.

    ps. har lagt inn 1.02 uten at det ble noe bedre.
    Akkurat. Test ProjectX. Det hjelper deg å fikse transport stream.

  11. #111
    Active
    Medlem siden
    Dec 2003
    Poster
    485
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Spareblære
    Akkurat. Test ProjectX. Det hjelper deg å fikse transport stream.
    Takk, skall teste denne. Har også sett at Handbrake har en crop mulighet som kanskje vil fixe biffen. Får teste dette litt ut på hytta i påsken.

  12. #112
    Intermediate
    Medlem siden
    Sep 2004
    Poster
    870
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Savner et par ting:
    1. Meny på dvd filmer. Skal det virke, eller er det bare "rett på sak"?
    2. Skifte kapittel i filmer, både på dvd iso og mkv filer
    3. Den leser ikke img filer, men bare iso
    4. Virker ikke som den finner thumbnails på alle filer. Må foreks thumbnails til et mp3 album ligge som bildefil i mappen, eller kan den være "integrert" i en mp3 fil? Ingen film jeg har gir thumbnails view.

    Ellers synes jeg dette er en kongeduppedings, og den ble også meget bedre etter firmware oppdatering. Bildet ble bedre (lysere, skarpere) og jeg hadde problem med at bildet fyller skjermen. Det funker nå.

  13. #113
    Newcomer
    Medlem siden
    Jan 2009
    Poster
    84
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    3. Du kan bare rename .img til .iso

  14. #114
    Newcomer perkforr sin avatar
    Medlem siden
    Sep 2007
    Poster
    283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ammatør
    Hei, jeg har kjøpt meg en og den virker helt fint på min Sony 32" full HD TV, men jeg får ikke frem noe bilde i det heletatt når den kobles opp i kinoen på Onkyo TX 875 ?? Er der noen som har noen løsning på dette ?? Har prøvet alt av forskjellige instillinger på menyen på reciveren men ingen reaksjon, får ikke opp menyen eller noen ting ?
    Jeg har den samme forsterkeren og har ikke funnet en måte å fikse dette på bortsett fra at jeg må koble WD rett i TV og endre innstillinger til noe annet enn Auto(oppløsning) og uten å dra ut strømledning på WD koble den til Onkyo forsterkeren.
    Problemet er nemlig at forsterkeren ikke forstår Auto oppsettet og man får ikke bilde. Selve WD spilleren resettes når til man drar ut strømmen så derfor står min alltid på standby.

  15. #115
    Newcomer
    Medlem siden
    Apr 2009
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Petray
    KOPI fra diskusjon.no
    ------------------------------
    Til dere som venter på FW oppdateringer som gjør at den downsampler DTS til ac3/stereo; det er nok bare å innstallere popcorn hour MKV audioconverter med en gang


    Subject

    DTS to stereo downsampling?

    Response (Charles K.)
    02/21/2009 09:32 AM

    Dear xxxxx,

    Thank you for contacting Western Digital Customer Service and Support.

    DTS is not and will not be included strictly because of the licensing cost.

    Sincerely,
    Charles K.
    Western Digital Service and Support
    ------------------------

    Derfor får ikke jeg hørt på DTS filer. Utrolig kjipt siden jeg ikke har noen receiver for å dekode lyden. Heldigvis laster jeg ikke ned mye med DTS. Fikk kjøpt meg Blueray i dag, så slipper å fundere på hvorfor jeg ikke får spilt av AC-3 på Batmanfilmen(ref post over).
    Jeg prøvde å laste ned programmet fra nettet men antivirus programmet mitt kom med en advarsel og fjernet den!! Trojaner..

    Lastet den ner her i fra http://audioconverter.heartware.dk/Tutorial/

    Er det antivirus programmet som lager problem ut av ingenting eller er det noe med det programmet.. Eller har jeg rett og slett lastet ned og prøvd å installere feil program?

  16. #116
    Newcomer Ammatør sin avatar
    Medlem siden
    Feb 2006
    Poster
    289
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av perkforr
    Jeg har den samme forsterkeren og har ikke funnet en måte å fikse dette på bortsett fra at jeg må koble WD rett i TV og endre innstillinger til noe annet enn Auto(oppløsning) og uten å dra ut strømledning på WD koble den til Onkyo forsterkeren.
    Problemet er nemlig at forsterkeren ikke forstår Auto oppsettet og man får ikke bilde. Selve WD spilleren resettes når til man drar ut strømmen så derfor står min alltid på standby.
    Takker for svar, men går det ikke an og låse oppsettet på WD slik at en ikke må la strømmen stå på hele tiden ??

  17. #117
    Newcomer perkforr sin avatar
    Medlem siden
    Sep 2007
    Poster
    283
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ammatør
    Takker for svar, men går det ikke an og låse oppsettet på WD slik at en ikke må la strømmen stå på hele tiden ??
    Jeg leste fort gjennom brukermanualen nå og fant ikke noe om dette. Jeg tror jeg skal spørre om dette på AvsForum. Eller du kan gjøre det. Jeg sitter på jobb nå og de har sperret tilgang til den siden.

  18. #118
    Newcomer
    Medlem siden
    Apr 2004
    Poster
    128
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ny "beta" av den kommende FW-oppdateringen ute nå (FW 1.02.03)

    Denne skal blant annet fikse:

    -Windows-1250 Central European encoding added
    -Subtitle rendering quality improved
    -AVI loading time improved
    -Fixed an issue where thumbnails weren't loading sometimes
    -Thumbnail loading times improved

    Last ned: WD TV Product Update

  19. #119
    Intermediate
    Medlem siden
    Sep 2003
    Poster
    509
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Bluray.iso

    Tar denne WD Bluray.iso Eneste som teller for tiden

  20. #120
    Newcomer
    Medlem siden
    Feb 2006
    Poster
    66
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har ikkje prøvd bluray iso. men har lest at det skal gå og at den sender gjennom det som er av lossless formater på lyden. men siden disse blu ray isoene er så store så gidder eg sikkert ikkje å prøve med det første. mulig noen andre gidder. finner jo masse slike på hdbits og easynews.

Side 6 av 38 FørsteFørste ... 2 3 4 5 6 7 8 9 10 16 26 36 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •