Popcorn Hour problemtråd - Side 4

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste
Viser resultater 61 til 80 av 87
  1. #61
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av westerma

    Jeg forsøkte å kjøre HDMI direkte i plasmaen og det fungerte 100%.
    På lørdag fikk jeg kjøpt en optisk audio kabel som jeg koblet til min Denon receiver og når jeg da gikk inn i oppsettet og slo av lyden på HDMI kablen fungerte også det helt 100%
    Altså ingen problem med lyd via HDMI og/eller optisk.


    ???


    Jeg prøvde å koble A-110èn med optisk digital kabel (S/PIDF) direkte til anlegget mitt, men det kommer ingen lyd. Tar jeg kabelen ut av A-110 og kobler den på riks-tv-boksen får jeg lyd, problemet ligger derfor ikke i kabelen eller anlegget.

    Den eneste måten jeg får lyd fra boksen på er å koble boksen til TV-en med HDMI-kabelen. TV-en koblet til hjemmekinoanlegget med en S/PDIF, og samtidig ha A-110èn instilt på analog lyd. Men på denne måten får jeg ikke “ekte” surround lyd.

    Kan det være noe galt med den optiske utgangen på A-110 min, eller er det flere som sliter med dette?

  2. #62
    Active Petter Smart sin avatar
    Medlem siden
    Jan 2007
    Poster
    356
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    På min A-100 må du velge hvilken lydutgang som skal brukes til hvilke format. Jeg kjører optisk kabel så jeg har satt alt på digitalt. Da får du lyd. Står den på analog eller hva det var så får du bilde men ikke lyd.

  3. #63
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er likt på A-110, men setter jeg innstillingene til digital, får jeg ikke lyd. hjelper heller ikke å slå av lyden på HDMI-kabelen.
    Setter jeg innstillingene på analog lyd, får jeg lyd via HDMI-kabelen.

    Dette tyder vel på at det er den optiske utgangen min som ikke virker, dette er litt rart for den lyser i alle fall.

  4. #64
    Intermediate Doc.G sin avatar
    Medlem siden
    Sep 2005
    Sted
    Steinkjer
    Poster
    1,662
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er mulig uttrykket digital blir brukt om bitstream.

  5. #65
    Newcomer
    Medlem siden
    Apr 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Doc.G
    Det er mulig uttrykket digital blir brukt om bitstream.
    ??? skjønner ikke helt hva du mener.

    Når jeg skriver at den optiske utgangen lyser. Så mener jeg at det kan virke som at den prøver å gi fra seg et digitalt signal som er konvertert for å overføres med lys...

  6. #66
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hoy.
    Jeg fikk da min PH A-110 nr2 i går.
    Har 1 i stua og 1 på soverommet.
    Fungerer perfekt for mitt bruk.
    Kjører kablet nettverk.
    Streamer alt fra servern.


  7. #67
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andre84
    Har også brukt den litt til musikk, men der syntest jeg ps3 er bedre. f eks. man kan bytte sang mens man spiller musikk.
    Om du bruker "Play" istedet for "Enter" kan du skippe i sangene når du spiller musikk.

  8. #68
    Newcomer
    Medlem siden
    Nov 2007
    Poster
    46
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Kimba
    Om du bruker "Play" istedet for "Enter" kan du skippe i sangene når du spiller musikk.
    Har fått med meg den, men det er bare innenfor samme mappe/album. så hvis jeg vil inn i en annen mappe/album må jeg trykke stop. går greit hvis jeg sitter alene, men hvis f.eks. jeg har et vors. er det greit at musikken går kontinuerlig. + pluss er greit å få brukt ps3 til noe også:wink:

  9. #69
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hva er det med PH å ikke slå seg av? Noe mulighet å endre på dette?

  10. #70
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bah.... Nå får jeg bare opp "Minnet Fullt" når jeg skal spille av :-?

  11. #71
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Noen som har en ide?

    Minnet er fullt!
    Trykk [return] tasten for å få forrige skjermbilde

    Er det en begrensning på hvor mye HD plass man kan bruke på den?
    Jeg kjører 3TB nettverksdisk på den.
    Fikk opp problemet nå, har nå brukt bare 300GB av disken :-?

  12. #72
    Newcomer
    Medlem siden
    Dec 2003
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg har problemer på min PH A-110 med avspilling av Nero filer.
    Brenner en film og legger denne på hardisken jeg streamer fra.
    Får opp Menyen på filmen, men kommer ikke videre.
    Får ikke flyttet meg rundt på menyen.
    Vill den ikke støtte Nero filer?
    Når men brenner en fil med Nero, blir det mange filer etterhverandre.
    Dette som er feil kanskje?
    Noen som vet?

  13. #73
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Component Video

    Noen her som har testet Component Video utgangen på PH A-110 ?
    Skulle ta denne i bruk nå, men får ikke bilde.
    Kun oppstartbilde, derretter kun svart skjerm

    Edit: Dumme meg.... Fikk det til

  14. #74
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Intern harddisk, pc finner den ikke

    Fikk meg igår en intern harddisk, og har koblet den til! Starter opp, formaterer den vis popcorn (virker som om det gikk greit), men når jeg kobler den til pc skjer ingenting, pc finner den ikke? Why???
    Koblet til via der det står usb-pc! Må jeg sette harddisken på slave\master eller noe??

  15. #75
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pervind
    Jeg har problemer på min PH A-110 med avspilling av Nero filer.
    Brenner en film og legger denne på hardisken jeg streamer fra.
    Får opp Menyen på filmen, men kommer ikke videre.
    Får ikke flyttet meg rundt på menyen.
    Vill den ikke støtte Nero filer?
    Når men brenner en fil med Nero, blir det mange filer etterhverandre.
    Dette som er feil kanskje?
    Noen som vet?
    Anbefaler å rippe DVDer til ISO med DVDshrink dvdshrink.org: FREE Backup Solution for your DVD movies!

    ISO er en standard, Nero-images er proprietært = ondskap

  16. #76
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Hmmmm:-)

    Sitat Opprinnelig postet av ParaSiempre
    Fikk meg igår en intern harddisk, og har koblet den til! Starter opp, formaterer den vis popcorn (virker som om det gikk greit), men når jeg kobler den til pc skjer ingenting, pc finner den ikke? Why???
    Koblet til via der det står usb-pc! Må jeg sette harddisken på slave\master eller noe??
    Jeg har koblet harddisken direkte i min popcorn, uten ledninger, kun i den dingsen som passer! Trenger jeg noen kabler i tillegg???

  17. #77
    Active Hairball sin avatar
    Medlem siden
    Dec 2003
    Poster
    474
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    nei, du trenger ikke noe mer, den får alt den trenger i den porten.

  18. #78
    Intermediate Kimba sin avatar
    Medlem siden
    Feb 2007
    Poster
    625
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ParaSiempre
    Fikk meg igår en intern harddisk, og har koblet den til! Starter opp, formaterer den vis popcorn (virker som om det gikk greit), men når jeg kobler den til pc skjer ingenting, pc finner den ikke? Why???
    Koblet til via der det står usb-pc! Må jeg sette harddisken på slave\master eller noe??
    Men da er vi 2 som sliter med samme problemet nå.... :-?

    Jeg pakket inn en 1TB disk i den i dag.
    PH formaterte den å installerte noe greier.
    Kobler da USB fra PH til PC, men 0 hender!
    Så jeg sjekker "Disk Management"
    Der ligger den, i 3 partisjoner. Men er ikke tildelt noe "Drive Letter"
    PH formaterte den til "ExT3", støttes det av Windows?

  19. #79
    Newcomer
    Medlem siden
    Nov 2008
    Poster
    87
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ext3 er Linux filsystem, trenger en driver for å kunne lese ext3-partisjoner i windows.

    Men, tror jeg har funnet løsningen til problemet med å koble til PC'en med USB! Ikke testet selv siden jeg har egen NAS-løsning

    How-To: Transfer files via USB slave from PC to NMT

  20. #80
    Guru RuneW sin avatar
    Medlem siden
    Jan 2005
    Sted
    Sarpsborg
    Poster
    11,035
    Takk & like
    Nevnt
    2 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av JR
    1. Den klarer ikke kjøre lyd ut på HDMI, kun optisk. (HDMI Audio er PÅ) Hvorfor?
    Jeg er PCH newbie og sliter litt med samme problemet. Jeg prøver å pare en A-110 med en Yamaha 663 receiver. Jeg har fortsatt en gammel CRT-TV og kan således bare bruke s-video ut på A-110'en. Dette fungerer helt ok. Men så var det lyden... Siden jeg har tenkt å teste materiale med HD-lyd forsøker jeg å overføre lyden over HDMI og har satt HDMI-audio (jeg også).

    Hittil har jeg bare testet tv-serier med mp3-lyd og en film med AC3 (5.1)-lyd, men jeg får ikke lyd (via HDMI) i noen av tilfellene. Er det noen som vet om A-110'en i det hele tatt kan servere lyd over HDMI hvis den ikke serverer bildet? Så vidt jeg har skjønt må man velge analogt eller digitalt bilde ut (begge deler går ikke).

Side 4 av 5 FørsteFørste 1 2 3 4 5 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •