Knitring i lyd fra laptop til forsterker...

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Knitring i lyd fra laptop til forsterker...

    Hei!
    Jeg gjenopptar en tidligere tråd fordi jeg rett og slett ikke finner ut av det. Noen der ute må vite det eller har hatt et lignende problem.
    Har lest andre tråder/andre forum uten at det hjalp.

    OK, har koblet et eksternt lydkort av typen Creative SB Surround 5.1 til en Dell Precision M90 laptop med Vista. Kjører optisk kabel fra kort og til Pioneer forsterker.
    Uansett lyd, system-lyd, MP3, avi eller dvd, hører jeg regelmessig knitring, hakking, klipping i lyden. Mellom disse er det meget små klipp. Uansett, dette er irriterende.
    Har prøvd alt, bortsett fra noe jeg tydeligvis ikke har prøvd, som jeg håper noen kan fortelle meg....
    OK, det jeg har prøvd:

    -Bytte USB-inngang, vekk fra evt forstyrrende komponenter. Hjalp ikke
    -Sette ned volumet på Windows Media Player, Winamp og på hoved-volumet i håp om lavere output fra laptopen. Volum ble lavere men hjalp ikke.
    -Deaktivere høyttaler på laptopen i enhetsbehandling for å spare ressurser. Hjalp ikke.
    -Reinstallere drivere for Vista. Har siste versjon. Hjalp ikke.
    -Prøvd kabelen på dvd-spilleren. Der var lyden fin.
    -Prøvd digital koax istedet. Samme knitringen.

    I tillegg har jeg tenkt å prøve ting som jeg foreløpig ikke har funnet fram til, noe som har med PCI og RAM å gjøre:

    I bios:
    -Clear nvram. Gjøres ved å slå på caps lock, scroll lock og num lock +alt e. Etterpå skal en høre et biip. Funker visst på noen maskiner men ikke min. Det er heller ikke en egen opsjon i bios.
    -Reset ESCD. Har ikke funnet ut hvordan.
    -Justere PCI latency. Har ikke funnet ut hvordan.

    Leste også noe med at en kan legge til noen setninger i system.ini for noen skjermkort, fordi produsentene av disse har valgt en sleip løsning og kjører noe av grafikkstyringen på alternative måter som går ut over ytelsen på andre ting:

    Matrox:
    [mga.drv]
    PCIChipset=1

    S3:
    [display]
    bushthrottle=1

    Vel, jeg har Nvidia-skjermkort

    Jeg tviler sterkt på at det er noe galt med lydkortet, da løsninger har funket på mange andre maskiner.

    Noen forslag?:sad:

  2. #2
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei, hadde problem med "knitring" i lyd, både på mp3, cd mm. fra min Dell Inspiron 1520. Dette løste seg med en ny driver for det trådløse nettverkskortet.

  3. #3
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av th63
    Hei, hadde problem med "knitring" i lyd, både på mp3, cd mm. fra min Dell Inspiron 1520. Dette løste seg med en ny driver for det trådløse nettverkskortet.
    Takk for svar men...hva hvis driveren er oppdatert?

  4. #4
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Oppdaget en ny driver som het Intel Pro Wireless på dell sine sider. Tester den ikveld:-D

  5. #5
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Intel sin driver fungerte selvfølgelig ikke fordi det var et Broadcom-kort. Likevel fikk jeg tak i en driver fra Broadcom på Dell.no.
    Det vil si:
    Dell _Wireless (Except US,Japan) WLAN Card
    Versjon 4.102.15.61, filnavn: R151520.exe

    Installerte igår og skal teste den idag...:-|

    La oss alle be....

  6. #6
    Active Norum sin avatar
    Medlem siden
    Jan 2007
    Poster
    374
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.
    Jeg kan ikke helt skjønne hvordan en driver for det trådløse nettverkskortet kan hjelpe deg til å bli kvitt knitringen, så jeg venter spent på resultatet

  7. #7
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Vel, th63 er den eneste som har gitt meg et svar her inne, og det løste seg for han med omtrent samme laptop.
    Alt annet er prøvd.
    Dessuten, noe jeg ikke nevnte i første post er at knitringen spesielt dukker opp når jeg kjører TRÅDLØS fjernstyring fra annen laptop i sofaen.
    Derfor har jeg tro på dette.
    Melder fra etterhvert:-D

  8. #8
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Status på denne saken:
    Det hjelp ikke med ny driver. Samme knitringen. Men bare for å prøve, dersom jeg hadde disablet trådløst kort, kanskje knitringen hadde blitt borte. Igår prøvde jeg bare å koble fra nettverket, men knitringen var fremdeles der.

    TH63, ettersom du har laptop fra samme fabrikken, regner jeg med at du kjører Broadcom trådløst kort. Kan du si meg hvilken driver du kjørte for å få det bort?

  9. #9
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Beklager, jeg har et Dell Wireless 1505.

  10. #10
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av th63
    Beklager, jeg har et Dell Wireless 1505.
    Det vil si driveren til kortet ditt, regner jeg med...men hvem har laget kortet? Jeg regner med at det er Broadcom...

  11. #11
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er vi litt utenfor det jeg har greie på, men i enhetsbehandlingen står det følgende under nettverkskort:
    Dell Wireless 1505 Draft 802.11n WLAN Mini-kort

    men det står også: Broadcom 440x 10/100 Integrated controller.

    Men det var en forsinkelse på levering av nettverkskort ved leveransen slik at man måtte sette inn et annet kort en det som var meningen opprinnelig, og da trodde jeg at det var Broadcom-kortet som ble erstattet.

  12. #12
    Newcomer
    Medlem siden
    May 2007
    Poster
    190
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Igår kjørte jeg nøyaktig samme driver som deg og testet men det ble ikke noe bedre. Hvilken lyddriver kjører du? har du noe med Creative du også? Kjører du noen ASIO-drivere?

  13. #13
    Newcomer
    Medlem siden
    Mar 2008
    Poster
    1
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvet å ta ut strømforsyningen til laptopen når du spiller av?

  14. #14
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    3
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    kanskje en isolator hjelper

    Hadde akkurat samme problem. Kjøpte Xitel ground loop isolator på hifi klubben for 398,- . All støy ble borte. Hadde mest støy når jeg hadde strømkabel tilkoplet PC.

    Frode

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •