Squeezebox Duet - Side 97

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 97 av 108 FørsteFørste ... 7 17 27 37 47 57 67 77 87 93 94 95 96 97 98 99 100 101 107 ... SisteSiste
Viser resultater 1,921 til 1,940 av 2146
  1. #1921
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Og hvor justerer jeg så volumet på den digitale utgangen? Må og si at når jeg justerer volumet på kontrollen kommer det klikkelyder i høyttalerne.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  2. #1922
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av AndersT2
    Kjører man analogt så er det så å si ett lydkort, siden den også har volum kontroll. Men de aller fleste kjører vel digitalt uansett fra denne.
    "Så og si" er ikke det samme som "er lik". Du finner ikke Squeeze-avspillerene (duet, boom mm) som avspillere i hardware til windows og windows system fikler ikke til volum/gain selv ved analog utgang. Det er jobben til SqueezeServer. :wink:

    100% volum på avspilling (analog som digital) gir et 1:1 avspilling med hensyn på gain på den filen som streames så lenge det ikke er noen ekstra filter eller tredjeparts software imellom.

    SqueezeServer og streamerene har en volumkontroll som går på å upsample den digitale kildefilen til 24bit, justerer volum i den samplerate, deretter ut til SPDIF/intern DAC.

    Bit-fiklingen er illustrert her:
    How does volume work on spdif out? - Squeezebox : Community : Forums

  3. #1923
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Og hvor justerer jeg så volumet på den digitale utgangen? Må og si at når jeg justerer volumet på kontrollen kommer det klikkelyder i høyttalerne.
    Volumet på de digitale utgangene konfigurerer du i SqueezeServer. Velg spiller, gå deretter inn i Audio settings, og velg Digital output is fixed at 100% under volume control.

    At det skal komme klikkelyder når du justerer volumet, har jeg aldri vært borti. Det er kan hende her hunden ligger begravet?
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  4. #1924
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Den står på at "volumkontrollen justerer utganger". Kanskje derfor det klikker ved justering av volum på kontrollen til Duet, for strømmen ut justeres vel da?
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  5. #1925
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Den står på at "volumkontrollen justerer utganger". Kanskje derfor det klikker ved justering av volum på kontrollen til Duet, for strømmen ut justeres vel da?
    Nå kjører jeg engelskutgaven - men prøv å stille inn på det andre alternativet du har under denne innstillingen - at volumkontrollen ikke justerer utgangene. Skru ned forsterkerens volumknapp før du gjør dette - så unngår du en lydmessig overraskelse.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  6. #1926
    Newcomer
    Medlem siden
    Jan 2008
    Poster
    70
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    roddis:
    Et spm, suser det fortsatt når du skrur av squeezeboxen i standby?

    Prøv disse innstillingene:
    I webgrensesnittet gå inn på Settings (nederst til høyre)
    Så velger du tabben Player -> Velg gjeldende Squeezebox under i nedtrekksmeny -> Audio (fra den andre nedtrekksmenyen)
    Sett opp:
    Turn off audio = Output always on
    Volume control = Outputlevel is fixed at 100%
    Bitrate limit = No limit
    Lame quality level = 0
    Volume Adjustment/Replay Gain = No volume adjustment
    MP3 Streaming Method = Direct streaming

    Dette gjør at volumekontrollen på forsterker/DAC er kun gjeldende, men det bør da ikke suse. Verdt en forsøk, hvis det fortsatt suser prøv en annen inngang på forsterker (der du vet at du ikke har støy), er det fortsatt susing; lever boksen tilbake.

  7. #1927
    Intermediate c-v sin avatar
    Medlem siden
    Apr 2007
    Poster
    2,788
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Flere som er plaget av at det er "støy/skurring" på enkelte sanger avspilt via SB duet?

    Har rippet det meste til Flac, og på enkelte filer skurrer det såppas at jeg må hoppe over sangen.

    Det er rippet på beste kvalitet rett fra original CD'er det aller meste, og når jeg avspiller fra PC er filene OK, koblet til anlegget via Kabel fra PC, og filene virker fremdeles greit. Via SB derimot blir det enkelte sanger som "skurrer" såpass at de ikke kan brukes..

    Noen som vet hva som evt gjør dette, og hva man kan gjøre for å fikse dette?

  8. #1928
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av large
    roddis:
    Et spm, suser det fortsatt når du skrur av squeezeboxen i standby?

    Prøv disse innstillingene:
    I webgrensesnittet gå inn på Settings (nederst til høyre)
    Så velger du tabben Player -> Velg gjeldende Squeezebox under i nedtrekksmeny -> Audio (fra den andre nedtrekksmenyen)
    Sett opp:
    Turn off audio = Output always on
    Volume control = Outputlevel is fixed at 100%
    Bitrate limit = No limit
    Lame quality level = 0
    Volume Adjustment/Replay Gain = No volume adjustment
    MP3 Streaming Method = Direct streaming

    Dette gjør at volumekontrollen på forsterker/DAC er kun gjeldende, men det bør da ikke suse. Verdt en forsøk, hvis det fortsatt suser prøv en annen inngang på forsterker (der du vet at du ikke har støy), er det fortsatt susing; lever boksen tilbake.
    Det suser ikke når jeg skrur den av eller setter på pause, kun når musikk spilles. Jeg har lurt på om det kan være filene som er Flac. Har testet nedlastet flac mot selvrippet men har samme susing på samme album. Jeg har ikke susing fra samme album i cd spiller.

    Takk for tips, skal prøve dette. Duetèn er koblet til dac, samme som cd spiller. Har ingen susing fra cd spiller, så vil jo tro at det er noe innstillinger eller feil med Duetèn. Har enda garanti på den, så hvis ikke noen av disse tipsene virker går den i retur.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  9. #1929
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja da har jeg fått testet litt, gått litt mer nøye til verks. La inn innstillingene over her, det hjalp ikke. Det viser seg og at jeg har vært litt rask med å si at det ikke suser når jeg spiller fra cd spiller, det gjør det. HAr og prøvd med å koble Duet rett i forsterker, cd spiller rett i forsterker. Prøvde og med to forskjellige forsterkere, suser gjør det uansett. Så heller mot at det kan være strømnettet her som er snart 40 år gammelt, 10A og ikke jordet. Irriterende greier...
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  10. #1930
    Newcomer
    Medlem siden
    May 2010
    Poster
    269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    De innstillingene der funker glatt hos meg, ikke noe skurr eller andre plager, bare rein nytelse av god musikk i flac

  11. #1931
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Ja da har jeg fått testet litt, gått litt mer nøye til verks. La inn innstillingene over her, det hjalp ikke. Det viser seg og at jeg har vært litt rask med å si at det ikke suser når jeg spiller fra cd spiller, det gjør det. HAr og prøvd med å koble Duet rett i forsterker, cd spiller rett i forsterker. Prøvde og med to forskjellige forsterkere, suser gjør det uansett. Så heller mot at det kan være strømnettet her som er snart 40 år gammelt, 10A og ikke jordet. Irriterende greier...
    De som har greie på det, sier at ikke-jordet er best for hifien. Slipper jordsløyfer og slikt, da.

    Ellers har jeg også et 40 år gammel strømnett her hjemme. Ikke-jordet - og alt går på 10A-kurser. Problemfritt. Ta det ikke for gitt at det er strømnettet som er problemet. Kanskje du har litt kabelsalat bak racket? Signalkabler som ligger inntil andre kabler? Kan bli støy av slikt....
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  12. #1932
    Expert cybervision_ sin avatar
    Medlem siden
    Nov 2004
    Poster
    5,673
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Samme strømnett her, null problemer, er faktisk det beste og mest stabile jeg har hatt. 8)

  13. #1933
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Så dere har ingen antydning til susing selv om dere guffer opp på rolig musikk? Er egentlig mest på rolig musikk jeg legger merke til det og på høøyt volum. Har litt kabelsalat ja men er mest bak recieveren. Stereoforsterker står litt for seg selv, har samme susing på alt. Har og prøvd med Supra strømkabel uten at det hjalp.
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  14. #1934
    Intermediate Ulf-B sin avatar
    Medlem siden
    Mar 2008
    Poster
    1,698
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ingen susing her, nei. Kan kjøre på trommehinnesprengende nivå - men selv da: når det skal være stille, ER det stille.

    Noen forsterkere har det med å suse litt - men det er bare LITT. Helst gamle forsterkere, det da - moderne forsterkere har det ikke med å suse. Ikke sånn at du legger spesielt merke til det.
    1) SB Touch m/iPad, Beolab 5
    2) SB Classic, Weiss DAC-1 MkII, Get-boks, Hegel HD11 DAC, Copland DRC-205, Primare DVD30, ML 326s, 2x Bryston PP 300 SST, ProAc D1, Amphion Impact 500 sub
    3) SB Touch, Benchmark DAC-2 HGC, 2x Bel Canto e.One Ref. 1000, ProAc 1SC, ProAc ER-1 sub, Denon AH-D7000

  15. #1935
    Newcomer
    Medlem siden
    May 2009
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Stereoforsterker står litt for seg selv, har samme susing på alt. Har og prøvd med Supra strømkabel uten at det hjalp.
    Prøv med annen forsterker.? Det kan være at den er "delvis defekt".?

  16. #1936
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har prøvd på to forsterkere, rart om begge skulle være delvis defekte...
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  17. #1937
    Newcomer
    Medlem siden
    May 2009
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av roddis
    Har prøvd på to forsterkere, rart om begge skulle være delvis defekte...
    OK, og du har prøvd cd-spiller og squeezebox utenom dac også, så vidt jeg skjønte. Er det bare høyttalerne igjen?

  18. #1938
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke prøvd med andre høyttalere, kan det være de tro?
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

  19. #1939
    Newcomer
    Medlem siden
    May 2009
    Poster
    223
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Suser det i begge høyttalerne, er det i såfall rart.
    Men noe mystisk er det jo der hos deg. Og iom at du har prøvd to forsterkere og to-tre kilder, er det jo ikke høyttalerutgangene det er noe i veien med.

    Det blir vel bare strøm, kabler, tilkoblinger og høyttalere igjen?

  20. #1940
    Intermediate roddis sin avatar
    Medlem siden
    Aug 2005
    Poster
    1,197
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det har du rett i, er noe mystisk her...
    Dali Euphonia MS4, CS4, Ikon onwall mk2 | SVS PB-1000 | Onkyo 3008 | Emotiva XPA-5 | Cambridge 840E | Xindac Dac 5 | Squeezebox | Samsung 64 | VU+ Solo 4K | Harmony | X-10

Side 97 av 108 FørsteFørste ... 7 17 27 37 47 57 67 77 87 93 94 95 96 97 98 99 100 101 107 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •