Problem med 24Hz på DVDO VP50Pro

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 1 av 3 1 2 3 SisteSiste
Viser resultater 1 til 20 av 41
  1. #1
    Newcomer NightScope sin avatar
    Medlem siden
    Feb 2006
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med 24Hz på DVDO VP50Pro

    Jeg fikk min VP50Pro i dag og oppgraderte firmwaren til 1.01.
    Koblet til min PS3 og Sony Pearl.
    Jeg har satt PS3 til å vise 24Hz på BR.
    Problemet er at jeg når jeg setter output på VP'n til 1080P24 blir bildet borte. Bildet kommer tilbake etter 15sek men blir borte igjen etter et halvt sekund.
    Det er mulig at jeg har konfigurert VP feil.

    Hvis jeg bruker pass-through får jeg et stablit bildet i 1080P24.
    Er det noen som har fått til å kjøre 1080P24 inn og 1080P24 ut på denne prosessoren?

  2. #2
    Intermediate John P. sin avatar
    Medlem siden
    Dec 2004
    Poster
    1,753
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei.

    Det er visst et kjent problem (les AVSForum tråden), men dersom jeg har forstått det korrekt, skal du kunne omgå det til en viss grad ved å sette output framerate til 23,96Hz Unlocked. Men da blir det visst noe 'ujevnt' da også. Jeg regner med at de jobber hardt med en firmware oppdatering. Den første oppdateringen var vel "slengt sammen" på ganske kort tid.

  3. #3
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    Ja, for selv om VP50 PRO gjør underverker med bildekvaliteten, spesielt mht støyreduksjonen, blir dessverre ikke panoreringene helt korrekte med 60Hz output... Jeg synes det derfor er rart at de ikke har noe såpass vesentlig på plass allerede, men det kommer vel skulle en tro. Får du det på plass begynner vi å snakke bilde-nirvana gitt det riktige utstyret i andre enden selvsagt...

  4. #4
    Newcomer NightScope sin avatar
    Medlem siden
    Feb 2006
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av John P.
    Hei.

    Det er visst et kjent problem (les AVSForum tråden), men dersom jeg har forstått det korrekt, skal du kunne omgå det til en viss grad ved å sette output framerate til 23,96Hz Unlocked. Men da blir det visst noe 'ujevnt' da også. Jeg regner med at de jobber hardt med en firmware oppdatering. Den første oppdateringen var vel "slengt sammen" på ganske kort tid.
    Har prøvd å sette 23,96Hz Unlocked uten at det ble noe bedre:twisted:
    Dette at denne boksen skulle takle 24 inn og 24 ut ble bekreftet før jeg oppgraderte.
    Nå angrer jeg på at jeg oppgraderte (har kjøpt katta i sekken).
    Jeg er skikkelig irritert på DVDO siden de bekreftet at 24 inn og 24 ut fungerte.
    Synes at DVDO er et useriøst selskap når de opererer på denne måten.
    Det er vel typisk amerikansk.
    Tviler på at de klarer å fikse BUG'n!
    Mottoet er IKKE KJØP DVDO, gå heller for en Crystalio II.
    Dette produktet er ikke verd 30.000-

  5. #5
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NightScope
    Har prøvd å sette 23,96Hz Unlocked uten at det ble noe bedre:twisted:
    Dette at denne boksen skulle takle 24 inn og 24 ut ble bekreftet før jeg oppgraderte.
    Nå angrer jeg på at jeg oppgraderte (har kjøpt katta i sekken).
    Jeg er skikkelig irritert på DVDO siden de bekreftet at 24 inn og 24 ut fungerte.
    Synes at DVDO er et useriøst selskap når de opererer på denne måten.
    Det er vel typisk amerikansk.
    Tviler på at de klarer å fikse BUG'n!
    Mottoet er IKKE KJØP DVDO, gå heller for en Crystalio II.
    Dette produktet er ikke verd 30.000-
    Helt enig! Har Master Three som er basert på Vp50 og det er bare tull med 1080p/24 inn og ut der også. Kommer til å prøve å heve kjøpet hvis de ikke kommer med en løsning rimelig fort, for så å kjøpe meg en Crystallio II.
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  6. #6
    Newcomer NightScope sin avatar
    Medlem siden
    Feb 2006
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Helt enig! Har Master Three som er basert på Vp50 og det er bare tull med 1080p/24 inn og ut der også. Kommer til å prøve å heve kjøpet hvis de ikke kommer med en løsning rimelig fort, for så å kjøpe meg en Crystallio II.
    Når denne boksen starter hakker bildet. Når man blar i menyene går det i slow motion (her settes tolmodigheten på prøve).
    Det er mulig at hardware'n er bra, med software'n skulle man tro kom fra Mircosoft.
    Hvis det ikke kommer en fiks snart, så vil jeg prøve å selge crap'et!
    Problemet er vel at det er ingen som vil kjøpe et så dårlig produkt!!!

  7. #7
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NightScope
    Når denne boksen starter hakker bildet. Når man blar i menyene går det i slow motion (her settes tolmodigheten på prøve).
    Det er mulig at hardware'n er bra, med software'n skulle man tro kom fra Mircosoft.
    Hvis det ikke kommer en fiks snart, så vil jeg prøve å selge crap'et!
    Problemet er vel at det er ingen som vil kjøpe et så dårlig produkt!!!
    Så denne tråden akkurat. Vært på jobbtur i USA...
    Hmmm? Kan ikke si at jeg har opplevd det samme som du beskriver her. Synes menyene er mye kjappere enn på VP30.
    Ikke har jeg noen hakking ved oppstart heller.
    Har ikke prøvd så mye med 24fps inn, mp vel opp på 1.0.1 først
    Får ikke testet 24fps ut heller.
    Mye mulig du har fått en mandagsutgave. Snakket med mono/dvdo om dette?

    M.

  8. #8
    Newcomer NightScope sin avatar
    Medlem siden
    Feb 2006
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mtm
    Så denne tråden akkurat. Vært på jobbtur i USA...
    Hmmm? Kan ikke si at jeg har opplevd det samme som du beskriver her. Synes menyene er mye kjappere enn på VP30.
    Ikke har jeg noen hakking ved oppstart heller.
    Har ikke prøvd så mye med 24fps inn, mp vel opp på 1.0.1 først
    Får ikke testet 24fps ut heller.
    Mye mulig du har fått en mandagsutgave. Snakket med mono/dvdo om dette?

    M.
    Har lagt inn siste firmware på nytt uten at det ble noe bedre.
    har sendt en mail til DVDO, men de har ikke svart enda. Hvis ikke det kommer en oppgradering som fikser dette inne Jul, legger jeg ut boksen for salg.
    Angrer på at jeg ikke gikk for en Crystallio II når jeg først var i gang.
    Jeg tror ikke DVDO greier å fikset problemet med 24Hz inn/ut siden de har jobbet med dette siden lansering av VP50.

    Pr i dag er det ikke mange VP'er som fikser dette med 24Hz inn/ut.

  9. #9
    Grunnlegger lygren sin avatar
    Medlem siden
    Dec 2002
    Poster
    14,968
    Takk & like
    Blogginnlegg
    27
    Nevnt
    18 post(er)
    AVtorget feedback
    1
    (100.00% positive tilbakemeldinger)
    ...ikke glem Vantage HD2, den har støtte for 24fps inn og ut (både 24 og 48Hz ut), er nå støyfri og er basert på den svært så oppegående toppmodellen av HQV-prosessorer... Under 20k koster den også...

  10. #10
    Intermediate tklev sin avatar
    Medlem siden
    Oct 2003
    Poster
    1,842
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hmm, Vantage HD2.. Den klarer ikke engang å omkode 1080i60->1080p24.. Hva er poenget da? Det at den skal klare pass-through er jo vel og bra..

    Har forøvrig ikke fått til å sende lyd igjennom gamle Vantagen til Yamahaen, så den har rett og slett ikke blitt brukt i det siste.. :-(

  11. #11
    Newcomer NightScope sin avatar
    Medlem siden
    Feb 2006
    Poster
    140
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Prisen på en Crystalio II vps3300 og en DVDO VP50Pro er ikke stor.
    Det eneste som er bra med DVDO er oppgradeingsprogrammet.
    For et produkt som koster 30k så forventer man at ting fungerer etter spekken.

    Det er ikke få VP50 kunder som er irritert på DVDO etter at det ble kjent at noise reduction ikke vil bli tilgjengelig.

  12. #12
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    1080p24 input -> 1080p24 output ser ikke ut til å fungere som det skal på DVDO VP50 Pro. Det er dog en grei måte å omgå dette. Du kan sette Blu-ray eller HD-DVD spilleren din til å gi ut 1080i60. Dette kan den konvertere til 1080p24 uten kvalitetstap. Dette skal på papiret gi samme bildekvalitet som 1080p24 direkte fra spilleren.

    Dette fungerer i hvert fall helt utmerket fra min Sony BDP-S1E og Toshiba HD-E1. Jeg håper selvfølgelig at DVDO får fikset dette problemet snart. Du bør skrive en god og forklarende mail til DVDO. De er sikkert klar over problemet, men dess flere som rapporterer dette dess større er i hvert fall muligheten for at dette blir tatt tak i.

    Jeg bruker forøvrig også firmware 1.01.

  13. #13
    Intermediate Andreas21 sin avatar
    Medlem siden
    Oct 2006
    Sted
    Drammen
    Poster
    3,730
    Takk & like
    Nevnt
    16 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har fått både input og output til å virke på 1080p/24 på min Cineversum Master Three. Men 48 og 72Hz virker ikke foreløpig. Send meg en forespørsel så kan jeg sende løsningen på mail, så kan dere se om dette fuker på VP50/VP50 Pro.
    Mvh Andreas

    THX II kalibratør. Projektor/TV.
    Software: Calman Pro og Lightspace
    Colorimeter: Klein K10A Spectroradiometer: Jeti 1501
    TPG: Murideo Fresco Six G og DVDO

  14. #14
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Andreas21
    Har fått både input og output til å virke på 1080p/24 på min Cineversum Master Three. Men 48 og 72Hz virker ikke foreløpig. Send meg en forespørsel så kan jeg sende løsningen på mail, så kan dere se om dette fuker på VP50/VP50 Pro.
    1080p24 input -> output skal fungere på VP50 med nyeste firmware (1.06), men det fungerer ikke så bra på VP50 Pro. Det er interne forskjeller mellom VP'ene. For øyeblikket savnet jeg VP50 (har VP50 Pro) fordi audio switchingen på Pro ikke fungerer helt som det skal. Håper det løser seg.

    Men, 1080i60 -> 1080p24 er en god løsning på Pro for øyeblikket.

    Edit: Dette er forøvrig kun en god løsning på kilder av høy kvalitet. Blu-ray eller HD-DVD med andre ord...

  15. #15
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Åååå? er det noe tull med audio-switchingen på Pro?
    Ikke fått meg med det...

  16. #16
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mtm
    Åååå? er det noe tull med audio-switchingen på Pro?
    Ikke fått meg med det...
    Det viste seg at lyden ble kuttet på en bestemt bildeinnstilling. Det er derfor jeg har opplevd en del problemer. Helt sikkert en bug i formware 1.01. Denne har jeg rapportert til DVDO. Etter at jeg fant løsningen har jeg ikke hatt noen som helst problemer med audio switching, bortsett fra at jeg måtte bytte HDMI inngang en gang da ikke surroundsporet kom gjennom DVDO'en.

  17. #17
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Andre problemer med VP50 Pro?

    Har dere ellers opplevd noen problemer med VP50 Pro? Jeg har møtte på et par ting som kan være problematiske. Kan dere sjekke følgende innstillinge og se om dere får de samme problemene som meg?


    Problem nummer 1:

    Sett format til: "Format - 1080p-60"

    Sett framerate til "Framerate - 60Hz - 60 Hz lock"

    Prøv så å bytte framerate til "Framerate - 60Hz - 24 Hz lock"

    Hva skjer med lyden? Forsvinner den? Hos meg forsvinnener den i de øyeblikket man endrer til "24Hz lock".


    Problem nummer 2:

    Prøv også å se på fargene når man veksler mellom følgende tre innstillinger:
    "Framerate - 60Hz - 24 Hz lock"
    "Framerate - 60Hz - 48 Hz lock"
    "Framerate - 60Hz - 60 Hz lock"

    Med "24Hz lock" og "48Hz lock" er fargene mye blassere enn ved "60Hz lock". Kan dere se det samme hos dere? Det virker forøvrig som om det er "60Hz lock" som har de meste korrekte fargene, mens fargene ved de andre innstillingene er undersatuerte...


    Kan dere påvise de samme fenomenene på deres DVDO VP50 Pro?

  18. #18
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har ikke prøvd det du sier her (får vel heller ikke testet 24Hz ut til min PJ).
    Men, kan saker og ting være så enkelt at man kan sette opp bildet (farger m.m) pr. utgang og pr. oppløsning?
    Var det ikke noe slikt på inngangene også nå da?
    Mulig jeg roter litt...

    Det eneste jeg er noe forundret over er at dersom jeg kobler fra strømmen, for deretter å slå alt på igjen så er lyd-output satt tilbake til HDMI. Den husker ikke SPDIF settingen jeg bruker til vanlig. Kan tro jeg lurte fælt første gang det skjedde meg

    Ikke flashet til 1.0.1 enda, men venter på 1.0.2 (det ble nevnt 1-2 uker på avsforum).

  19. #19
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Josh@DVDO skriver nå følgende på AVS forum:

    There have been several questions as to what features/bugs fixes are to be expected in the next release (v1.02). First off, I'll answer the question everyone is wondering about: When will it be available? We expect to have this version out late this week.

    First I will list the new features (these will be fully documented in the release notes):

    RGB Gain/Offset Controls
    Progressive Cadence Detection On/Off
    Extended Range on all Picture Controls to -/+ 100
    New Improved Info Screen
    Support for HD-SDI Dual Input Module
    Ability to Save/Restore Settings

    The bug fixes in this forthcoming version address:

    Auto Display Profile No Longer Causes Issues
    Losing Audio Output Assignment After Power Loss
    Losing Audio Input Assignment After Power Loss
    Corrected Field Swap Issue with 576i Signals on Component Inputs
    New EDID that addresses issues with some AVRs and High Bit Rate Audio Formats
    RGBHV Input Did Not Detect 480p Component after detecting VGA

    If there are any questions about these forthcoming features or bug fixes, let's here them!

  20. #20
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det bare å vente på ny FW da...

    Takk for info LL.

    M.

Side 1 av 3 1 2 3 SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •