Popcorn Hour A-100 er bestilt!! - Side 29

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 29 av 29 FørsteFørste ... 9 19 25 26 27 28 29
Viser resultater 561 til 568 av 568
  1. #561
    Newcomer
    Medlem siden
    Jul 2005
    Sted
    Bergen
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av pelsen
    Har kjøpt meg en A-110 med 500gb disk, første dagene ble signalene kjørt igjennom komponent og alt virket perfekt. Men for noen dager siden byttet jeg til HDMI. Der begynner problemet, "intet signal" å dukke opp, panelet jeg har er en LG 42" LCD.

    Det er et kjent problem med HDMI handshake som gjør at LCD`en mister skjermbildet til boksen. Testet boksen hos en kamerat som har likt panel, samme problemer der. Men når vi kjørte hdmi til en receiver var bildet ok noen blinking av hdmi lampe skjedde.

    Det finnes en workaround på dette problemet men desverre funger den ikke alltid, må nappe ut hdmi i tv`n og vente noe min så kommer bildet.

    Har også lest at flere har fått rettet dette via en firmware oppgradering på selve lcd/plasma panelet. Noen som vet om slike oppgraderinger finnes til LG?

    Dog håper jeg det kommer en firmware oppgradering til Popcorn maskina som gjør Handshaken enda bedre!
    Det kommer en firmware oppdatering til A-110 etter at den nye C-200 er ferdig.

    Du skriver ikke noe om hvordan du har konfigurert din A-110, tenker da på HDMI utgangen. Har du f.eks prøvd 720p ?

  2. #562
    Newcomer
    Medlem siden
    Feb 2007
    Poster
    4
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres meget bra ut ang firmware.

    Ja jeg kjører 720p / 50hz, har prøvd andre varianter også uten at det hjalp. Har funnet en løsning som jeg kan leve med en så lenge. Når jeg mister signalet trykker jeg TV Mode -> Velger Component da kommer signelt på og jeg kan velge HDMI igjen. (Har dog ingen component inn til boksen, da denne er tilkoblet xbox360)

  3. #563
    Newcomer Heimdal666 sin avatar
    Medlem siden
    Oct 2006
    Poster
    170
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    har sliti litt med samsungen min og iforhold til kontakt hdmi

  4. #564
    Active NorwegianGoose sin avatar
    Medlem siden
    Feb 2013
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Kanskje dette er feil sted å poste på, men prøver allikevell. Fikk min Popcorn hour A-100 her im dagen, og prøvde p tilkoble den min Yamaha RX-A1020 med HDMI. Denne er koblet i HDMI inngang 4 på recieveren. Det som er problemet er at jeg ikke finner Popcorn hour når jeg velger input på recieveren. Menyen til Popcorn hour dukker ikke opp, og det virker som den ikke er tilkobla? Det lyser gult foran på boksen og dette stemmer vel?

    Håper på svar

  5. #565
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av NorwegianGoose
    Kanskje dette er feil sted å poste på, men prøver allikevell. Fikk min Popcorn hour A-100 her im dagen, og prøvde p tilkoble den min Yamaha RX-A1020 med HDMI. Denne er koblet i HDMI inngang 4 på recieveren. Det som er problemet er at jeg ikke finner Popcorn hour når jeg velger input på recieveren. Menyen til Popcorn hour dukker ikke opp, og det virker som den ikke er tilkobla? Det lyser gult foran på boksen og dette stemmer vel?

    Håper på svar
    Det skal lyse grønt så vidt jeg husker. Også kan det være at den ikke har korrekt oppløsning. I manualen står det hvordan du trykker for å endre til de forskjellige innstillingene som a100en har.

  6. #566
    Active NorwegianGoose sin avatar
    Medlem siden
    Feb 2013
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tommy Iversen
    Det skal lyse grønt så vidt jeg husker. Også kan det være at den ikke har korrekt oppløsning. I manualen står det hvordan du trykker for å endre til de forskjellige innstillingene som a100en har.
    Æh, kjøpte brukt og manual var ikke inkludert noen som vet hvordan dette gjøres?

  7. #567
    Newcomer
    Medlem siden
    Sep 2007
    Poster
    13
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Et google søk på 3 sekunder ga dette:

    You can try this, Press the tv moe button followed by a number from list below.
    The common on it Tv mode and then No 4 giving 720P 50Hz or No 7 For 720p 60Hz.

    - TV Mode + 0 = Auto TV mode
    - TV Mode + 1 = Component/Composite NTSC 480i
    - TV Mode + 2 = Component/Composite PAL 576i
    - TV Mode + 3 = reserved
    - TV Mode + 4 = HDMI/Component 720p50
    - TV Mode + 5 = HDMI/Component 1080i50
    - TV Mode + 6 = HDMI/Component 1080p50
    - TV Mode + 7 = HDMI/Component 720p60
    - TV Mode + 8 = HDMI/Component 1080i60
    - TV Mode + 9 = HDMI/Component 1080p60
    Note: Goto Setup->Audio/Video, do a Save to make it persistent

  8. #568
    Active NorwegianGoose sin avatar
    Medlem siden
    Feb 2013
    Poster
    462
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Tommy Iversen
    Et google søk på 3 sekunder ga dette:

    You can try this, Press the tv moe button followed by a number from list below.
    The common on it Tv mode and then No 4 giving 720P 50Hz or No 7 For 720p 60Hz.

    - TV Mode + 0 = Auto TV mode
    - TV Mode + 1 = Component/Composite NTSC 480i
    - TV Mode + 2 = Component/Composite PAL 576i
    - TV Mode + 3 = reserved
    - TV Mode + 4 = HDMI/Component 720p50
    - TV Mode + 5 = HDMI/Component 1080i50
    - TV Mode + 6 = HDMI/Component 1080p50
    - TV Mode + 7 = HDMI/Component 720p60
    - TV Mode + 8 = HDMI/Component 1080i60
    - TV Mode + 9 = HDMI/Component 1080p60
    Note: Goto Setup->Audio/Video, do a Save to make it persistent
    Skal forsøke gir tilbakemld på hvordan resultatet blir

Side 29 av 29 FørsteFørste ... 9 19 25 26 27 28 29

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •