Tvix M-4100/M-5100 - Side 8

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 8 av 20 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 ... SisteSiste
Viser resultater 141 til 160 av 386
  1. #141
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ovegeir
    Kan denne vise Subtitles (.sub eller .srt) på alle mediefiler, altså f.eks .TS eller .MKV eller kun på .avi?
    Det jeg har testet så har dette funka veldig bra. Den sliter fortsatt litt med MKV som har subs innebygget - men det tror jeg bare er et tidsspørsmål. Den oppdateres veldig jevnlig nå.

    Anbefaler å sjekke forumet mpcclub.com for mye mer info om denne boksen.

  2. #142
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av ovegeir
    Kan denne vise Subtitles (.sub eller .srt) på alle mediefiler, altså f.eks .TS eller .MKV eller kun på .avi?
    Har en Pixelmagic MB200, og vurderer å bytte til denne Tvix'en pga H264 støtten.
    Blir som flintstone sier. sub og srt går fint. Selv idx+sub går fint.
    Dette skal fungere fint også med .TS. Hva .mkv angår er jeg jammen litt usikker, men som flintstone sier så er det muligens ikke 100% enda.

    LL, H264 i TS og MKV skal være avspilbare. En periode før MKV kom inn så var det flere som gjorde om MKV til TS filer (ikke noe re-encoding, kun bytte av container).

  3. #143
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kjelli
    ja, du kan bare rename fila. Har aldri sviktet.

    K
    Da har jeg lært noe nytt i dag også (og spart noen minutter her og der i fremtiden også). Takker for feedback gutter!

    M.

  4. #144
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sven-o
    Fikk min 4100 igår, og ser ut til å funke greit. Digg å ha en spiller som spiser alt "out of the box".
    Ett problem har jeg dog. Streaming av dvd iso over nett funker særdeles dårlig, og krever NFS. Prøvde å streame en iso delt over samba fra både NAS og server, og filmen begynte å hakke etter ca 2 minutter. Da jeg installerte netshare(nfs) på serveren lot filen seg spille fint.
    Litt iriterende, da hele poenget med NASen har vært å slippe 100% oppetid på serveren. Nå kommer jeg trolig til å droppe hele NASen. :-|
    Ja du må nok bruke NFS for god nok streaming av iallefall HD. Trodde at DVD var såpass lavt at det burde ha fungert med Samba.
    Type NAS har du?

    NFS fra en NAS er litt fra og til om du får det til. Hos oss med en Infrant ReadyNas så funker det fint. Det man trenger for NFS på en NAS er muligheten for å legge inn brukernavn og passord på NAS. Har man mulighet til det så skulle det fungere fint.
    Selv har jeg streamet fra en NAS siden dag 1 og aldri hatt noen problemer.
    Blir spennende å se om 4100/5100 er like bra mhp HD.

  5. #145
    Newcomer sven-o sin avatar
    Medlem siden
    Aug 2004
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mtm
    Ja du må nok bruke NFS for god nok streaming av iallefall HD. Trodde at DVD var såpass lavt at det burde ha fungert med Samba.
    Type NAS har du?

    NFS fra en NAS er litt fra og til om du får det til. Hos oss med en Infrant ReadyNas så funker det fint. Det man trenger for NFS på en NAS er muligheten for å legge inn brukernavn og passord på NAS. Har man mulighet til det så skulle det fungere fint.
    Selv har jeg streamet fra en NAS siden dag 1 og aldri hatt noen problemer.
    Blir spennende å se om 4100/5100 er like bra mhp HD.
    Har en synology diskstation 106e. Får streamet DVD fint når jeg mounter den på PC'en, med samme tilkopling som 4100.
    Er egentlig ikke så farlig. Serveren står på døgnet rundt uansett.

  6. #146
    Intermediate torsteinvh sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sender denne boksen video-signal på HDMI og S-video samtidig?

    Har fortsatt en gammel CRT TV, og med PS3 er det litt mas å stille om fra HDMI til S-video og omvendt avhengig av om jeg skal bruke TV eller projektor...

  7. #147
    Newcomer sven-o sin avatar
    Medlem siden
    Aug 2004
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av torsteinvh
    Sender denne boksen video-signal på HDMI og S-video samtidig?
    Nei, men du kan veksle mellom utganger fra fjernkontrollen.

  8. #148
    Intermediate torsteinvh sin avatar
    Medlem siden
    Jul 2003
    Poster
    1,414
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av sven-o
    Nei, men du kan veksle mellom utganger fra fjernkontrollen.
    Takk! Det duger i massevis

    Vet du også om man ta lyd ut over coax/optisk når man tar bilde over HDMI?

  9. #149
    Newcomer sven-o sin avatar
    Medlem siden
    Aug 2004
    Poster
    174
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er jeg usikker på. Orker ikke dra frem alt nå. Kan sjekke senere.

  10. #150
    Newcomer stigarve sin avatar
    Medlem siden
    Mar 2006
    Poster
    299
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg må kjøre bilde over HDMI, og lyd via coax.. Går utmerket!
    Grunnen til at jeg gjør det, er fordi forsterkeren "fucker" opp bilde signalene. Så må koble alle digitale bilder direkte i tv..

  11. #151
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ok, da blir det testing i kveld... 5100SH ligger bak i bilen as we speak.
    Egentlig på tide jeg fikk skiftet ut min 5000, så vi får se.
    Ventet egentlig på 5500, men den blir vel lansert snart tenker jeg (ettersom jeg nå endelig har oppgradert). Vill vært typisk...

    Oh well, dagen på jobb i dag kan bli kortere enn planlagt

  12. #152
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden 5100 nå støtter "det meste" er plutselig ikke behovet for 5500 så stort lenger for min del ihvertfall

    Send meg en PM hvis du vil ha en kopi av nyeste firmware (den er ikke public enda)

  13. #153
    Newcomer
    Medlem siden
    Dec 2004
    Poster
    216
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av stigarve
    Du må gjøre om navnet på fila i såfall. Fra .IMG til .ISO så går det bra!:-D

    Forsøkt å gjøre dette på 3 stk. .img dvdfiler nå, men ingen av de dukker opp på tvix'en på TV etter jeg har puttet .iso etter filnavnet(alstå fjernet .img på de som har hatt det og skrevet .iso isteden). Må jeg gjøre dette et et annet sted enn på "gi nytt navn" og endre til .iso? Får filene som er ferdig .iso filer når jeg pakker de ut til å spille... men altså ikke de jeg renamer selv.. dum jeg nå eller?

  14. #154
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Skvaldre
    Forsøkt å gjøre dette på 3 stk. .img dvdfiler nå, men ingen av de dukker opp på tvix'en på TV etter jeg har puttet .iso etter filnavnet(alstå fjernet .img på de som har hatt det og skrevet .iso isteden). Må jeg gjøre dette et et annet sted enn på "gi nytt navn" og endre til .iso? Får filene som er ferdig .iso filer når jeg pakker de ut til å spille... men altså ikke de jeg renamer selv.. dum jeg nå eller?
    Da foreslår jeg at du kjører saker og ting via DVDDecrypter (slik jeg alltid har gjort). Du mounter opp .img fila med DeamonTools. Deretter ripper du til en .iso fil. Tar ikke lange tiden heller (noen minutter)
    Et annet alt. er å gå vi DVDShrink (også fra et mounta image) til ISO.

  15. #155
    Active
    Medlem siden
    Jan 2006
    Poster
    395
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Flintstone
    Siden 5100 nå støtter "det meste" er plutselig ikke behovet for 5500 så stort lenger for min del ihvertfall

    Send meg en PM hvis du vil ha en kopi av nyeste firmware (den er ikke public enda)
    Takker for tilbudet, men ble medlem i mpcclub sin Beta-gruppe, så 1.2.25 er under utprøving

    Fikk rota litt første kvelden. Den nye beta'n funker jo utmerket, bare synd de har ødelagt noe eksisterende (og gammel) funksjonalitet. Blir nok fikset opp ASAP tenker jeg.

    Dog fikk jeg er problem utover kvelden. Jeg kjører 480/576i ut på HDMI til min VP30. Det virket fint inntill jeg måtte reboote pga. avspilling av en slik fil som henger enheten (DVD m/PCM eller MPG1 lyd).
    Etter reboot så var det ikke snakk om å få bilde inn på VP30 på 480/576i HDMI. Har nå reflasha ned til en eldre firmware (uten bedring) og tilbake til 1.2.25, fortsatt uten bedring. 480/576p, 720p osv virker fint.
    Så jeg er jammen usikker på om det er tvix'n eller VP30 som sliter. Skal få lånt med en DVD-spiller med 480/576i på HDMI i kveld så får vi se.
    Noen som har noen tips utenom det?
    Kan jo prøve å flashe VP30 og se om det hjelper, men vil helst unngå det.

    Ellers så kan jeg si at jeg er fornøyd med 5100.

  16. #156
    Active
    Medlem siden
    Dec 2005
    Poster
    355
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg orker ikke legge inn DVD samlinga mi med filmer enda - det kommer så mye HDDVD/Blu-Ray om dagen at det er liksom ikke noe vits... Kan heller ta det som "er igjen" om et års tid... Litt ironisk at den er bedre på MKV enn alle andre ting for øyeblikket... Hadde ISO støtten vært 100% perfekt ville jeg nok vurdert det litt nærmere.

    ISO støtten håper jeg uansett bedrer seg da jeg har litt behov for å få lagt inn alle musikk-dvd'ene mine.

    Tydelig at folk enda ikke har forstått hvor kraftig denne boksen er! "Litt" bedre investering enn en HDDVD/BR spiller akkurat nå ihvertfall - og litt mindre maintenance enn en HTPC...

  17. #157
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siste public firmware funker jo kanonbra med MKV filer.
    Men nå virker ikke flere ISO filer plutselig. arrggghhh.

    Du som ikke fikk til å bare rename filene. Jeg har gjort dette med drøssevis av filer og det ikke sviktet en eneste gang. Du er sikker du ser hele filnavnet i windows osv?

    K

  18. #158
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    XP kjenner ikke igjen TViX M-4100

    Endelig fikk jeg min TViX M-4100 i hus på fredag. Fikk oppdatert FW til den nye Beta og er kjempefornøyd. Men.. når jeg kobler den sammen med PC via USB så går stopper gleden.

    Når jeg kobler TViX'en til PC'en så starter den med å innstallere drivere... den finner ut at det er en TViX.. men ender opp med å fortelle meg at enheten ikke kunne installeres og at den kanskje ikke fungerer som den skal. Når jeg kikke litt nermere på det så ser jeg at det er problemer med en Masselagringsenhet. Testing av driverne om igjen gir meg feilkoden "Enheten kan ikke starte (Felkode 10)". Jeg testet med flere eksterne diske, og en annen bærbar PC.. men samme feil.

    Er det noen som har noe forslag?.. er det driverne det er noe galt med, er det PC'en (prøvde to forskjellige) eller må jeg ha en intern HDD i spilleren for å gjøre dette?

    Tullekoppen

  19. #159
    Intermediate kjelli sin avatar
    Medlem siden
    Apr 2003
    Poster
    1,408
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du ikke har HDD i Tvixen, hvorfor koble den til en PC?

    Streaming foregår over nettverk. USB er for å koble disker sammen, og siden du ikke har disk i Tvixen din så går ikke det. Det blir vel som å koble usb disk uten selve disken til en PC.

    K

  20. #160
    Newcomer
    Medlem siden
    Jun 2007
    Poster
    8
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hensikten min i første omgang var å oppgradere FW... men jeg fikk jo dette til ved å legge filen på en av de eksterne diskene.

    Jeg vil jo helst at alt skal virke på TViX'en.. dvs jeg regner med at jeg skal ha en intern HDD i den om ikke så lenge... men hvis det var noe feil med den så ville jeg ha den byttet ut med en gang... i stede for å vente til jeg får rota meg til å installere en intern HDD.

    Hvis jeg får en skikkelig krasj på TViX'en senere.. som fører til at jeg ikke kan se bilde å skjermen (TV'en) eller hele maskinen låser seg... så er jeg vel avhengig av at den kan kobles til en PC. Kan jeg f.eks installere gamle driver på samme måte som jeg installerer nye (altså ved å legge dem på ekstern HDD) hvis disse viser seg å være ustabile?

    Uansett så virker det jo som det er noe galt med TViX'en siden den ikke gjenkjennes av PC'en... Skal ta den med på jobb å se om den funker sammen med jobb-PC'en...

    Tullekoppen

Side 8 av 20 FørsteFørste ... 4 5 6 7 8 9 10 11 12 18 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •