Problem med ny router, hjeeelp !

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 11 av 11
  1. #1
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problem med ny router, hjeeelp !

    Hei.
    Fik en ny D-link trådløs router idag, gjorde hurtig installering sammen med pc og Telenor router/modem Speedtouch og alt virket fint, internet var oppe osv.
    Prøvde å få squeezeboksen til å kontakte SlimServer, og i noen få øyeblikker en gang iblant var der forbindelse, firmware måtte oppgraderes sagde den. Det prøvde den på noen ganger, men det gik ikke.
    Jeg gik inn på web adressen til oppsett av routeren, tittet litt rundt, lagde en liten endring på noe ubetydelig, og da sagde den jeg måtte re-boote routeren så jeg klikket på OK.
    Den talte da ned fra 10 sekunder, kom til 1, og der stod den en liten stund, og plutselig var der ingen forbindelse mer.
    Tenkte at pc´en kanskje skulle startes igjen, så jeg gjorde det, nå var Skrivebordet borte ! Dette kom dog etter ca. 20 sekunder igjen...
    Der var da veldig dårlig internet forbindelse, kunne ikke komme inn på D-Link webben igjen.....og da kan man jo ikke gjøre mye.
    Jeg prøvde å re-sette routeren ved å stikke et søm inn i det lille hullet bakpå og dytte på bryteren, men det ser ikke ut til der skjer noe, der er stadig ingen internet forbindelse.
    Underligt, alt virket perfekt, og så plutselig....
    Når jeg re-setter skulle den gå tilbake til frunninnstillinger og man kan starte forfra, men dette skjønner jeg ikke.
    Jeg har fin internet uten den nye routeren...
    Hvordan kommer jeg tilbake til start igjen ?
    Kommer jeg igang igjen vil jeg prøve å slå Norton brannmuren av, det var sikkert den der var skyld i at SlimServer mistet kontakten med Squeezeboksen.
    Squeezeboksen finder fint pc´en dog !

  2. #2
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hvis du tar en direkte cat5-forbindelse mellom pc og router, så skulle du iallefall komme deg inn på den via http-adressen til routern? Derfra skal du også kunne resette den. Det går iallefall på min. Har et annet merke, men dog.

  3. #3
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av gonigogo
    Hvis du tar en direkte cat5-forbindelse mellom pc og router, så skulle du iallefall komme deg inn på den via http-adressen til routern? Derfra skal du også kunne resette den. Det går iallefall på min. Har et annet merke, men dog.
    Altså, en kabel imellom pc og den nye router (det er bare å ta ut routerens kabel der går til modem´et da), da skal jeg kunne komme inn på den "service side" ? Hm, ja, kan prøve, går overhodet ikke med internet tilkoblet, da viser den ingen verdens ting og hele pc´en oppfører sig rart. Blev skremt da skrivebordet var borte....
    Jeg sjekket såvidt Norton loggen, det var noe med Windows fildeling der blev blokkert, eller noe sånt. det var kanskje da Squeezeboksen forsøkte å oppgradere sin firmware, men den fik ikke lov til det....

  4. #4
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    En nettverkskabel rett fra pc og til en av utgangene på routeren ja. Hadde selv trøbbel med min router for litt siden, og måtte bruke kabel for å komme inn på routeren å gjøre konfigurasjonen av denne.

  5. #5
    Active teoh sin avatar
    Medlem siden
    Dec 2004
    Poster
    328
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Eller siden du fikk kontakt med den før, så bare trykk på reset knapp bak på routern og sett opp innstillingene slik du vil ha dem igjen.

  6. #6
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, reset knappen bak funket ikke, men jeg kom inn på siden da jeg tok den kabel til internet bort. Den fungerer igjen nå...
    Men, jeg får ikke Norton til å funke med Squeezeboksen, har laget noen regler, unntak for porter, fildeling osv., men det hjelper ikke stort. Så ikke noe musikk endda.....
    Det går fint med oppsett, nettverk er lokalisert og indentifisert, IP adresse hentes av Squeezeboksen, men da den skal oppdatere firmware er det slutt, virker som den ikke får lov å gå på nettet.....

  7. #7
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dersom du aktiverer UPnP i router + squeezebox + annet du måtte ha av nettverksutstyr, så skal du slippe å tenke på manuell port-konfigurasjon.

  8. #8
    Intermediate gonigogo sin avatar
    Medlem siden
    Jun 2005
    Poster
    2,253
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har du prøvd å koble Squeezebox'n rett i routeren med nettverkskabel og prøvd en oppgradering derfra?

  9. #9
    Intermediate ruxxy sin avatar
    Medlem siden
    Mar 2006
    Poster
    1,612
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Dette er easy, konfigurer tilkoblingen manuelt, skriv 192.168.0.2 på IP adresse, 192.168.0.1 på Gateway og nettverksmaske komme automatisk.


    Da har du tilkoblingen mot rutern klar, men ikke mot internett.
    Nå kan du logge på rutern.
    D-link har veldig ofte denne ip-adressen: 192.168.0.1 : Dette skriver du i adresselisten i nettlesern din..

    Da skal du være innpå rutern din, om du har trådløs forbindelse til din internett leverandør, er det veldig ofte innebygd DHCP i boksen ute på veggen, derfor må DHCP klienten i din private ruter som er inne være disabled..

    Så kan du sette innstillingene på internett tilkoblingen din til automatisk igjen, ta en restart om du vil, så skal alt fungere

    Hvis du er helt uvitende om nettverk: Skal du høyre klikke på tilkoblingen din og trykke egenskaper; Så egenskaper på TCP/IP... Der får du valg om automatisk eller manuellt oppsett av tilkoblingen..

    You're welcome!

  10. #10
    Moderator striky sin avatar
    Medlem siden
    Apr 2003
    Sted
    Vestfold
    Poster
    3,296
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå er det jo veldig upraktisk å kjøre med statisk IP, da...

  11. #11
    Expert Niels Nielsen sin avatar
    Medlem siden
    Jun 2003
    Poster
    8,360
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk, skal svare mer litt senere....
    Skal prøve det med UPnP....
    Routeren funker igjen, skrivebordet også, det var MCI der havde hengt sig...
    Skal se på det med routerens innstillinger ja, for Squeezeboksen starter, henter IP adresse, ser Link routeren og alt, men , da vil den så oppdatere firmware, og det kan den ikke, da mister den kontakten.
    Etter å ha lagt inn noen regler i fildelingen, og noen porter der skal være åbne på Norton skjete der ikke mer, Squeezeboksen taber kontakten med SlimServer.
    Selv med brannmuren av i 5 minutter gik det ikke.
    Da er det sikkert routeren, også selvom jeg ikke har endret noe der, bortsett fra å slå turboen av....
    Har ikke montert Squeezeboksen direkte på pc´en endda, det er kanskje neste skritt....
    Så i et forum at man skal klikke i en boks i Norton der heter "Radio", jeg har ikke en slik boks....
    I min windows brannmur, som er slått av, der er alle porter som Squeezeboks trenger markert, disse har den fundet selv, men i Norton er der ikke en sånn automatik....

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •