Sony KDL-46X2000 og kiss dp600 hdmi problem

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 4 av 4
  1. #1
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sony KDL-46X2000 og kiss dp600 hdmi problem

    Har nettopp kjøpt en KDL-46X2000. Når jeg prøver å bruke hdmi med kiss-spillern får jeg ikke noe bilde. Kiss-spillern sier det ikke er noe hdmi display tilkoblet (funker på komponent kabel). Jeg vet at hdmi utgangen funker pga. det går bra å bruke den på projectoren.
    Trekker jeg hdmi kabelen ut og setter den i min 3910, så kommer det bilde på tven med en gang.

    Noen som har noen formening om hva dette kan være.
    Jeg har maila kiss, men ikke noe svar enda.

  2. #2
    Intermediate Trond B sin avatar
    Medlem siden
    Nov 2004
    Poster
    1,547
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Azathoth
    Har nettopp kjøpt en KDL-46X2000. Når jeg prøver å bruke hdmi med kiss-spillern får jeg ikke noe bilde. Kiss-spillern sier det ikke er noe hdmi display tilkoblet (funker på komponent kabel). Jeg vet at hdmi utgangen funker pga. det går bra å bruke den på projectoren.
    Trekker jeg hdmi kabelen ut og setter den i min 3910, så kommer det bilde på tven med en gang.

    Noen som har noen formening om hva dette kan være.
    Jeg har maila kiss, men ikke noe svar enda.
    Kan ha noe med lengden på kablen eller spenningen på HDMI utgangen på Kiss spilleren. Hos meg fungerer det perfekt med en 6 m Monster 400 HDMI kabel mellom KDL-46X2000 og Marantz DV9600.
    ​Hi-Fi: Accuphase E-460 | LINN Akurate DS/1 | PMC twenty.26/22/C | REL R-528
    Head-Fi: SONY TA-ZH1ES | SONY MDR-Z1R | AudioQuest DragonFly Red | Bowers & Wikins P7 Wireless | Bowers & Wikins P9 Signature
    AV: SONY KD-65A1 | DENON AVC-A1HDA | SONY UBP-X800

  3. #3
    Newcomer
    Medlem siden
    Oct 2004
    Poster
    149
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Trond B
    Kan ha noe med lengden på kablen eller spenningen på HDMI utgangen på Kiss spilleren. Hos meg fungerer det perfekt med en 6 m Monster 400 HDMI kabel mellom KDL-46X2000 og Marantz DV9600.
    Ja, det funker fint på min denon 3910. kabelen jeg bruker en en 2 m taralabs prism. Dette er kun et problem med kiss og sonytv'en. Når jeg bruker komponent så får jeg bilde, men med en gang jeg bytter til hdmi på kiss-spilleren, sider den at den ikke finner noe tv eller projector tilkoblet.

    kiss-spilleren funker jo med hdmi på projector.

  4. #4
    Intermediate LL sin avatar
    Medlem siden
    Jul 2003
    Poster
    2,900
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det høres ut som et typisk HDMI-kompatibilitetsproblem. Ikke uvanlig. Du bør underrette KISS slik at de får sett på dette og kanskje utbedret det i en firmware oppgradering. Tipper feilen ligger i spilleren. Gjelder dette forresten alle oppløsninger - 576p/720p/1080i?

    I mellom tiden kobler du opp en komponent-kabel. Det fungerer nesten helt sikkert uten fuzz.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •