Chromecast V2 DD+ trøbbel

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer mrNNbergen sin avatar
    Medlem siden
    Aug 2006
    Sted
    Bergen
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Chromecast V2 DD+ trøbbel

    Hei

    Kanskje noen kan hjelpe, håper eg er i rette udner forumet.

    Har en Chromecast V2, som jeg ikke får ut DD+ surround lyd fra. ved Netflix bruk, må man hele tiden inn å velge stereo, får å få
    lyd i det hele tatt.

    På Chromecast V1, får jeg surround lyd fra Netflix. Ihvertfall dekoder prossesoren det som DD

    Google hjelp, fungerer ikke.

    Lurer på om eg kanskje må bytte CC og prøve en ny på garantien?
    Eller er det noe jeg ikke har fått med meg ?

    Takker

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Poster
    44
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mrNNbergen Vis post
    Hei

    Kanskje noen kan hjelpe, håper eg er i rette udner forumet.

    Har en Chromecast V2, som jeg ikke får ut DD+ surround lyd fra. ved Netflix bruk, må man hele tiden inn å velge stereo, får å få
    lyd i det hele tatt.

    På Chromecast V1, får jeg surround lyd fra Netflix. Ihvertfall dekoder prossesoren det som DD

    Google hjelp, fungerer ikke.

    Lurer på om eg kanskje må bytte CC og prøve en ny på garantien?
    Eller er det noe jeg ikke har fått med meg ?

    Takker
    Jeg opplevde akkurat det samme. Chromecast var koblet direkte I tv'en, og jeg måtte inn og velge surround lyd hver gang. Løsningen hos meg ble å koble chromecast direkte I surround receiver (Onkyo 626) i stedet, og dermed fikk jeg surround lyd automatisk.

  3. #3
    Newcomer mrNNbergen sin avatar
    Medlem siden
    Aug 2006
    Sted
    Bergen
    Poster
    12
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av legjno Vis post
    Jeg opplevde akkurat det samme. Chromecast var koblet direkte I tv'en, og jeg måtte inn og velge surround lyd hver gang. Løsningen hos meg ble å koble chromecast direkte I surround receiver (Onkyo 626) i stedet, og dermed fikk jeg surround lyd automatisk.

    Takk for svar, hos meg står den koblet i selve prossesoren. Og det er kun den første versjonen av CC, som gir surround lyd hos meg. Ikke V2...

Lignende tråder

  1. Bildekvalitet på Chromecast
    By 1-2-3 in forum Media- og streamingavspillere
    Svar: 1
    Siste melding: 01-19-2015, 19:55
  2. unblock.us,netflix og chromecast
    By dr80 in forum Generell video
    Svar: 0
    Siste melding: 12-09-2014, 20:30
  3. Kjøpe Chromecast?
    By Henning334 in forum Media- og streamingavspillere
    Svar: 10
    Siste melding: 12-09-2014, 00:05
  4. Appel tv eller ChromeCast ?
    By stylish in forum Generell video
    Svar: 9
    Siste melding: 08-26-2014, 20:50
  5. Google Chromecast - hva skjer?
    By roffe in forum Media- og streamingavspillere
    Svar: 1
    Siste melding: 08-06-2013, 13:16

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •