Popcorn Hour C-200 låser seg.

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 20 av 20
  1. #1
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Popcorn Hour C-200 låser seg.

    Hei jeg har en Popcorn Hour c-200 som låser seg plutselig ved streaming fra pc. Den låser seg også hvis jeg skipper kapittler og hvis jeg spoler og setter på play for og spille av filmen.
    Hva kan være galt?
    Har nyeste firmware og nyeste ps3 media server program

    Når jeg avspiller de samme filene med min Oppo 83 se så kan man se hele filmen uten problemer, men den spiller ikke av alle slags filer.
    Derfor fikk jeg tak i en Popcorn Hour c-200 som spiller av flere typer filer, men den låser seg.

  2. #2
    Newcomer
    Medlem siden
    Jul 2005
    Sted
    Bergen
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RBG
    Hva kan være galt?

    Mye, men du bør gi oss mer informasjon om din tekniske oppkobling.
    Benytter du f.eks trådløs eller kablet forbindelse når du streamer ?

    Bruker du trådløs, så prøv kablet. Prøv også "Factory Defaults" slik at du
    lager all konfigurasjon på nytt.

    Anbefaler at du også leser på http://networkedmediatank.com/ som er bruker forumet for PopcornHour's produkter.

  3. #3
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VannMann1
    Mye, men du bør gi oss mer informasjon om din tekniske oppkobling.
    Benytter du f.eks trådløs eller kablet forbindelse når du streamer ?

    Bruker du trådløs, så prøv kablet. Prøv også "Factory Defaults" slik at du
    lager all konfigurasjon på nytt.

    Anbefaler at du også leser på http://networkedmediatank.com/ som er bruker forumet for PopcornHour's produkter.

    Flott, takk for svar.
    Jeg har tittet litt på forumet du nevner, men det er mye og gå igjennom, og til nå har jeg ikke funnet noe som passer mitt tilfelle.

    Men jeg skal prøve og finne "Factory Defaults" og se om dette hjelper.

    Jeg bruker kablet, og jeg bruker switshen som er i modemet mitt fra next gentel.

  4. #4
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg så på en film i går kveld etter at jeg gjorde som du sa, fikk en stopp (frysing av bilde) men jeg fikk filmen i gang igjen uten og måtte kutte strømen på maskinen slik jeg måtte før, så det ble mye bedre.

    Kan det hjelpe og bruke en bedre switsher enn den som sitter i modemet fra Next gentel?

  5. #5
    Newcomer
    Medlem siden
    Jun 2008
    Poster
    158
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RBG
    Jeg så på en film i går kveld etter at jeg gjorde som du sa, fikk en stopp (frysing av bilde) men jeg fikk filmen i gang igjen uten og måtte kutte strømen på maskinen slik jeg måtte før, så det ble mye bedre.

    Kan det hjelpe og bruke en bedre switsher enn den som sitter i modemet fra Next gentel?

    Jeg har også opplevd noe hakking (slow motion) på min C-200 i det siste og mener det kom etter at jeg oppgaderte til den siste firmware nå i mai.
    Men det er er bare av og til.
    I går var den helt fin.....
    Når problemet var der tok jeg en reset til factory settings men det hjalp ikke hos meg.
    Jeg har kablet ethernet og har restartet alle routere og switcher.
    Vet ennå ikke hva som egentlig var årsaken.

  6. #6
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Nå har jeg testet mere og etter at jeg tok factory settings så vil ikke spilleren spille av mp4 filer, dette mener jeg silleren gjorde med den nye firmwaren etter at den var oppgraderrt med nyeste firmware uten at jeg kjørte "factory settings"

  7. #7
    Newcomer
    Medlem siden
    Jul 2005
    Sted
    Bergen
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RBG
    Kan det hjelpe og bruke en bedre switsher enn den som sitter i modemet fra Next gentel?

    Det som du kan prøve er å manuelt endre hastigheten for C-200's
    nettverkskort. Prøv endre f.eks auto til 100 MBit/s+Full Duplex.

    Kanskje man har en duplex feil mellom switch og c-200.

  8. #8
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VannMann1
    Det som du kan prøve er å manuelt endre hastigheten for C-200's
    nettverkskort. Prøv endre f.eks auto til 100 MBit/s+Full Duplex.

    Kanskje man har en duplex feil mellom switch og c-200.

    Hvor i menyen gjør man dette?

  9. #9
    Newcomer
    Medlem siden
    Jul 2005
    Sted
    Bergen
    Poster
    240
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av RBG
    Hvor i menyen gjør man dette?
    100/10 v's Auto is the Network speed setting in NMT > Settings.

  10. #10
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av VannMann1
    Det som du kan prøve er å manuelt endre hastigheten for C-200's
    nettverkskort. Prøv endre f.eks auto til 100 MBit/s+Full Duplex.

    Kanskje man har en duplex feil mellom switch og c-200.
    Dette hjalp ikke.
    Er det mulig i menyen og se hvilke filer maskinen takkler, eller at man f.eks. kan hake av hvilke filer man vil maskinen skal spille av?

  11. #11
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    C-200 skal spille av disse filene:

    Supported Media File Formats
    Video containers: MPEG1/2/4 Elementary (M1V, M2V, M4V), MPEG1/2 PS (M2P, MPG, DAT, VOB), MPEG2 Transport Stream (TS, TP, TRP, M2T, M2TS, MTS), AVI, ASF, WMV, Matroska (MKV), MOV (H.264), MP4, RMP4
    Video Decoders: XVID SD/HD, MPEG-1, MPEG-2 MP@HL, MPEG-4.2 ASP@L5, 720p, 1-point GMC, MPEG-4.10 (H.264) : BP@L3, MP@L4.0, HP@L4.0, HP@L4.1, WMV9 : MP@HL, SMPTE 421M (VC-1) : MP@HL, AP@L3
    Audio Containers: AAC, M4A, MPEG audio (MP1, MP2, MP3, MPA), WAV, WMA, FLAC, OGG
    Audio Decoders: Dolby Digital, Dolby Digital Plus, DTS, WMA, WMA Pro, MPEG-1 Layer 1, 2, 3, MPEG-4 AAC-LC, MPEG-4 HE-AAC, MPEG-4 BSAC, LPCM, FLAC, Vorbis, TrueAudio, APE Audio
    Audio Pass-Through: DTS, DTS-HD HR, DTS-HD MA, Dolby Digital, Dolby Digital Plus, Dolby True HD
    Other Formats: ISO, IFO navigation, AVCHD navigation, Blu-ray* ready (requires addition of compatible BD-ROM and at least 2GB USB memory stick)
    Photo Formats: JPEG, BMP, PNG, GIF, TIFF
    Subtitle Formats:, SRT, MicroDVD SUB, SSA, SUB/IDX

    Men min vil ikke spille av MP4 filer hva kan være galt.

  12. #12
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Stremer du alt via PS3 media server?

    Anbefaler at du bare deler en mappe på nettverket på PC og spiller av på PH C200 via den vanlige mappestrukturen - altså via NETWORK, nettverksgruppe (WORKGROUP) etc.

    Øyvind

  13. #13
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hjalp det?

    Fint med en tilbakemelding.

    Øyvind

  14. #14
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Hjalp det?

    Fint med en tilbakemelding.

    Øyvind
    Takk for svar, men har ikke fått sett på dette enda.
    Tror kansje jeg får sett på det i kveld.
    Tilbakemelding kommer!!!

  15. #15
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Stremer du alt via PS3 media server?

    Anbefaler at du bare deler en mappe på nettverket på PC og spiller av på PH C200 via den vanlige mappestrukturen - altså via NETWORK, nettverksgruppe (WORKGROUP) etc.

    Øyvind
    Jeg fikk ikke til dette, c200 finner ikke filene.

  16. #16
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er det noe feil i instillingene dine for deling i windows.

    Øyvind

  17. #17
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Da er det noe feil i instillingene dine for deling i windows.

    Øyvind
    Jeg åpnet alt som har med nettverket og gjøre så både c200 og pc ser hverandre, men hvor kan man justere for deling på pc?

  18. #18
    Newcomer thenuts sin avatar
    Medlem siden
    Nov 2011
    Poster
    229
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Avanserte instillinger for deling eller noe. Skru av passordbeskyttet deling. Sett på laveste kryptering. Husk også å dele mappen(e) med "alle". Sett også fast ip på både PC og c 200

    Øyvind

  19. #19
    Intermediate
    Medlem siden
    Jan 2004
    Poster
    588
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av thenuts
    Avanserte instillinger for deling eller noe. Skru av passordbeskyttet deling. Sett på laveste kryptering. Husk også å dele mappen(e) med "alle". Sett også fast ip på både PC og c 200

    Øyvind
    Jeg fikk ikke til dette.

    Fortsatt så bruker jeg ps3 mediaserver programmet til og spille av filer, og forsatt så kan jeg ikke spille mp4 filer.

    Når jeg ser på film nå så låser c200 seg ikke, men flere ganger så begynner filmen og spille i sakte kino, da må jeg pause og starte flere ganger for og få den i rett synk igjen.
    Er det pcen som har problemet med og buffre raskt nok?

  20. #20
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Switch\router

    Tenkte jeg skulle kjøpe meg en ny router, pga spilleren min har store problemer med å IP adresse. Hjelper heller ikke å sette fast IP adresse. Til dere som ikke har problemer med dette, hvilke routere bruker dere?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •