Fra imac til denon avr1912,problem med lyd

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 3 av 3
  1. #1
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Fra imac til denon avr1912,problem med lyd

    Når jeg kjører lyd og bilde gjennom receiveren med hdmi er det et klikk i lyden i ett millisekund eller to hvert 30 sekund, noe som gjør å se en film og høre på musikk veldig irriterende. Når jeg kjører hdmi kabelen direkte til tv er lyd og bilde bra uten klikk i lyden. Denne løsningen gjør at jeg ikke får benyttet meg av høytalerne og receiveren. Hva kan jeg gjøre? Er det mulig å ta lyden fra tv'en til receiveren eller må jeg kjøpe ny kabel fra mac'en? I tilfelle jeg må kjøpe kabel fra mac, hvordan kan jeg få 5.1 lyd? Ser bare ut som det er mini jack ut fra mac'en. Hjelp tas i mot med stor takknemmlighet.

  2. #2
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Løste dette problemet med å kjøre bilde direkte til tv med hmi og lyd til receiver med en optisk kabel.

  3. #3
    Newcomer
    Medlem siden
    Feb 2012
    Poster
    15
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Bumper denne i håp om en bedre løsning. Ønsker å ha lyden fra hdmi om det er mulig, siden jeg benytter meg av høyttaler utgangen på mac'en i rommet hvor macen befinner seg.

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •