AirPort Express, problemene fortsetter

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 14 av 14
  1. #1
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    AirPort Express, problemene fortsetter

    Enten er jeg forfulgt av uflaks når det gjelder streamere eller så er det nettverket som virkelig trenger en runde.
    Kvittet meg nylig med SB Duet til fordel for en Apple AirPort Express.
    Konfigurasjonen av denne tok litt tid da det viste seg at det ikke gikk an å sette den opp trådløst men at den måtte kables direkte til pc'en. Deretter fungerte den fint i hele går selv om den kunne bruke litt tid på å "våkne" når jeg hadde startet pc'en på nytt. Skulle prøve igjen nå på morgenen men nå klarer ikke AirPort-Verktøyet å finne den i det hele tatt, AE lyser grønt konstant og jeg finner den i ip-lista på routeren. Før konfigurasjon i går kom den opp som trådløs enhet i samme program men det var så langt det gikk uten at jeg måtte kable den opp. Noen idèer?

  2. #2
    Intermediate
    Medlem siden
    Oct 2006
    Poster
    1,269
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    Enten er jeg forfulgt av uflaks når det gjelder streamere eller så er det nettverket som virkelig trenger en runde.
    Kvittet meg nylig med SB Duet til fordel for en Apple AirPort Express.
    Konfigurasjonen av denne tok litt tid da det viste seg at det ikke gikk an å sette den opp trådløst men at den måtte kables direkte til pc'en. Deretter fungerte den fint i hele går selv om den kunne bruke litt tid på å "våkne" når jeg hadde startet pc'en på nytt. Skulle prøve igjen nå på morgenen men nå klarer ikke AirPort-Verktøyet å finne den i det hele tatt, AE lyser grønt konstant og jeg finner den i ip-lista på routeren. Før konfigurasjon i går kom den opp som trådløs enhet i samme program men det var så langt det gikk uten at jeg måtte kable den opp. Noen idèer?

    Hei.
    Jeg kabler den ikke opp for konfiguering. Men kansje du har satt den opp feil.
    Du bruker Itunes og PC/mac?
    Og den skal settes opp mot eksisterende trådløse ruter.

  3. #3
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av kenneth andersen
    Hei.
    Jeg kabler den ikke opp for konfiguering. Men kansje du har satt den opp feil.
    Du bruker Itunes og PC/mac?
    Og den skal settes opp mot eksisterende trådløse ruter.
    Ehhh.. ok? Hvorfor følger det da med egnet program til å sette den opp? Skal bruke den sammen med AirFoil bla. Den fungerte fint i går men nå får jeg ikke koblet den til på noen som helst måte igjen etter at jeg tok en reset av boksen. Den lager et eget trådløst nettverk som jeg kan joine og den dukker opp i Airport-verktkøyet når jeg kabler den til pc'en men that's it.
    Får feilmeldingen "Det oppsto en feil under forsøk på tilgang til den........."

    Her er opplegget:

    1. Kobler AE til strømuttaket og starter Airport-verktøyet, det finner den med èn gang.

    2. Jeg har valget mellom å konfigurere den manuellt eller knappen "Fortsett", uansett valg vil programmet koble seg til AE sitt trådløse nettverk som den finner.

    3. Sett at jeg velger "Manuell konfigurering" så kobler programmet seg til AE-nettverket, men under prosessen får jeg plutselig en feilmelding som sier "Det oppsto en feil under forsøk på tilgang til den trådløse Apple-enheten, kontroller at nettverksforbindelsen er i orden, og prøv igjen".

    Ok hva nå? Jeg kan f.eks ta et nytt søk under "Fil" og "Søk på nytt", programmet finner boksen like fordømt.

    4. Prøver en hard reset og plutselig spretter jeg videre i programmet, jeg får satt opp trådløse innstillinger som er å koble til eksiterende nettverk og får lagt inn nettverksnøkler etc.

    5. AE starter på nytt og ender med at den grønne lampen lyser konstant.

    6. Etter noen timer får jeg plutselig ikke kontakt med den igjen og den hele smørja begynner på nytt, nå får jeg igjen ikke tilgang til å sette den opp.

    Setter STOR pris på forslag som kan føre til at den virker på permanent basis og i det hele tatt finne feilen, dette er helt utrolig frustrerende.

  4. #4
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg trøblet også ganske mye med Airport-verktkøyet her hjemme, det var med desktop via en trådløs router. Fikk stadig feilmeldinger og jeg fikk heller ikke oppgradert software. Her måtte jeg bruke en mini-pc/laptop til å konfigurere AE. Direkte kontakt med AE var altså løsningen her.

    edit: jeg ser nå at du allerede har fått dette med deg.

  5. #5
    Active bircoff sin avatar
    Medlem siden
    Jan 2009
    Poster
    373
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Det er ofte litt oppstartsproblemer med Airport Express. Men de stabiliserer seg etter hvert. Jeg har også hatt enorme problemer med oppsett av ny AE, men de løste seg etter hvert.

    - Har du siste firmware 7.5.2?

    - Jeg ville valgt "Manuell konfiguerering", og haket av "Tillat Ethernet klienter", da har alltid mulighet til manuell tilkobling. greit å ha muligheten for dette når du har problemer.

    - Hva innstillinger har du under Airport verktøy --> Internett --> TCP/IP?

  6. #6
    Newcomer
    Medlem siden
    May 2005
    Poster
    16
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...kanskje verdens dårligste (dyreste) svar....hadde liknende trøbbel når jeg kjøpte min første AE og skulle koble opp mot PC/router, masse knoting, frem og tilbake for å få det til å fungere stabilt.
    Løsningen ble at jeg "plutselig" kastet ut Hr.Gates til fordel for Mr.Jobs. Gikk altså til innkjøp av en iMac 27", og Airport Extreme i tillegg, da fungerte alt knirkefritt...bare å plugge i strømmen og følge anvisningene Nå er det tre macer, 2 iphoner, Apple TV, 2 x AE, iPad og et par iPoder i huset og alt snakker lykkelig sammen, uten at jeg trenger å tenke på oppsett, drivere etc. Bare å sette på muikken og sende lyden dit man vil

  7. #7
    Intermediate Audiomur sin avatar
    Medlem siden
    Feb 2005
    Poster
    2,205
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Ja, det var litt av en solskinnshistorie!

  8. #8
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fant ut av det første problemet med at jeg ikke fikk koblet til trådløst, det var rett og slett bare å rydde opp listen over trådløse nettverk jeg har vært tilkoblet, merket dette da jeg prøvde å bruke dama sin pc for å koble til noe som gikk knirkefritt. Nå har jeg fått den opp og gå igjen men nå er det dropouts på routeren som er problemet, etter en stund i standby så detter AE ut og må startes på nytt, en enkel affære men allikevel fryktelig unødvendig. Skal se om jeg finner ut av dette også.

    EDIT:
    Fant dette som skal prøves ut WMM QoS for Airtunes | Mac1.no |

  9. #9
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Da er problemet iallefall lokalisert og det er flere som sliter med det samme ser det ut til.
    https://discussions.apple.com/thread...94090&tstart=0

  10. #10
    Newcomer OddB sin avatar
    Medlem siden
    Jan 2009
    Poster
    152
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Jeg knotet også veldig mye med oppsettet av min AE i starten, men etter hvert gikk det seg til.
    Fant etter hvert ut at Airfoil ikke fant AE etter oppstart fra f.eks. hvilemodus. Oppdaget da at jeg må inn i kontrollpanel -> adm. verktøy -> tjenester og starte Bonjour-tjeneste på nytt før jeg starter Airfoil. Dette må gjøres omtrent hver gang jeg starter opp pc'en og skal høre på musikk.

  11. #11
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av OddB
    Jeg knotet også veldig mye med oppsettet av min AE i starten, men etter hvert gikk det seg til.
    Fant etter hvert ut at Airfoil ikke fant AE etter oppstart fra f.eks. hvilemodus. Oppdaget da at jeg må inn i kontrollpanel -> adm. verktøy -> tjenester og starte Bonjour-tjeneste på nytt før jeg starter Airfoil. Dette må gjøres omtrent hver gang jeg starter opp pc'en og skal høre på musikk.
    Det er heller ikke noe problem å få liv i den igjen ved å velge "Konfigurer annen" i Airport Verktøy for så i taste inn ip og passord, da spretter den opp med èn gang. Det som er irriterende er jo at det ikke skal være sånn og er fullstendig idiotisk at Apple ikke tar tak i det når det er så enormt mange som sliter med dette. Har i skrivende stund fått svar fra utviklerene av Airfoil og gitt dem litt mer informasjon, ikke at de er skyldige i noe men kanskje de hadde noe å komme med
    I dag kuttet den midt under streaming og det går skjelden mer enn èn time før den kutter uansett når den er i bruk. Ved standby later det til å være ca sju minutter som er det vanlige for at den logger av nettet.

  12. #12
    Intermediate Ultima sin avatar
    Medlem siden
    Mar 2007
    Poster
    1,184
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av redline
    3. Sett at jeg velger "Manuell konfigurering" så kobler programmet seg til AE-nettverket, men under prosessen får jeg plutselig en feilmelding som sier "Det oppsto en feil under forsøk på tilgang til den trådløse Apple-enheten, kontroller at nettverksforbindelsen er i orden, og prøv igjen".

    Jeg slet lenge med den samme feilmeldingen. Forhørte meg med alle som liksom burde har peiling, ikke minst Apple-butikken.

    Kom ikke videre førjeg kom på at jeg hadde Windows 7 installert på en trådløs mini PC. Lastet ned Airport Utility på denne fra nettet og satte i gang. Da gikk det som smurt. AE var fiks ferdig konfigurert på 2 minutter og har siden den tid fungert problemfritt.

    PS! Hadde Windows XP på den PCen jeg bare fikk feilmeldinger på. Får du lånt deg en bærbar Mac og installert Airport Utility så går også konfigureringen smertefritt.
    Sony KD 55X8509C | Denon AVR X6200W | Cambridge Azur 840W | Hegel HD11 | Cambridge Azur 751 BD | PS3| Tecnnics SL-Ma1| B&W 804 Diamond, B&W HTM4 Diamond, B&W DB3D, Dali Suite R0,8, B&W M1, Focal Dome | Apple TV |

  13. #13
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Ultima
    Jeg slet lenge med den samme feilmeldingen. Forhørte meg med alle som liksom burde har peiling, ikke minst Apple-butikken.

    Kom ikke videre førjeg kom på at jeg hadde Windows 7 installert på en trådløs mini PC. Lastet ned Airport Utility på denne fra nettet og satte i gang. Da gikk det som smurt. AE var fiks ferdig konfigurert på 2 minutter og har siden den tid fungert problemfritt.

    PS! Hadde Windows XP på den PCen jeg bare fikk feilmeldinger på. Får du lånt deg en bærbar Mac og installert Airport Utility så går også konfigureringen smertefritt.
    Har nok prøvd det meste pr i dag. Har Windows 7 både på mini-pc og egen laptop. Konfigurasjonen av AE første gang fungerer helt fint men den forsvinner bare fra nettverket helt plutselig. Får tak i den igjen gjennom "Konfigurer annen".
    Kommer ikke mac her i huset på en stund

  14. #14
    Intermediate redline sin avatar
    Medlem siden
    Nov 2005
    Poster
    635
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Siden jeg kjører optisk fra Airport til forsterker kan jeg da sette volumet på pc'en (Airfoil og Spotify) på maks og så styre resten fra forsterker?

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •