Problemer med lyd fra PH-A110

Sponsorer:
Takk Takk:  0
Like Like:  0
Viser resultater 1 til 2 av 2
  1. #1
    Newcomer
    Medlem siden
    Feb 2009
    Poster
    19
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Problemer med lyd fra PH-A110

    Sliter med et problem som kom etter oppdatering. Jeg får dårlig lyd på .avi filer, og da mener jeg DÅRLIG!! Lyd fra samtaler er utrolig skurrete og merkelig nok så må jeg sette volumnivået MYE lavere enn vanlig. Normalt har jeg lyden på +25-30 på disse filene men nå med denne lyden er samme nivå på rundt 45-50 hvis dere forstår hva jeg mener.
    Lyden funker greit på DVD\BluRay ;-)
    Anyone?

  2. #2
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    71
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Har hatt masse problemer med den samme boksen selv.
    Kjenner ikke igjen det problemet der akkurat - men det jeg alltid gjorde var følgende: " endre oppløsning fra f.eks. 1080p til eks. 720i elns.

    Deretter tilbake - av en eller annen grunn "nullstiller/refresher" dette OSet.

    Fant dette på PCH forum etter masse lesing.
    Selv ikke hard reset eller andre ting virket - dog virket dette.

    Uansett valgte å kjøpe ny boks etterhvert da jeg ble lei PCH

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •