Endelig Spotify på Squeezebox - Side 6

Sponsorer:
Takk Takk:  0
Like Like:  0
Side 6 av 12 FørsteFørste ... 2 3 4 5 6 7 8 9 10 ... SisteSiste
Viser resultater 101 til 120 av 240
  1. #101
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Sliter med qnap/nas

    Det funker ikke på qnap'en min, men det var egentlig ventet etter å ha lest tråden.
    Dog, kan legge inn Squeesecenter på pc'en og styre derfra når jeg har bruk for Spotify på stereoen via SB3 min.

    Så mitt store spørsmål:
    Går det an å styre dette med hjelp av en android telefon?

  2. #102
    Newcomer
    Medlem siden
    Jun 2009
    Poster
    14
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av GWH
    Det funker ikke på qnap'en min, men det var egentlig ventet etter å ha lest tråden.
    Dog, kan legge inn Squeesecenter på pc'en og styre derfra når jeg har bruk for Spotify på stereoen via SB3 min.

    Så mitt store spørsmål:
    Går det an å styre dette med hjelp av en android telefon?
    Jeg har HTC Hero og styre både squeezebox duet og radio vi mobilen.
    Ligger en del gratis programmer på market, av diverse kvalitet.

    Jeg bruker Squeezebox Commander til android. Den er konge bra. Synes den av og til er bedre en den orgnale kontrolleren til squeezebox duet. Den demper til og med musikken når telefonen ringer.

    Squeeze Commander – Android SqueezeBox Remote « flattermann.net

  3. #103
    Intermediate
    Medlem siden
    Sep 2005
    Poster
    717
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takker, dette skal testes
    Det er jo 24t angrerett på market, så dette skal bli interessant.

  4. #104
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Trenger hjelp med Windows Home Server

    Jeg kjører "Squeezebox Server" på PC med Windows Home Server. Har versjon 7.5.1. Når jeg skal inn på "Avanserte innstillinger", åpnes nettside:http://127.0.0.1:9000/settings/index.html. Problemet er at denne siden er helt hvit?? ingen innstillinger????
    Hva er problemet mitt?
    Har nå innstallert "Squeezebox Server" på laptopen for å kjøre Spotify med min Duet. Men ønsker å få hjelp med Windows Home Server.....

  5. #105
    Moderator Kokken sin avatar
    Medlem siden
    Sep 2004
    Poster
    4,576
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Gjør et forsøk med å erstatte 127.0.0.1 med din servers IP adresse i nettleseren.

  6. #106
    Newcomer
    Medlem siden
    Sep 2010
    Poster
    2
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Takk for tipset, men har klart å fikse det ved å gå inn på "fjernkontroll"-"server-innstillinger"-"plugin-moduler"
    Genialt met spotify uten PC-styring!!

  7. #107
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Får alt til å funke bortsett fra playlister, da får jeg opp denne meldingen:

    Internal Error: , or ] expected while parsing array, at character offset 3986 ["(end of string)"] at C:\ProgramData\Squeezebox\Cache\InstalledPlugins/Plugins/Spotify/ParserBase.pm line 25


    Tipper jeg har ca 50 playlister og kanskje tusen sanger. Har en mistake om at den ikke takler så mange sanger..... Men jeg har ikke så veldig lyst til å slette alt bare for å finne ut av det. Er det noen av dere andre som har store play lister som fungerer?

  8. #108
    Intermediate KIMSIZE sin avatar
    Medlem siden
    Feb 2006
    Poster
    1,381
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mazeking
    Får alt til å funke bortsett fra playlister, da får jeg opp denne meldingen:

    Internal Error: , or ] expected while parsing array, at character offset 3986 ["(end of string)"] at C:\ProgramData\Squeezebox\Cache\InstalledPlugins/Plugins/Spotify/ParserBase.pm line 25


    Tipper jeg har ca 50 playlister og kanskje tusen sanger. Har en mistake om at den ikke takler så mange sanger..... Men jeg har ikke så veldig lyst til å slette alt bare for å finne ut av det. Er det noen av dere andre som har store play lister som fungerer?
    Jeg har minst 70 playlister og mange mange sanger, så jeg tror ikke det er problemet.

  9. #109
    Newcomer
    Medlem siden
    Sep 2006
    Poster
    202
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av KIMSIZE
    Jeg har minst 70 playlister og mange mange sanger, så jeg tror ikke det er problemet.

    Takk for svar. Det vet jeg ihvertfall at antall liser og antall sanger ikke er problemet. Det må jo være et eller annet lokalt problem som konflikter med playlistene. Litt snodig at den ikke klarer å fetche selve playlistene mine når jeg kan søke på alt og spille og velge 100 mest poplære skiver eller artister og fint spille av

    Bør kanskje sjekke om jeg har noen spesialkarakterer eller æåø etc i playlistene mine som den trigger på. Har også økt "number of songs" som er en instilling under spotify plugin til 2000 uten at det hjalp. Snodige greier....

  10. #110
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Hei folkens
    Har fått Spotify innstallert på min Squeezebox Duet for en god stund,og dette fungerer knall,og SB'en fikk nytt liv etter dette!

    Men jeg oppdaget nå at det er ikke alltid den finner den samme musikken,som hvis jeg går inn på Spotify via pc'n!

    Et eksempel er Highwaymen (1985) Denne finner jeg ikke via SB,kun via pc!
    Og om jeg legger den inn i "spillelister" på pc'n,så finner jeg den ikke igjen på "spillelister" på SB'en??

    Andre som har opplevd dette,eller har et svar ang. dette??
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  11. #111
    Newcomer
    Medlem siden
    Sep 2005
    Poster
    54
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av mazeking
    Får alt til å funke bortsett fra playlister, da får jeg opp denne meldingen:

    Internal Error: , or ] expected while parsing array, at character offset 3986 ["(end of string)"] at C:\ProgramData\Squeezebox\Cache\InstalledPlugins/Plugins/Spotify/ParserBase.pm line 25


    Tipper jeg har ca 50 playlister og kanskje tusen sanger. Har en mistake om at den ikke takler så mange sanger..... Men jeg har ikke så veldig lyst til å slette alt bare for å finne ut av det. Er det noen av dere andre som har store play lister som fungerer?
    Jeg har akkurat det samme problemet. Og jeg har ikke så fryktelig mange playlists på min spotifykonto...

  12. #112
    Intermediate g-h sin avatar
    Medlem siden
    Jun 2005
    Poster
    1,047
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fikk installert greit jeg også, men jeg får ikke opp noen playlists.....:/

    Noen andre som har samme problem? Fixes?

  13. #113
    Newcomer
    Medlem siden
    Mar 2003
    Poster
    65
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av Torolan
    Hei folkens

    Et eksempel er Highwaymen (1985) Denne finner jeg ikke via SB,kun via pc!
    Og om jeg legger den inn i "spillelister" på pc'n,så finner jeg den ikke igjen på "spillelister" på SB'en??

    Andre som har opplevd dette,eller har et svar ang. dette??
    Har du sjekket at du har lagt in rett landkode "NO" i innstillingene til pluginen ? Jeg tror standardverdien er EN, dersom ikke spesifisert. Det kan være årsaken til at noe forsvinner.

  14. #114
    Newcomer
    Medlem siden
    Nov 2006
    Poster
    61
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)

    Question

    Sitat Opprinnelig postet av mazeking
    Får alt til å funke bortsett fra playlister, da får jeg opp denne meldingen:

    Internal Error: , or ] expected while parsing array, at character offset 3986 ["(end of string)"] at C:\ProgramData\Squeezebox\Cache\InstalledPlugins/Plugins/Spotify/ParserBase.pm line 25
    Enda en med samme problem.. nettopp byttet fra en iMac til en Windass-laptop.
    Funket naturligvis 100% på iMacen men ikke på denne forbanna Windowsmaskinen.

    Får opp Whats new og Top 100 men ikke spillelistene..!

    noen som har funnet ut av dette..??
    :-?

  15. #115
    Expert jfinneru sin avatar
    Medlem siden
    Jul 2003
    Poster
    5,983
    Takk & like
    Nevnt
    1 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    restarte squeezeboxserver funket for meg i alle fall. dette på min mac. server og center er ikke det samme så jeg måtte inn i systemvalg og restarte serveren der. Er vel noe av det samme på PC.
    Videokalibrerer
    AV-tekniker
    Crestronprogrammerer
    AMX Programmerer
    Freelance AV-journalist

    afinner@online.no

  16. #116
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    ...

  17. #117
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Men nå har jeg støtt på problemer. Jeg har dessverre hatt et lite krasj på serveren, noe som resulterte i at jeg måtte ta en reinstallasjon. Jeg har nå kommet til Squeezeboxen og Spotify-integrasjonen. Da jeg gjorde dette forrige gang var det bare rett frem og så virket det.

    Men nå er det klin umulig å få dette til å funke. SqueezeServer er installert gjennom WHS Console. Jeg ser i guiden til Triode at den er endret siden jeg la inn dette sist, så nå skal det bare være å aktivere plugin-en. Det har jeg selvsagt gjort, akseptert vilkårene og lagt inn brukernavn og passord. Men helperapp-en bare slutter å kjøre. Så fort jeg gjør et par oppslag i Topp100 eller liknende, går status tilbake til "Helper app not running" under Spotify-menyen på SqueezeServer.

    Noen som har en forklaring?

  18. #118
    Intermediate Torolan sin avatar
    Medlem siden
    Nov 2008
    Poster
    4,663
    Takk & like
    Nevnt
    6 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av janh
    Har du sjekket at du har lagt in rett landkode "NO" i innstillingene til pluginen ? Jeg tror standardverdien er EN, dersom ikke spesifisert. Det kan være årsaken til at noe forsvinner.
    Takker for tipset,men det står "NO" på innstillinger,så jeg tror ikke det er der det ligger!

    Men som sagt,så er det bare av og til dette skjer!
    ELEKTRONIKK : Yamaha CX-A 5000 , McIntosh MC-501 , 2xRotel RB-1565 , Minidsp 2x4 Balanced og Minidsp Nanodigi , Bluesound Node2.
    HØYTTALERE : Arendal Sound 1723 Tower , 2 X Arendal Sub 2 , MA RXFX , MA Apex A-10 og MA Apex-40 .
    BILDE : LG 65 Oled B7 , Pioneer BD LX55 , Dreambox HD-8000 , Nuc HT-pc , Apple-TV3.

  19. #119
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Sitat Opprinnelig postet av tols1
    Men helperapp-en bare slutter å kjøre. Så fort jeg gjør et par oppslag i Topp100 eller liknende, går status tilbake til "Helper app not running" under Spotify-menyen på SqueezeServer.
    Et par små presiseringer:

    Playlist fungerer ikke, noe som er ekstremt irriterende.

    Jeg kan bla i Topp100 osv (uten at det akkurat gir meg de helt store musikalske opplevelsene...:neutral: ) og det spiller

    Et annet problem er at Helper Appen logger seg av Spotify når jeg har vært inaktiv en periode. Hvorfor??? Den gjorde aldri det før

  20. #120
    Expert tols1 sin avatar
    Medlem siden
    Jan 2006
    Poster
    6,026
    Takk & like
    Nevnt
    0 post(er)
    AVtorget feedback
    0
    (0% positive tilbakemeldinger)
    Fortsetter å oppdatere litt.

    Må først få rose Triode for fremragende support. Han kontaktet meg på PM og lurte på om han kunne få låne Spotify-kontoen min for å feilsøke. Det har han gjort og han sendte meg en ny spotiyd.exe-fil på mail. Nå har jeg lagt inn den nye filen, og alt ser ut til å fungere fint Det var visstnok noe krøll med en av playlistene mine som fikk plugin-en til å kræsje.

    Så: problem solved, case closed

Side 6 av 12 FørsteFørste ... 2 3 4 5 6 7 8 9 10 ... SisteSiste

Stikkord for denne tråden

Regler for innlegg

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg / tråder
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere meldingene dine
  •